Overclock.net › Forums › Components › Mice › Razer Taipan
New Posts  All Forums:Forum Nav:

Razer Taipan - Page 64

post #631 of 840
I have not seen this problem with lift off.
post #632 of 840
Quote:
Originally Posted by resis View Post

So you can set your preferred DPI and then deinstall Synapse? And anyway, isn't it possible to just launch synapse, set your setting and then exit the programm to not let it run in the background?

As far as I know, you're able to setup your settings inside Synapse and then close it. Your settings will be cached to the computer, but to change anything you'll have to fire Synapse back up. Uninstalling it will erase the cache, returning everything to default If I'm not mistaken.

Best,
George
post #633 of 840
Quote:
Originally Posted by sora1607 View Post

I posted earlier talking about this. Sometimes the mouse just randomly stops for less than a second before continuing moving. It's the same kind of lag you'd get when you change the poll rate in synapse. It happens randomly both in game and on desktop.

I'm having this issue, happens quite often like once a minute or so.. is this a driver problem or defective mouse ?

Quite noticeable in games like dota2, when this happens the camera suddenly moves a bit because the mouse did a straight line stutter
Edited by Raisingx - 8/19/12 at 7:05pm
post #634 of 840
Quote:
Originally Posted by Raisingx View Post

I'm having this issue, happens quite often like once a minute or so.. is this a driver problem or defective mouse ?
Quite noticeable in games like dota2, when this happens the camera suddenly moves a bit because the mouse did a straight line stutter

I dont have this problem.
I installed synapes and it did a firmware update, no problems at all.
post #635 of 840
Quote:
Originally Posted by Raisingx View Post

I'm having this issue, happens quite often like once a minute or so.. is this a driver problem or defective mouse ?
Quite noticeable in games like dota2, when this happens the camera suddenly moves a bit because the mouse did a straight line stutter

Seems to be a driver problem. Uninstall synapse then try.
post #636 of 840
Quote:
Originally Posted by end0rphine View Post

Seems to be a driver problem. Uninstall synapse then try.
changed usb port from usb3.0 to 2.0 and it seems to have fixed the problem..
post #637 of 840
Quote:
Originally Posted by Raisingx View Post

changed usb port from usb3.0 to 2.0 and it seems to have fixed the problem..

if this will right, its a serious issue !
post #638 of 840
Strange. I had mine in the usb 3.0 port for the entirety I owned it. When I had the drivers installed it locked up very often. When uninstalled it never happened.
post #639 of 840
Quote:
Originally Posted by end0rphine View Post

Strange. I had mine in the usb 3.0 port for the entirety I owned it. When I had the drivers installed it locked up very often. When uninstalled it never happened.

perfect now ?
any issues ? any freeze and any lift off problems ?

when u said "unistall drivers" do u mean "synapse-feature" only or all Razer mice driver ?
post #640 of 840
Quote:
Originally Posted by senna89 View Post

perfect now ?
any issues ? any freeze and any lift off problems ?
when u said "unistall drivers" do u mean "synapse-feature" only or all Razer mice driver ?

Don't have it now, returned it, but when completely uninstalling the synapse drivers for me, the problem went away.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Razer Taipan