Overclock.net › Forums › Intel › Intel CPUs › E6300. Help Me Achieve 400FSB!
New Posts  All Forums:Forum Nav:

E6300. Help Me Achieve 400FSB! - Page 2

post #11 of 13
Quote:
Originally Posted by laziboi
woohoo problem solved!! i set the timings 5-5-5-15 1:1 ratio @ 2.25V and it booted fine. currently at 401FSB@1.325V now! temps are 37C idle 50C 100% load on TAT. will i be able to push it more? im just worried about the 2.25V for the memory, i dont even know whats the stock voltage on these rams so is 2.25V too high?

at 375FSB i dont get the double restart but at 401FSB i get the double restart. wierd!
Just look it up on newegg and see if that memory is too high on voltage.
post #12 of 13
OK, the reason why you could not boot up at the beginning of this thread was because your RAM is running too fast or has too lower latencies, like you solved. But instead what you want to do is reduce your RAM speed by putting it on a divider so its runs at below stock speeds, and stock vdimm.

Then up your FSB from 375 or 401 to as high as your can get it without temps getting too high, then once you have found your max stable (check with dual Prime95) cpu/FSB OC, then you fiddle with the RAM by raising the vdimm and getting it onto a faster divider, so at least you run at 666Mhz at CAS4 but as you stated it can do 800Mhz at CAS 5, which is probably faster than its stock settings.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #13 of 13
Thread Starter 
ok i brought the ram voltage down to 2.0V and its still running. if i do the mem devided, i cant get it to work as 1:1 ratio can i?

Also, i have a problem testing stability now and hoping any of you guys can help me solve this problem.

my current E6300 is at 401x7 1.300V and memory Corsair XMS 5400 C4 @ 802mhz 2.25V. temps are 37C idle and 50C 100% load on both cores using TAT.

the first time i ran Prime95 it detected a hardware failure within 1-2minutes so i set the CPU voltage from 1.300V to 1.35V and memory 2.25V to 2.00V and i ran the torture test again, this time it detected a hardware failure within 49minutes. what should i do now???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6300. Help Me Achieve 400FSB!