Overclock.net › Forums › Specialty Builds › HTPC › my PS3 won't see my Plex Media Server
New Posts  All Forums:Forum Nav:

my PS3 won't see my Plex Media Server

post #1 of 8
Thread Starter 
hi all,

first of all, i don't know if i'm in the right section, so feel free to move it to the right one.

second, let me say that i know barely anything about networking.

that being said, the title says it all. i installed Plex Server on my laptop, which contain all of my media files. i was told that the PS3 would pick up the server easily, but it doesn't seem to be the case. i rebooted the ps3 and the laptop a lot of times, but nothing happens.

could it be a router issue? do i have to open a port? if yes, what port and where do i open it? also, what do i write? looking into my router setting, it all look pretty confusing to me.

please help me.
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
post #2 of 8
Try PS3 Media Server:

http://code.google.com/p/ps3mediaserver/downloads/detail?name=pms-setup-windows-1.52.1.exe&can=2&q=

Install, run, scan for mediaservers on ps3, enjoy.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #3 of 8
Thread Starter 
Tried it, doesn't work either.

I'm thinking the router is at fault.
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by hermit View Post

Tried it, doesn't work either.
I'm thinking the router is at fault.

Possible, but you shouldn't have to open a port on your router because its staying in the LAN. How paranoid is your laptop's firewall?
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #5 of 8
Thread Starter 
As far as i know it's not that paranoid. It's the default windows firewall, and i have AVG as an antivirus. I checked and Plex is allowed in the firewall
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
post #6 of 8
Not really helping on the issue but why not just plug the laptop into the tv? I tried streaming my media to my ps3 and it was always a pain. Can't fast forward or rewind. Sometimes they would stop working halfway during a movie. I just built an htpc and didn't mess with it anymore. But of all the servers I tried, ps3 media server was the best. Good luck.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Gigabyte X58-USB3 XFX 270x G. Skill DDR3 1600 3x2gb 
Hard DriveOSPowerCase
WD Blue 320 RAID 0 Win 7 x64 Kingwin 850 NZXT Evo Beta Classic 
Mouse
Razer Deathadder 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Gigabyte X58-USB3 XFX 270x G. Skill DDR3 1600 3x2gb 
Hard DriveOSPowerCase
WD Blue 320 RAID 0 Win 7 x64 Kingwin 850 NZXT Evo Beta Classic 
Mouse
Razer Deathadder 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by jbjmed View Post

Not really helping on the issue but why not just plug the laptop into the tv? I tried streaming my media to my ps3 and it was always a pain. Can't fast forward or rewind. Sometimes they would stop working halfway during a movie. I just built an htpc and didn't mess with it anymore. But of all the servers I tried, ps3 media server was the best. Good luck.

that's actually what i'm doing right now, but i want to be wireless so i can move the laptop around freely.

ps3 media did nothing also, the ps3 won't see the server. i really think the problem is from the router, or maybe in the ps3 itself, but i really can't see what option to change.
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
    
CPUGraphicsOS
Intel Core i7 Nvidia GeForce GTX 460m Win7 64bits 
  hide details  
Reply
post #8 of 8
solution is really easy,
new update wont allow for plex to recognize ps3 or vice versa
just download an older version of plex and your good to go
u can find these easily or just use this
http://www.videohelp.com/tools/Plex/version-history
download one of the olde versions and itll work
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › my PS3 won't see my Plex Media Server