Overclock.net › Forums › Components › Sound Cards and Computer Audio › How to enable headset loopback
New Posts  All Forums:Forum Nav:

How to enable headset loopback

post #1 of 3
Thread Starter 
I recently got a new headset and a sound card to go with it.

Asus Xonar D1
http://www.asus.com/Multimedia/Audio_Cards/Xonar_D1/

Razer Tiamat 7.1
http://www.razerzone.com/tiamat/en


And I'm trying to figure out how to enable loopback of the microphone back into the headset.
I'm sure the folks here understand, some people don't, that when you have a big headset like this on, you can't hear your own self talk.
And it's kind of weird when you talk and can't hear how you sound, I mean, that's why people with hearing loss talk the way they do - they have no idea how they sound.


Anyway, with my previous headset I was using the onboard audio, a Realtek integrated sound of some kind.
And I was able to go into control panel > sound > playback > speakers > properties > levels
and turn up the volume coming from the microphone. That way, I can hear my own voice through the headset.

With this new sound card, I don't see that option in windows, and I don't think there's anything like that in the Asus drivers.

Am I missing something?
Is there another option to get loopback to work?
Perhaps there is some hardware or cables I can get?
Desktop
(14 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7-920 2.66GHz Nvidia GTX 570 OCZ 6GB (3 x 2GB) 240-Pin DDR3 SDRAM WESTERN DIGITAL CAVIAR 500GB 7200 RPM SATA 
CoolingOSMonitorPower
Water Cooling Windows 7 x64 ASUS VG236H 23" 120Hz CORSAIR 750W 
MouseMouse Pad
Razer Imperator Razer Destructor 
  hide details  
Reply
Desktop
(14 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7-920 2.66GHz Nvidia GTX 570 OCZ 6GB (3 x 2GB) 240-Pin DDR3 SDRAM WESTERN DIGITAL CAVIAR 500GB 7200 RPM SATA 
CoolingOSMonitorPower
Water Cooling Windows 7 x64 ASUS VG236H 23" 120Hz CORSAIR 750W 
MouseMouse Pad
Razer Imperator Razer Destructor 
  hide details  
Reply
post #2 of 3
Hi mate, if you haven't already, in the Xonar Audio Center go to Mixer>Record, click the box at the bottom of the mic level slider (it says monitoring if you hover it).
Edited by Darren9 - 6/7/12 at 10:02am
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
in the Xonar Audio Center go to Mixer>Record, click the box at the bottom of the mic level slider (it says monitoring if you hover it).
Well, that does work, but there's a delay between the mic input and the output on the speakers. This makes me hear myself with an echo, which is much worse.
That's why I've never used that monitoring, always just un-muted and turned up the volume of the mic input

In fact Windows has pretty much the same feature.


Is there any way to get rid of that delay?
or any other manner to do this?
Desktop
(14 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7-920 2.66GHz Nvidia GTX 570 OCZ 6GB (3 x 2GB) 240-Pin DDR3 SDRAM WESTERN DIGITAL CAVIAR 500GB 7200 RPM SATA 
CoolingOSMonitorPower
Water Cooling Windows 7 x64 ASUS VG236H 23" 120Hz CORSAIR 750W 
MouseMouse Pad
Razer Imperator Razer Destructor 
  hide details  
Reply
Desktop
(14 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7-920 2.66GHz Nvidia GTX 570 OCZ 6GB (3 x 2GB) 240-Pin DDR3 SDRAM WESTERN DIGITAL CAVIAR 500GB 7200 RPM SATA 
CoolingOSMonitorPower
Water Cooling Windows 7 x64 ASUS VG236H 23" 120Hz CORSAIR 750W 
MouseMouse Pad
Razer Imperator Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › How to enable headset loopback