Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z77 Extreme4 overclocking
New Posts  All Forums:Forum Nav:

ASRock Z77 Extreme4 overclocking

post #1 of 8
Thread Starter 
Hi all,

Just got my ASRock Z77 and I have a couple of questions.

1. As I am new to this platform, coming from the X58, is there an overclocking guide anywhere?

2. I usesd the quick OC thing in the bios to get it to 4.4. It was running fine, temps were about 59 running prime 25.7. I then dl'd and installed the ASRock OC utility. Ever since then, I can't get the uefi oc setting to stick. When 7 loads, the freq is 4.4. After a couple of seconds, it drops to the stock setting. I think it has to do with the utility as there is a power setting now added to the menu, i.e. balanced, high performance, etc. Like I said, it was smoking fast and ran great at 4.4 and the temps were not bad at all (I'm on an H100, p/p with Cougar Vortex CF-V12HPB's.

Thanks
post #2 of 8
1. http://www.overclock.net/t/1247413/ivy-bridge-overclocking-guide-with-ln2-guide-at-the-end

2. Change settings in the BIOS the OC utility doesn't always work and you know it changed when it chagnes in the BIOS. If it is throttling down to 1600mhz that is normal. Its a power saving feature. If you apply a load (Prime 95) it will jump to whatever your overclock is set to. Be careful using the overclock presets, they often use a lot more voltage than you need.
Shrinkage
(11 items)
 
Laptop
(4 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8 Z68-M Pro XFX 5450 1GB G.SKILL Ares Series 8GB DDR3 2133  
Hard DriveHard DriveCoolingOS
Crucial M4 64 GB  WD Caviar Black 500GB  Noctua NH-D14 Windows 7 
MonitorPowerCase
Dell U2410 Corsair CX430M Silverstone TJ08-E 
CPUMotherboardGraphicsGraphics
i5 2500K  ASRock P67 Extreme 4 Asus GTX 460 768Mb XFX 5450 1GB 
RAMHard DriveHard DriveHard Drive
G.SKILL Ares Series 8GB DDR3 2133 Crucial M4 64 GB WD Caviar Black 500GB WD Caviar Green 1.5TB 
Hard DriveCoolingCoolingOS
WD Caviar Green 500GB XSPC EX 240 XSPC Rasa Block Windows 7 
MonitorPowerCase
Dell U2410 Antec TruePower 550W Corsair 650D 
  hide details  
Reply
Shrinkage
(11 items)
 
Laptop
(4 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8 Z68-M Pro XFX 5450 1GB G.SKILL Ares Series 8GB DDR3 2133  
Hard DriveHard DriveCoolingOS
Crucial M4 64 GB  WD Caviar Black 500GB  Noctua NH-D14 Windows 7 
MonitorPowerCase
Dell U2410 Corsair CX430M Silverstone TJ08-E 
CPUMotherboardGraphicsGraphics
i5 2500K  ASRock P67 Extreme 4 Asus GTX 460 768Mb XFX 5450 1GB 
RAMHard DriveHard DriveHard Drive
G.SKILL Ares Series 8GB DDR3 2133 Crucial M4 64 GB WD Caviar Black 500GB WD Caviar Green 1.5TB 
Hard DriveCoolingCoolingOS
WD Caviar Green 500GB XSPC EX 240 XSPC Rasa Block Windows 7 
MonitorPowerCase
Dell U2410 Antec TruePower 550W Corsair 650D 
  hide details  
Reply
post #3 of 8
Thread Starter 
I did change it in the bios. While I read up on OC'ing this new platform, I thought I would play a bit and set the OC option to 4.4. Like I said, all was OK. CPU would throttle down to 1600 with no load, nice and cool temps, and would go up to 4.4 when i ran prime or LinX. Still cool and vcore at about 1.15 or so. After installing the OC software (did it just to see if it was anything like EVGA's Eleet) that is when the problem started. I reset bios to default and upped the multi to 40. Booted windows, (cpuz loads on startup) it showed the cpu speed at 4000. A couple of seconds later, it drops to 3400, almost like something is loading that is dropping it down to stock. I think it's got something to do with the oc tuner program. It's not that big of a deal as I'm still waiting on a few parts and am going to reformat again when the new stuff gets here. As for overclocking it, I'm not looking for anything crazy, just 4.4 or 4.5. With the H100 using Cougar Vortex fans, temps shouldn't be a problem.

Thanks.
post #4 of 8
Quote:
Originally Posted by dockerthedog View Post

I did change it in the bios. While I read up on OC'ing this new platform, I thought I would play a bit and set the OC option to 4.4. Like I said, all was OK. CPU would throttle down to 1600 with no load, nice and cool temps, and would go up to 4.4 when i ran prime or LinX. Still cool and vcore at about 1.15 or so. After installing the OC software (did it just to see if it was anything like EVGA's Eleet) that is when the problem started. I reset bios to default and upped the multi to 40. Booted windows, (cpuz loads on startup) it showed the cpu speed at 4000. A couple of seconds later, it drops to 3400, almost like something is loading that is dropping it down to stock. I think it's got something to do with the oc tuner program. It's not that big of a deal as I'm still waiting on a few parts and am going to reformat again when the new stuff gets here. As for overclocking it, I'm not looking for anything crazy, just 4.4 or 4.5. With the H100 using Cougar Vortex fans, temps shouldn't be a problem.
Thanks.

Could be throttling due to power limits. Not sure if the utility would change those.
Shrinkage
(11 items)
 
Laptop
(4 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8 Z68-M Pro XFX 5450 1GB G.SKILL Ares Series 8GB DDR3 2133  
Hard DriveHard DriveCoolingOS
Crucial M4 64 GB  WD Caviar Black 500GB  Noctua NH-D14 Windows 7 
MonitorPowerCase
Dell U2410 Corsair CX430M Silverstone TJ08-E 
CPUMotherboardGraphicsGraphics
i5 2500K  ASRock P67 Extreme 4 Asus GTX 460 768Mb XFX 5450 1GB 
RAMHard DriveHard DriveHard Drive
G.SKILL Ares Series 8GB DDR3 2133 Crucial M4 64 GB WD Caviar Black 500GB WD Caviar Green 1.5TB 
Hard DriveCoolingCoolingOS
WD Caviar Green 500GB XSPC EX 240 XSPC Rasa Block Windows 7 
MonitorPowerCase
Dell U2410 Antec TruePower 550W Corsair 650D 
  hide details  
Reply
Shrinkage
(11 items)
 
Laptop
(4 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8 Z68-M Pro XFX 5450 1GB G.SKILL Ares Series 8GB DDR3 2133  
Hard DriveHard DriveCoolingOS
Crucial M4 64 GB  WD Caviar Black 500GB  Noctua NH-D14 Windows 7 
MonitorPowerCase
Dell U2410 Corsair CX430M Silverstone TJ08-E 
CPUMotherboardGraphicsGraphics
i5 2500K  ASRock P67 Extreme 4 Asus GTX 460 768Mb XFX 5450 1GB 
RAMHard DriveHard DriveHard Drive
G.SKILL Ares Series 8GB DDR3 2133 Crucial M4 64 GB WD Caviar Black 500GB WD Caviar Green 1.5TB 
Hard DriveCoolingCoolingOS
WD Caviar Green 500GB XSPC EX 240 XSPC Rasa Block Windows 7 
MonitorPowerCase
Dell U2410 Antec TruePower 550W Corsair 650D 
  hide details  
Reply
post #5 of 8
Thread Starter 
Powerlimits as in using to much? When I first got it, about a week and a half ago, it ran 4.4 fiine at 1.2 vcore. Was prime 95, 24 hour stable and max temps were about 62C. It didn't start this until the program was installed.
post #6 of 8
Try doing a ClrCMOS and start fresh. Apply the overclock settings in the BIOS and start windows. Make sure the utility isn't starting or changing any settings in the BIOS. Run your stress test and everything should work as before.

Be sure that the setup is exactly the same as before, RAM timings and frequency are often overlooked.
Shrinkage
(11 items)
 
Laptop
(4 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8 Z68-M Pro XFX 5450 1GB G.SKILL Ares Series 8GB DDR3 2133  
Hard DriveHard DriveCoolingOS
Crucial M4 64 GB  WD Caviar Black 500GB  Noctua NH-D14 Windows 7 
MonitorPowerCase
Dell U2410 Corsair CX430M Silverstone TJ08-E 
CPUMotherboardGraphicsGraphics
i5 2500K  ASRock P67 Extreme 4 Asus GTX 460 768Mb XFX 5450 1GB 
RAMHard DriveHard DriveHard Drive
G.SKILL Ares Series 8GB DDR3 2133 Crucial M4 64 GB WD Caviar Black 500GB WD Caviar Green 1.5TB 
Hard DriveCoolingCoolingOS
WD Caviar Green 500GB XSPC EX 240 XSPC Rasa Block Windows 7 
MonitorPowerCase
Dell U2410 Antec TruePower 550W Corsair 650D 
  hide details  
Reply
Shrinkage
(11 items)
 
Laptop
(4 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8 Z68-M Pro XFX 5450 1GB G.SKILL Ares Series 8GB DDR3 2133  
Hard DriveHard DriveCoolingOS
Crucial M4 64 GB  WD Caviar Black 500GB  Noctua NH-D14 Windows 7 
MonitorPowerCase
Dell U2410 Corsair CX430M Silverstone TJ08-E 
CPUMotherboardGraphicsGraphics
i5 2500K  ASRock P67 Extreme 4 Asus GTX 460 768Mb XFX 5450 1GB 
RAMHard DriveHard DriveHard Drive
G.SKILL Ares Series 8GB DDR3 2133 Crucial M4 64 GB WD Caviar Black 500GB WD Caviar Green 1.5TB 
Hard DriveCoolingCoolingOS
WD Caviar Green 500GB XSPC EX 240 XSPC Rasa Block Windows 7 
MonitorPowerCase
Dell U2410 Antec TruePower 550W Corsair 650D 
  hide details  
Reply
post #7 of 8
Thread Starter 
I'm gonna start over with it next weekend, probably on the 18th. Right now, running stock speeds, it feels quicker than my i7 920 @ 4 did and my temps are very good using the H100. I'll try and fry it then:D
post #8 of 8
Thread Starter 
Well, I figured out why my multiplier was dropping to 34 in windows. While following the OC guide that Kenny posted, I noticed sometimes the multi would stay at 46 and sometimes it would drop to 34. Now I'm not sure how I noticed this, and I first thought it was somehow caused by opening Aida64, so I stopped opening it. Viola, no more multi dropping. Problem solved, I thought. I then noticed that I had been using Core Temp to monitor temps. I prefer Real Temp so I opened it....multi dropped to 34. *** I thought. Well, turns out, while messing in the settings, I had checked the Disable Turbo box. I unchecked it and the multi popped back to 46. I feel like a total noob!tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z77 Extreme4 overclocking