Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 670 FTW Screen Tearing
New Posts  All Forums:Forum Nav:

GTX 670 FTW Screen Tearing

post #1 of 9
Thread Starter 
Hey everyone long time lurker first time poster. Anyways this is my first Nvidia card so I'm a bit stuck. I've searched everywhere and couldn't find an answer.

My problem is I'm getting screen tearing outside of games. Normally I wouldn't care but this issue just started happening. I'm running 2 GTX 670 FTW in SLI and in surround (5760x1080). The problem is when running Diablo 3 you have to run it in full screen windowed so there is no avoiding this. I have tried everything I can think of, different drivers, fresh OS install, and enabling Vsync in game and in the control panel. I have also tried running cards without SLI and without surround, as well as removing each card and trying it in the different slots on my motherboard, and on different monitors. It doesn't matter what I do it still happens.

I haven't even owned these cards a month so worst case scenario I can return them. Any ideas/suggestions would be greatly appreciated.
Edited by Velren - 6/9/12 at 2:37am
post #2 of 9
I'm having the same problem.
What are your other specs?
I was told to try a different cable besides the DVI that I currently have. That didn't work.
I was also told to make sure the VSync is off.
EVGA said to run their OC Scanner for at least 30 minutes and to report the number artifacts the program caught, if any. there were none for me after running it for an hour.



My screen tearing shows up on any video I play (netflix, hulu, *.avi, DVDs, games) and mainly shows in the middle of the top half of the screen.







GTX670 ftw on a 1080P monitor.
i72600K, 8gb RAM
post #3 of 9
Thread Starter 
Same thing here it's most noticeable if I go to watch a video, or like I said any game that I can't run in full screen. Anyways my specs:

i5 2500k (normally at 4.6 but at stock right now)
8GB Corsair RAM
ASrock p67 Extreme 4 gen 3
Silverstone 1000W PSU
GTX 670 FTW SLI
3x 1080p monitors in surround but I've tried it disabled and in any configuration I can think of.

Edit: I just found the problem was with Aero. When I had aero enabled I have no problems, but when I disable it there's tearing.
Edited by Velren - 6/9/12 at 10:31am
post #4 of 9
So I read in an EVGA post that if you turn on aero in your desktop personalization menu the tearing goes away. I know it's very weird, but it worked for me. at least it has so far.

LOL i just realized you are the OP in the other post. and I just saw your edit.

how the hell does this fix it? I'm not complaining though
post #5 of 9
How does forcing V-sync not stop screen tearing?
Desktop PC
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 760 @ 4.0GHz ASUS P7P55D-E PRO LGA EVGA GTX 670 FTW EVGA GeForce GTX 460 EE 
RAMHard DriveHard DriveHard Drive
2 x4GB 1600 G.SKILL Sniper 1.5v 256GB Samsung 840 Pro 120GB Agility 3  3TB 7200 RPM Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
2TB 7200 RPM Seagate Barracuda 1TB 7200 RPM Seagate Barracuda ASUS 24x DVD/Burner Corsair H100 
OSOSMonitorMonitor
Windows 7 64bit Windows 8 Pro 64bit Achieva ShiMian QH270-IPSMS Vizio VA22LFHDTV10T 
KeyboardPowerCaseMouse
Ducky Shine 2 EVGA 1300w G2 NZXT Switch 810 Logitech G9x 
Mouse PadAudioOther
Mionix Ensis 320 Creative Sound Blaster X-Fi Titanium + Onkyo HTiB Bitfenix Recon Fan Controller 
  hide details  
Reply
Desktop PC
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 760 @ 4.0GHz ASUS P7P55D-E PRO LGA EVGA GTX 670 FTW EVGA GeForce GTX 460 EE 
RAMHard DriveHard DriveHard Drive
2 x4GB 1600 G.SKILL Sniper 1.5v 256GB Samsung 840 Pro 120GB Agility 3  3TB 7200 RPM Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
2TB 7200 RPM Seagate Barracuda 1TB 7200 RPM Seagate Barracuda ASUS 24x DVD/Burner Corsair H100 
OSOSMonitorMonitor
Windows 7 64bit Windows 8 Pro 64bit Achieva ShiMian QH270-IPSMS Vizio VA22LFHDTV10T 
KeyboardPowerCaseMouse
Ducky Shine 2 EVGA 1300w G2 NZXT Switch 810 Logitech G9x 
Mouse PadAudioOther
Mionix Ensis 320 Creative Sound Blaster X-Fi Titanium + Onkyo HTiB Bitfenix Recon Fan Controller 
  hide details  
Reply
post #6 of 9
Yeah, turning on Vsync is supposed to STOP screen tearing, not cause it. But outside of games I am not sure how vsync is playing into the picture.

I know you said you get tearing outside of games, but you might want to look at adaptive vsync. http://www.hardocp.com/article/2012/04/16/nvidia_adaptive_vsync_technology_review/

I play diablo full screen NOT windowed. Meaning I don't see the windows UI elements around the game.

I also have also run into this issue with monitor drivers? What monitors are you using and what refresh rate are they set to? What drivers are you using for each monitor you tried?

You could also try the latest beta drivers on guru3d.com.
post #7 of 9
What video driver package are you running?
post #8 of 9
Im a windows 7 + gtx 670 user and can confirm that switching from classic to Aero fixed my video screen tearing. Thanks!!!!
post #9 of 9
Aero enabling in win 7 worked here to. (Was using classic desktop themes.)
Play mostly WOW, and the screen tearing was getting very anoying. But this really worked out nicely!
(Win 7 64bit + gtx670)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 670 FTW Screen Tearing