Overclock.net › Forums › Components › Memory › OCN RAM Addict Club-Gallery
New Posts  All Forums:Forum Nav:

OCN RAM Addict Club-Gallery - Page 736

post #7351 of 8074
Quote:
Originally Posted by hotrod717 View Post

Experiencing a memory issue on one of my motherboards and was hoping somebody may be able to shed some light on it.
Bios is not recognizing 1 or 2 sticks of ram, however, cpuid spd and 3dmark have no issue recognizing it. It does impact performance and benchmarking. It is intermittent. Sometimes it sees all 4 sticks, sometimes 3, sometimes only 2. This with same settings and oc. Any ideas? Ram works fine in other boards.
This is with the soc champion?
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #7352 of 8074
Thread Starter 
what's the CPU i3 ?
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #7353 of 8074
Asrock x99 OCF 3.1. 5820k. Just started doing this recently. One minute it recognizes all 4 sticks in bios, the next 3, and now only 2. Can't quantify when it happens. Seems random. I've checked the slots, switched ram, whole nine, and can't pinpoint a reason. Seems odd that cpuid spd shows the info on all 4 sticks, but mobo doesn't recognize. Never seen this before. A dead slot, yes, but not this. Thanks for response guys. Appreciate some help.
Edited by hotrod717 - 2/11/16 at 4:27pm
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #7354 of 8074
Thread Starter 
^^ bad timings or voltage,try default XMP see if it shows all 4
Edited by coolhandluke41 - 2/11/16 at 4:35pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #7355 of 8074
I have never had a dropped stick on this soc champion when pushing memory. On asus x99-A and asrock micro atx non oc socket board's i have. I don't know it's weird.
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #7356 of 8074
Quote:
Originally Posted by coolhandluke41 View Post

^^ bad timings or voltage,try default XMP see if it shows all 4
Yep, tried that.

^ Agree, I've haven't seen this before. No this is plain jane. No oc on ram. As I said it's interemittent, usually just one slot, but 2 occasionally.

Having tough luck on mobo's recently. New z170 Gene ram wouldn't clock ram Uppdated bios and now no xmp, just default. Going to try Impact. Did get my z170 ocf sorted. Scrambled bios chip. New chip on the way.
Edited by hotrod717 - 2/11/16 at 4:48pm
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #7357 of 8074
Thread Starter 
try to re-seat CPU or loosen up your mount ,bios flash
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #7358 of 8074
Quote:
Originally Posted by coolhandluke41 View Post

try to re-seat CPU or loosen up your mount ,bios flash
Roger. I'll give that a go.


I do have one waiting in the wings. thumb.gif

Edited by hotrod717 - 2/11/16 at 5:53pm
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #7359 of 8074
Got a new kit of TridentZ 3200c14 today, noticed a change in serial.
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
post #7360 of 8074
Quote:
Originally Posted by hotrod717 View Post

Asrock x99 OCF 3.1. 5820k. Just started doing this recently. One minute it recognizes all 4 sticks in bios, the next 3, and now only 2. Can't quantify when it happens. Seems random. I've checked the slots, switched ram, whole nine, and can't pinpoint a reason. Seems odd that cpuid spd shows the info on all 4 sticks, but mobo doesn't recognize. Never seen this before. A dead slot, yes, but not this. Thanks for response guys. Appreciate some help.

Your slots are not dead. This is memory training disabling RAM channels on POST. If you are overclocking, your RAM or IMC may not be able to keep up and will disable problematic channels. Try using default RAM speeds/volts, CACHE speeds/volts, and system agent volts, then go from there. If you think the RAM is bad, test them one at a time at the rated speeds/volts. All 4 sticks will probably pass. As you populate more slots, see if a channel drops out. Thats when you know its a cache and/or system agent (IMC) issue. You will need to tune those accordingly.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › OCN RAM Addict Club-Gallery