Overclock.net › Forums › Intel › Intel - General › Frezzing
New Posts  All Forums:Forum Nav:

Frezzing

post #1 of 7
Thread Starter 
I just installed all the parts < specs below ..
Recently it's been freezing FREQUENTLY , but at no particular time ..
could be during startup, surfing the net, .. anything ..

I have a feeling it could be graphics , mainly because i have it setup across my computer table , i don't know whats wrong ... any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale e6300 | sold Asus P5B-Deluxe | sold Asus 7900GTX | sold 1 Gig G.Skill 800 | sold 
Hard DriveOSMonitorKeyboard
250 Seagate 3.0 GB/s Win XP S/P LG 20.1" Wide Microsoft 4000 
PowerCaseMouse
CoolerMaster 450W | sold Antec Nine hundred Microsoft 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale e6300 | sold Asus P5B-Deluxe | sold Asus 7900GTX | sold 1 Gig G.Skill 800 | sold 
Hard DriveOSMonitorKeyboard
250 Seagate 3.0 GB/s Win XP S/P LG 20.1" Wide Microsoft 4000 
PowerCaseMouse
CoolerMaster 450W | sold Antec Nine hundred Microsoft 6000 
  hide details  
Reply
post #2 of 7
This is a typical symptom of a dying or PSU that isnt powerful enough for your system setup.

Get Speedfan and give us a screenshot of the main window so we can see the PSU voltages.
post #3 of 7
Uhh it looks like your PSU is dieing, and i wound risk running a conroe on anything less the a 550W PSU... dont skinp on the PSU because if you get a cheap one, your system will not be stable, it wont OC well, it wont run games on high because the power it needs to do so will not be avalible.

Good Lux0rz
~Higgins
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #4 of 7
Thread Starter 
Sorry for the bad grammar, but it seems i was able to fix the problem.
Because the system is layed out across my desktop , i guess the GFX card might have not been in properly, i kinda pushed it down and centered it -- and i havn't had it freeze yet + i reset settings to default .

My PSU will hold me over, it's quite powerful and is currently only needing between 100-200 Wx10 to power the system ..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale e6300 | sold Asus P5B-Deluxe | sold Asus 7900GTX | sold 1 Gig G.Skill 800 | sold 
Hard DriveOSMonitorKeyboard
250 Seagate 3.0 GB/s Win XP S/P LG 20.1" Wide Microsoft 4000 
PowerCaseMouse
CoolerMaster 450W | sold Antec Nine hundred Microsoft 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale e6300 | sold Asus P5B-Deluxe | sold Asus 7900GTX | sold 1 Gig G.Skill 800 | sold 
Hard DriveOSMonitorKeyboard
250 Seagate 3.0 GB/s Win XP S/P LG 20.1" Wide Microsoft 4000 
PowerCaseMouse
CoolerMaster 450W | sold Antec Nine hundred Microsoft 6000 
  hide details  
Reply
post #5 of 7
Sounds good that you fixed it however that PSU may need to be replaced.
post #6 of 7
Quote:
Originally Posted by Higgins
Uhh it looks like your PSU is dieing, and i wound risk running a conroe on anything less the a 550W PSU... dont skinp on the PSU because if you get a cheap one, your system will not be stable, it wont OC well, it wont run games on high because the power it needs to do so will not be avalible.

Good Lux0rz
~Higgins
Well, I have a cheap buckety ass 400W psu and it runs my E6600 @ 3.2Ghz perfectly fine.. So that's not completely true.
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Radeon915
Well, I have a cheap buckety ass 400W psu and it runs my E6600 @ 3.2Ghz perfectly fine.. So that's not completely true.
However what MystikX described is a symptom of a dying PSU nonetheless.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Frezzing