Overclock.net › Forums › Intel › Intel Motherboards › p5b Deluxe won't boot
New Posts  All Forums:Forum Nav:

p5b Deluxe won't boot - Page 3

post #21 of 24
Quote:
Originally Posted by alderez
I'm going to do some more testing tonight - I'll try another PSU I have sitting around just to see if it will boot. I'll keep you guys posted. Really ruins the new computer experience when these things happen.

Any other thoughts as to causes?


You ever hear of "The Engineers Curse"??? People who work on their own computers will have malfunctions. If you work on someone elses computer...it will work fine right off the bat.
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
post #22 of 24
Quote:
Originally Posted by Mister Crowley
The first thing my p5w dh and e6600 x1900xtx on the stock coolers kill a "600w" cooler master extreme power psu. It was a peice of junk, but they killed it good.

It used to run a 3700+ SD on a MSI RD480 and x1900xtx with no problem
Hey! I see you have the power supply I'm planning to buy... how do you like it so far?

And Alderaz, try using the minimal number of hardware needed to run it. And I would try another power supply to be sure.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #23 of 24
Quote:
Originally Posted by Acoma_Andy
Hey! I see you have the power supply I'm planning to buy... how do you like it so far?
Love it. Runs my hardware and a water pump with three case cathodes, lots of overclock, no 3v or 5v stability problems
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
post #24 of 24
Thread Starter 
Found the problem....seriously this is wierd.

Not only did a memory module go out - but so did one of the DIMM's on my board lol. So when I tried booting with the good memory module a while back it was in that bad dimm.....really wierd.

Anyway I fixed the issue - thanks for everyone's input.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › p5b Deluxe won't boot