Overclock.net › Forums › Intel › Intel - General › Still no response from new system
New Posts  All Forums:Forum Nav:

Still no response from new system

post #1 of 7
Thread Starter 
built my new core 2 duo e6300 rig... tried everything i can possibly think of. my original case came broken and i sort of did a makeshift fix on it... i figured the case switch was broken so i bought a new thermaltake matrix case... which is AWESOME btw... and im still having the same problem. there's absolutely no response. ive gone through two gigabyte DS3's, two rosewill PSU's and tested with an antec 650watt (three 12V rails @ 19A) and i simply can't figure out whats wrong with it. (no lights, no fan movement, not even for an instant!!)

geeksquad said they'll diagnose the problem for me for $70... but im thinking its my cpu anyways, since i so stupidly lapped the thing before testing it to see if it works... of course from the start i had doubts about the cpu because it SHOULD turn on, but beep at me right? i also replaced the g.skill 2.0V with patriot 1.8V to assure compatibility.
any help is appreciated...

-PZ
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #2 of 7
are you sure the mobo plug from the psu is in properly? also this happened with mine- the cord to the psu frizzled out. try a new cord.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 3000+ vinice tul somthin or other... 6600gt 625mhz 1.3ghz mixed genaric 
Hard DriveOSMonitorKeyboard
200gig maxtor windows (monopoly) 17" sony lcd one i found layin around 
PowerCaseMouse
aspire 520w raidmax logitech media play 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 3000+ vinice tul somthin or other... 6600gt 625mhz 1.3ghz mixed genaric 
Hard DriveOSMonitorKeyboard
200gig maxtor windows (monopoly) 17" sony lcd one i found layin around 
PowerCaseMouse
aspire 520w raidmax logitech media play 
  hide details  
Reply
post #3 of 7
Take everything out of the mobo including the CPU, IDE, SATA, RAM, even Vid cards, plug in the ATX power cable and short the power sw jumpers to see if the Mobo even works... The Northbridge fan will spin up, so turn it off and start with the BARE minimum:

CPU
One Sick of RAM
Vid Card

Thats it, you just want to get it to post for now

`Teh Higgins
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #4 of 7
Thread Starter 
wow. i feel like an idiot. i took it to the geeksquad just to see if they had suggestions. luckily they didnt charge me anything, but they suggested that i use those gold mounting screws for under the motherboard... which ive only done in like one out of 5 rigs that ive built... WORKS!
at least i have a better case now.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #5 of 7
gold mounting screws for under the motherboard.........LOL, a.k.a stand-off.

Why didn't you use stand off before? forgot or didn't know what they were?
post #6 of 7
Omg your lucky you didn't short it out
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 920 (CABAGE) Gigabyte GA-945P-S3 eVGA GeForce 6800XT JUNK 2GB PQI TURBO PC5400 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB Sata Lite-ON Combo, Pioneer 16x DVD-RW Windows Vista RTM ViewSonic VP920b 19" 4ms 
KeyboardPowerCaseMouse
Dell Nextgen Quietkey Antec SmartPower 2.0 400w Ultra Aluminus Blk Razer Diamondback 
Mouse Pad
ALLSOP SLICK Metal 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 920 (CABAGE) Gigabyte GA-945P-S3 eVGA GeForce 6800XT JUNK 2GB PQI TURBO PC5400 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB Sata Lite-ON Combo, Pioneer 16x DVD-RW Windows Vista RTM ViewSonic VP920b 19" 4ms 
KeyboardPowerCaseMouse
Dell Nextgen Quietkey Antec SmartPower 2.0 400w Ultra Aluminus Blk Razer Diamondback 
Mouse Pad
ALLSOP SLICK Metal 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by fade2green514
wow. i feel like an idiot. i took it to the geeksquad just to see if they had suggestions. luckily they didnt charge me anything, but they suggested that i use those gold mounting screws for under the motherboard... which ive only done in like one out of 5 rigs that ive built... WORKS!
at least i have a better case now.
Holy Schmokes! You mean you had NO stand-offs????

You one lucky Dood.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Still no response from new system