Overclock.net › Forums › Intel › Intel - General › Help - boot loop. Restart every second
New Posts  All Forums:Forum Nav:

Help - boot loop. Restart every second

post #1 of 10
Thread Starter 
Hi all,

Would like some help please. I came home today, pressed power button.. Fans spin for a second then the system restarts. Only way to stop is by flipping psu switch. System was perfect yesterday, and nothing physical was done to it since then.

I disconnected everything besides CPU and ram from the psu, I resat the mobo...nothing. I'm guessing either there was a short somewhere, or psu or mobo are bad.
I don't have an access to an extra psu to test. What's the easiest way to confirm what the problem is?

Thanks in advance.

Sent from my DROID BIONIC using Tapatalk
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #2 of 10
I guess you're not able to get into the bios? Have you overclocked recently? Boot looping can be a sign of a bad OC but you'd think you'd still be able to load the bios...
post #3 of 10
Have you tried clearing CMOS?
Achromatia II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 4.0GHz (1.30v) Gigabyte GA-X58A-UD5 2x XFX Radeon HD 5850 @ 950/1100 (1.20v) 24 GB Patriot Viper II Sector 7 
Hard DriveCoolingCoolingOS
Intel X25-M 80GB + WD Caviar Black 1TB + WD 320GB XSPC Rasa CPU Block (copper+acetal) + XSPC RX360 2x EK-VGA Supreme HF (copper+acetal) Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
3x Asus VH232H (Eyefinity) Razer BlackWidow Ultimate Antec TPQ-850w Cooler Master HAF X 
MouseAudio
Wacom Bamboo Pen and Touch Asus Xonar DX 
  hide details  
Reply
Achromatia II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 4.0GHz (1.30v) Gigabyte GA-X58A-UD5 2x XFX Radeon HD 5850 @ 950/1100 (1.20v) 24 GB Patriot Viper II Sector 7 
Hard DriveCoolingCoolingOS
Intel X25-M 80GB + WD Caviar Black 1TB + WD 320GB XSPC Rasa CPU Block (copper+acetal) + XSPC RX360 2x EK-VGA Supreme HF (copper+acetal) Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
3x Asus VH232H (Eyefinity) Razer BlackWidow Ultimate Antec TPQ-850w Cooler Master HAF X 
MouseAudio
Wacom Bamboo Pen and Touch Asus Xonar DX 
  hide details  
Reply
post #4 of 10
Bad RAM/RAM slots is a pretty big possibility. My previous rig had sticks that passed Memtest, but once interchanged, the system would built. Good luck!
Swifty <3
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS Maximus IV Gene-Z N570GTX Twin Frozr III Power Edition/OC 8GB Corsair Vengeance  
Hard DriveOptical DriveCoolingOS
Seagate 1TB 32MB @ 7,200 RPM ASUS 12DR something Corsair H60 in Push/Pull with 2xAP15 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung P2370H Das Model S Professional Corsair TX-650 Antec 902 with AP15's  
MouseMouse PadAudio
Razer Mamba SteelSeries QcK+ Logitech Z-323 
  hide details  
Reply
Swifty <3
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS Maximus IV Gene-Z N570GTX Twin Frozr III Power Edition/OC 8GB Corsair Vengeance  
Hard DriveOptical DriveCoolingOS
Seagate 1TB 32MB @ 7,200 RPM ASUS 12DR something Corsair H60 in Push/Pull with 2xAP15 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung P2370H Das Model S Professional Corsair TX-650 Antec 902 with AP15's  
MouseMouse PadAudio
Razer Mamba SteelSeries QcK+ Logitech Z-323 
  hide details  
Reply
post #5 of 10
Thread Starter 
I haven't messed with my oc or anything hardware related at least for a few months. I tried.clearing cmos.. But don't know if I was successful. It reboots every second and there are no lights on the mobo lighting.up. I'll try removing all ram.but one, etc.. But don't think.that would cause an infinite loop.

Sent from my DROID BIONIC using Tapatalk
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by j0zef View Post

I haven't messed with my oc or anything hardware related at least for a few months. I tried.clearing cmos.. But don't know if I was successful. It reboots every second and there are no lights on the mobo lighting.up. I'll try removing all ram.but one, etc.. But don't think.that would cause an infinite loop.
Sent from my DROID BIONIC using Tapatalk

You'd be surprised what RAM issues can cause.
So I'm assuming the single RAM stick didn't fix it though right?

Hmm all it comes down to is either your PSU or mobo?
Do you have a volt meter to test your PSU?
Derp
(18 items)
 
Ghetto
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 960T [ASUS] M5A97  [EVGA] GTX 670 [Mushkin] Blackline 
Hard DriveHard DriveOptical DriveCooling
[Seagate] [Crucial] M4 [Lite-on] DVD Burner [NZXT] Havik 140 
OSMonitorMonitorKeyboard
Window 7 Pro.  [Samsung] T27A300 [Acer] AL2216W [Logitech] G110 
PowerCaseMouseMouse Pad
[Corsair] CX600 [Antec] 900 [Cyborg] R.A.T 7 [XFX] Warpad 
AudioOther
[Creative] Titanium HD  [Sennhaiser] HD438  
CPUMotherboardGraphicsRAM
Core 2 Extreme QX6700 [Asus] P5N-D  HD Radeon 6850 G.Skill  
Hard DriveOptical DriveCoolingOS
Seagate Lite On Blueray Cooler Master Hyper 212+ Window 7 Pro. 
MonitorKeyboardPowerCase
Acer AL2216W Logitech G110 Corsair VX550W Antec 300? 
MouseMouse PadAudioOther
Cyborg R.A.T 7 XFX Warpad Creative X-Fi Titanium HD Turtle Beaches X11 
  hide details  
Reply
Derp
(18 items)
 
Ghetto
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 960T [ASUS] M5A97  [EVGA] GTX 670 [Mushkin] Blackline 
Hard DriveHard DriveOptical DriveCooling
[Seagate] [Crucial] M4 [Lite-on] DVD Burner [NZXT] Havik 140 
OSMonitorMonitorKeyboard
Window 7 Pro.  [Samsung] T27A300 [Acer] AL2216W [Logitech] G110 
PowerCaseMouseMouse Pad
[Corsair] CX600 [Antec] 900 [Cyborg] R.A.T 7 [XFX] Warpad 
AudioOther
[Creative] Titanium HD  [Sennhaiser] HD438  
CPUMotherboardGraphicsRAM
Core 2 Extreme QX6700 [Asus] P5N-D  HD Radeon 6850 G.Skill  
Hard DriveOptical DriveCoolingOS
Seagate Lite On Blueray Cooler Master Hyper 212+ Window 7 Pro. 
MonitorKeyboardPowerCase
Acer AL2216W Logitech G110 Corsair VX550W Antec 300? 
MouseMouse PadAudioOther
Cyborg R.A.T 7 XFX Warpad Creative X-Fi Titanium HD Turtle Beaches X11 
  hide details  
Reply
post #7 of 10
Thread Starter 
Sorry bud, I didn't try. Had to leave for work. I'll try it out tonight and bump the thread later.
I don't have any spare PSUs / voltmeters / 1155 mobos to test this with.

What I'm mostly thinking is that I made it short somewhere. When I was reading up, bad mobo installation was one of the culprits, and I'll admit I missed one of the stands and may be didn't screw one in well. :-/
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #8 of 10
Check the heatsink on your cpu, I had a push pin one fall off going to a LAN that caused boot loops.

Edit: thinking back I was still able to get to bios before the heat cut it off.
See Pee Yoo
(18 items)
 
Lian Mi
(12 items)
 
 
CPUMotherboardGraphicsGraphics
2500k asrock extreme4 sapphire 7970 dual x OC sapphire 7970 dual x OC 
RAMHard DriveHard DriveOptical Drive
corsair vengeance  Crucial m3 seagate green lg dvdrw 
CoolingOSMonitorMonitor
Custom Loop win 7 64bit 2 x 1920 x 1080p (ASUS and LG) xl2420te 
PowerCaseMouseMouse Pad
ocz zx 1000w haf bx g600 / / Roccat Savu Puretrak Talent 
AudioAudio
Soundblaster Z sennheiser px360 
CPUMotherboardRAMHard Drive
celereon g1610 g1 sniper m3 parema seagate barracuda 
Optical DriveOSMonitorPower
dvdrw windows vista vizio 3d tv rosewill green 530 
CaseMouse
lian li pc v354b logitech g300 
  hide details  
Reply
See Pee Yoo
(18 items)
 
Lian Mi
(12 items)
 
 
CPUMotherboardGraphicsGraphics
2500k asrock extreme4 sapphire 7970 dual x OC sapphire 7970 dual x OC 
RAMHard DriveHard DriveOptical Drive
corsair vengeance  Crucial m3 seagate green lg dvdrw 
CoolingOSMonitorMonitor
Custom Loop win 7 64bit 2 x 1920 x 1080p (ASUS and LG) xl2420te 
PowerCaseMouseMouse Pad
ocz zx 1000w haf bx g600 / / Roccat Savu Puretrak Talent 
AudioAudio
Soundblaster Z sennheiser px360 
CPUMotherboardRAMHard Drive
celereon g1610 g1 sniper m3 parema seagate barracuda 
Optical DriveOSMonitorPower
dvdrw windows vista vizio 3d tv rosewill green 530 
CaseMouse
lian li pc v354b logitech g300 
  hide details  
Reply
post #9 of 10
How I can tell if I have reset my cmos is that I normally turn off the gigabyte logo and if it appears on the boot after I have bridged the 2 pins on the MB I know it's worked. The boot loop problem I once had was memory related and there were no post beeps. Let us know how you get on when you've tried it. thumb.gif
post #10 of 10
Thread Starter 
So to finish this off -
I removed everything but the CPU/Heatsink and RAM and tried again - nothing.
Then i completely removed the heatsink and the RAM underneath, reapplied grease. The boot loop disappeared, but I started getting various error codes.. A3/A6, with no signal to monitor. That was all my fault. The monitor thing was that I forgot to plug in one of the plugs into the PSU so the GPU wasn't powering on.. the A3/A6 were because apparently resetting CMOS resets your BIOS HD configuration to IDE, so it wasn't recognizing any of the HDs. After correcting, all problems seem to have gone away.

Now the fun part. I was breaking my head trying to figure out what the hell could have caused this besides "things break, deal with it". I didn't do anything to the computer from the night before when it was fine. However, i started thinking about it.. and I worked out the night before. Since I live in an apartment, high impact cardio shakes the floors pretty badly - for ex, I can see the desk / monitor on top of it shake a little. I'm willing to bet good money that during one of my froggy jumps I short circuited the mobo somewhere - probably the RAM slot.

All in good fun.
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k @ 4.60 / 1.32 ASRock Z68 Extreme3 Gen3 Gigabyte 7970 @ 1130 / 1600 16GB Mushkin Blackline @ 9-9-9-24 
Hard DriveCoolingOSMonitor
Crucial M4 128GB, 2x 1TB F3 + 3TB Seagate GoFlex Nh-D14 Win7 64 Samsung 2233RZ @120hz 
MonitorKeyboardCaseMouse
Achieva QH270 S-IPS Celeritas Phantom 410 MSIE3.0 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help - boot loop. Restart every second