Overclock.net › Forums › Components › Memory › Memory timing problem.
New Posts  All Forums:Forum Nav:

Memory timing problem.

post #1 of 14
Thread Starter 
Hello,
I have a problem since a while now and I think it's because of my memory OC. Sometimes, my games crashes and I get an error saying that the program couldn't address the following adress : 0x00x00 (exemple). It means I get a memory error. so here's my RAM.



my memory is Crucial Rendition PC-5300. 533 mhz. ( 2 Go)

What timing should I use? What's my problem. Any help is appreciated.

Thanks.

btw: ECC mode is disabled.

edit : e6600 OC'ed @ 3.3 ghz 1.35 v
eVGA 7900 GS KO 256 MB
Crucial Rendition PC-5300 533 MHZ 2.00v
PW5 DH deluxe
Seagate 320 Gb's SATA2.
Sound Blaster Audigy 4
post #2 of 14
Please fill up your system specs on top of the page in the user cp like that other's can help better.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 14
Thread Starter 
Edited
post #4 of 14
i think its the Trc setting its 1 while you spd settings are reccomended 16
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #5 of 14
What about drivers?You have the last driver's for that card?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by alexisd
What about drivers?You have the last driver's for that card?
we are talkin about memory....lol
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #7 of 14
Quote:
Originally Posted by RuSo
we are talkin about memory....lol
Video card driver,hello maybe that's the problem.I know the memory don't need drivers.What you suggest is rigth too.He better change that.To 16
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by alexisd
Video card driver,hello maybe that's the problem.I know the memory don't need drivers.What you suggest is rigth too.He better change that.To 16
Lol i wasn't doubting your intelligence whatsoever,didn't know you was talkin about the gfx card ,..... you could be very right too indeed i had something similar with bad drivers
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #9 of 14
OK we cool here now,I hope the guy fix his problem if is memory or video driver's.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #10 of 14
just set your timings to auto and test if its ok then go into bios and tigten them up till you get another error also get memtest86 and give it a whirl
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory timing problem.