Overclock.net › Forums › Intel › Intel CPUs › Help, cant get into windows
New Posts  All Forums:Forum Nav:

Help, cant get into windows

post #1 of 10
Thread Starter 
I can get into safe mode, bios, and post, but it wont get me into windows. After I wait at the windows screen, the comp just restarts and gives me the choices to do safe mode, last known good, or normally. Safe mode works, Normal mode doesnt, I havent tried last known good because I wasnt sure exactly what it does.

I also reset defaults in bios so there is no OC on it.

It was working last night. This morning I did some cable management, and now it wont work. I've unplugged all USB except for keyboard, didnt help.

Any ideas? Should I try last known good configuration? What will that do?
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #2 of 10
well what restricts you from trying last known configuration ? My pc does that too once every 3 boot on average, it's weird but hey i can live with it... I have a feeling that it's the harddrive or maybe it's connectors. Double check those...
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #3 of 10
Have you tried removing your videocard drivers in safe mode and then booting into normal mode?
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #4 of 10
Thread Starter 
thats exactly what I thought at first, so i did double check and it is connected.
I will try last known good.

I think it might be a driver problem maybe? because isnt that pretty much the only dif between safe and regular mode?

Edit: no i havent ill try that if LKG config doesnt work
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #5 of 10
Thread Starter 
Didnt work. Last known good didnt work, and neither did removing video card drivers from safe mode and then booting into normal Any other ideas?
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #6 of 10
Do you have another hard drive at hand ? and do you have time ?
if you have both you could try installing windows on the other hdd and see if its windows or an hdd prob...
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by kevsta112003
Didnt work. Last known good didnt work, and neither did removing video card drivers from safe mode and then booting into normal Any other ideas?

Well, you could try this, it's let me back into a borked windows install a time or two .

Boot from the XP CD

Press R to go to the recovery console

Once you're at the dos prompt, type:

fixboot

then type

fixmbr

Answer yes to each, then reboot and see if you can get into windows. If it works, a couple of possible reasons this may have happened, and possibly could happen again if not troubleshooted:

-corrupted sectors on HDD, it may be starting to die, check it with a scandisc type utility. An HDD can still live a long time with some bad sectors, and windows will know not to use them once they are identified on install/format. But once there are any bad sectors, personally I don't trust an HDD as far as I could throw Oprah.

-bad ram, this can corrupt windows installs or cause a variety of other issues, likewise check it with a utility like memtest86+. Also you could try one stick at a time, to see if one or the other is bad. If you have 2 sticks.

-a virus, spyware, or maybe something you or someone else installed/did somehow messed the windows install. Any other drivers installed/changes made to your rig that coincided with this??

-bad cpu or mobo, they don't go bad as often as ram or hdd's though usually. Mobo's usually fail more often than cpu's, I've actually personally never had one of my own cpu's go bad on me.

So ya, if fixboot and fixmbr work for you, it may only be a band-aid for the real problem. I'd check some things out if I were you. Good luck .
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
post #8 of 10
its most likely a videocard issue, do u have bootskins? if so remove the, think, what did u change in the bios prior to that.
The Suitcase
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 Asus P5N32-SLI SE Deluxe Nvidia Geforce 7950GX2 4 GB. (2x2) DDR2 
Hard DriveOSMonitorKeyboard
WD 250 GB. (2x) Win XP Pro x64 Viewsonic VX2025wm 20.1'' Wireless Windows 
PowerCaseMouse
Thermaltake 750 Watt Nzxt Lexa Logitech MX518 
  hide details  
Reply
The Suitcase
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 Asus P5N32-SLI SE Deluxe Nvidia Geforce 7950GX2 4 GB. (2x2) DDR2 
Hard DriveOSMonitorKeyboard
WD 250 GB. (2x) Win XP Pro x64 Viewsonic VX2025wm 20.1'' Wireless Windows 
PowerCaseMouse
Thermaltake 750 Watt Nzxt Lexa Logitech MX518 
  hide details  
Reply
post #9 of 10
had the same problem earlier try plugging your hard drives into different sata ports.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #10 of 10
Thread Starter 
thanks for all the replies
I just started unplugging things individually and switing things around / reseating stuff.

Turns out it was the sound card. I dont think the drivers were recognizing it or something.

+rep to all

thx!
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help, cant get into windows