Overclock.net › Forums › Components › Monitors and Displays › Help!! It's snowing on my widescreen!!
New Posts  All Forums:Forum Nav:

Help!! It's snowing on my widescreen!!

post #1 of 9
Thread Starter 
I have a 19" Westinghouse WS lcd monitor and lately I've noticed a fuzzy snowing effect running horizontally through my screen. It's definately more noticable in darker areas of my screen that lighter ones. I can't tell if its a video card issue, power cable, or analog cable (I have a DVI cable coming in the mail as we speak...) problem...please help, it's driving me crazy!!!
    
CPUMotherboardGraphicsRAM
Celeron D 351 3.2ghz@3.6 Mach Speed P4MBMS Sapphire x800 pro AGP 256 ULTRA 1024MB PC 3200 
Hard DriveOSMonitorKeyboard
420gb total (hehehe) XP Westinghouse 19in Wide Microsoft Wireless 
PowerCaseMouse
Antec HE 380watt Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Celeron D 351 3.2ghz@3.6 Mach Speed P4MBMS Sapphire x800 pro AGP 256 ULTRA 1024MB PC 3200 
Hard DriveOSMonitorKeyboard
420gb total (hehehe) XP Westinghouse 19in Wide Microsoft Wireless 
PowerCaseMouse
Antec HE 380watt Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
post #2 of 9
doesnt sound too good. I really have no idea, might be your card, drivers, or your screen. It never hurts to update your video card drivers though, try that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #3 of 9
Sounds like an updating issue. If I remember correctly, you can set the KHz (Horizontal) and Hz (Vertical) in the nVidia Control Panel.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #4 of 9
where in control panel?
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #5 of 9
Snow shovel won't help
Resolution or refresh
Drivers
cable
bad card if not OCed or excessively OCed
or bad monitor.
Work you way through it.
Adjust to default monitor settings
Try different vid card drivers @ default vid card settings.
Swap cable
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 9
It might be the LCD cable which is attached on the back of the LCD. So you'd have to open the whole thing.. not recommended unless you have ran out of options and know what you are doing (and have another one of them LCD cables of course)
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #7 of 9
Thread Starter 
Well, it appears it was my cable after all, I just got my shiny new DVI cable in the mail today a little while after posting this thread and once I swapped it in my problem was solved...
    
CPUMotherboardGraphicsRAM
Celeron D 351 3.2ghz@3.6 Mach Speed P4MBMS Sapphire x800 pro AGP 256 ULTRA 1024MB PC 3200 
Hard DriveOSMonitorKeyboard
420gb total (hehehe) XP Westinghouse 19in Wide Microsoft Wireless 
PowerCaseMouse
Antec HE 380watt Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Celeron D 351 3.2ghz@3.6 Mach Speed P4MBMS Sapphire x800 pro AGP 256 ULTRA 1024MB PC 3200 
Hard DriveOSMonitorKeyboard
420gb total (hehehe) XP Westinghouse 19in Wide Microsoft Wireless 
PowerCaseMouse
Antec HE 380watt Ultra Aluminus Microsoft Wireless 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Discodadee
Well, it appears it was my cable after all, I just got my shiny new DVI cable in the mail today a little while after posting this thread and once I swapped it in my problem was solved...
Stupid analog.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2600+ Abit NF7-S v2 6600GT AGP 8x 1GB(2x512) PC2100 
Hard DriveOSMonitorKeyboard
80GB IDE WinXP Pro SP1 15" LCD (Analog) Wireless Logitec 
PowerCaseMouse
400W Generic Beige Mid-Tower Wireless 8-button Logitec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2600+ Abit NF7-S v2 6600GT AGP 8x 1GB(2x512) PC2100 
Hard DriveOSMonitorKeyboard
80GB IDE WinXP Pro SP1 15" LCD (Analog) Wireless Logitec 
PowerCaseMouse
400W Generic Beige Mid-Tower Wireless 8-button Logitec 
  hide details  
Reply
post #9 of 9
Sadly, I dont have a DVI input on this monitor. And... My dad doesnt see the advantages of using a DVI cable anyways. Otherwise, I couldve been using my Dell Ultrasharp 18.1" Monitor.
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Help!! It's snowing on my widescreen!!