Overclock.net › Forums › AMD › AMD - General › Instability during games
New Posts  All Forums:Forum Nav:

Instability during games

post #1 of 15
Thread Starter 
Ok refer to this thread.

Whenever I am in any 3d application my PC restarts. I just got a 6200LE and it crashes with that, so that rules out my graphics card. I ran memtest all night, no errors. That rules out my ram. My overclock is 8hrs SP2004 stable, and all my voltages and temps are fine. It still crashes at stock anyway. There are no software errors because I just reinstalled windows. One thing I've noticed is that whenever it crashes it makes a popping noise.

Yes, I have cleared my CMOS. I've tried using a different PCIe slot. Please help, I'm at my wit's end here.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #2 of 15
Have you tried the latest drivers? Try the 91.xx and see if that helps.
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by JacKz5o
Have you tried the latest drivers? Try the 91.xx and see if that helps.
Tried 5 different drivers.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #4 of 15
Can see that you have a 600w psu, do all the rails+volts look ok,
as i had to buy a new one recently as my 12v rail dropped below the 5%, one of the problems was the graphics card causing bsod due to lack of power.

Just a thought anyway.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 Msi Neo2 FR Inno 3d 8800GTS - 512mb 4gb Crucial Balistix 6400@800mhz 
Hard DriveOSMonitorKeyboard
200gb + 2 X 80gb sata. xp 32bit 19 in lcd Logitech mx 3000 
PowerCaseMouse
700w Thermaltake toughpower xblade (black / silver) Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 Msi Neo2 FR Inno 3d 8800GTS - 512mb 4gb Crucial Balistix 6400@800mhz 
Hard DriveOSMonitorKeyboard
200gb + 2 X 80gb sata. xp 32bit 19 in lcd Logitech mx 3000 
PowerCaseMouse
700w Thermaltake toughpower xblade (black / silver) Logitech 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by dksinden
Can see that you have a 600w psu, do all the rails+volts look ok,
as i had to buy a new one recently as my 12v rail dropped below the 5%, one of the problems was the graphics card causing bsod due to lack of power.

Just a thought anyway.
Well, this same thing happened with my old PSU, which was a pretty good unit. On dfi-street, this is the number 1 recommended power supply for this motherboard. This never happened on my old motherboard, which I'm fixing to get out of the box and use instead of this one so I can RMA it. There is review on the egg where a guy had the same problem. Look at Paul Eaton's review. He sounds like nub, but at least I'm not alone.

http://www.newegg.com/Product/Custra...82E16813136166
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #6 of 15
I wouldn't RMA the board yet, use a multimeter and see if the rails are stable on the PSU under load.
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
post #7 of 15
I agree with Boredom, check the rails still

Just because its the top psu doesnt mean it wont fail.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 Msi Neo2 FR Inno 3d 8800GTS - 512mb 4gb Crucial Balistix 6400@800mhz 
Hard DriveOSMonitorKeyboard
200gb + 2 X 80gb sata. xp 32bit 19 in lcd Logitech mx 3000 
PowerCaseMouse
700w Thermaltake toughpower xblade (black / silver) Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 Msi Neo2 FR Inno 3d 8800GTS - 512mb 4gb Crucial Balistix 6400@800mhz 
Hard DriveOSMonitorKeyboard
200gb + 2 X 80gb sata. xp 32bit 19 in lcd Logitech mx 3000 
PowerCaseMouse
700w Thermaltake toughpower xblade (black / silver) Logitech 
  hide details  
Reply
post #8 of 15
i suggest this because many omit this step: MEMTEST
    
CPUMotherboardGraphicsRAM
E2140 @ 2.13Ghz P5B-VM DO NVIDIA 8500 2GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
WD 80GB SATAII Ubuntu x64 Sony Trinitron 20" 1280x1200 MS 
PowerCaseMouse
ThermalTake 430w Asus G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E2140 @ 2.13Ghz P5B-VM DO NVIDIA 8500 2GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
WD 80GB SATAII Ubuntu x64 Sony Trinitron 20" 1280x1200 MS 
PowerCaseMouse
ThermalTake 430w Asus G5 
  hide details  
Reply
post #9 of 15
Thread Starter 
Quote:
Originally Posted by boredom
I wouldn't RMA the board yet, use a multimeter and see if the rails are stable on the PSU under load.
Guys, my old PSU did this with this motherboard too. Thats originally why I bought the GXS. Because I thought that my other PSU wasn't cutting it.

I ran memtest all night, zero errors.

Lol I tried to put in my old Abit board and it failed to post. I must've hit it with some static. I plugged the DFI back in and it started right up. Looks like I have 2 boards to RMA now.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #10 of 15
Thread Starter 
Yeah, I think its the motherboard too...
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Instability during games