Overclock.net › Forums › Graphics Cards › AMD/ATI › x1900xtx problems
New Posts  All Forums:Forum Nav:

x1900xtx problems

post #1 of 16
Thread Starter 
My card while in the middle of a game goes back to 2d mode for some odd reason. I overclocked this profile to 650/775 and turned of the 2d/3d switch or the ati hotkey poller. Still it swicthes back. I have no idea why it does this. Any ideas on how to fix this problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
post #2 of 16
Dont have a Poller key. Just use ATITOOL to apply the overclock profile and then get into a game and see if it works. If not try a driver install but make sure you are doing this as it may fix it ?

Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.

1.Download and install ''Driver Cleaner'' Here:
http://www.drivercleaner.net/professional.html
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.

Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay
post #3 of 16
Thread Starter 
I use driver cleaner pro everytime i install a new driver. Also i use ati tray tools instead for overclocking it. When i set the overclock i want with the voltage i set it and apply. Then when i play in a game it will go back to 500/600 from 688/792 after i play for a while. In such game as oblivion i know when it happens because i get the black screen of death. Yet the sound of the game is still working and so i ctr alt dlt out. Then check the overclock settings and they were back down to 500/600. In fear it clocks back down also except it doesn't go into the black screen. The black screen i get is the one where it says no input signal. Any ideas on how to stop it from switch profiles?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
post #4 of 16
When the card is overclocked do you find you have better results in games than when it's not? The difference is probably negligable. That card should be able to run Oblivion just fine.

Otherwise perhaps try a different version of ATI Tool. I've heard some versions are better than others.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #5 of 16
Did you adjust to voltages for your 3D Profile? You have to set those manually. Check my FAQ on the ATITool overclocking (based on beta 14)
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #6 of 16
Thread Starter 
I put my overclock profile in ati tray tools and apply it, but when i get into a game like fear it would switch right back to settings of 500/600. Don't know why it does that but it greatly reduces my performance having 2d clock speeds come up. Any ideas what i'm doing wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
post #7 of 16
Did you do what chazart said. Rais your voltage for your 3d profile.
post #8 of 16
chazart ?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #9 of 16
Thread Starter 
Of course, its at 1.425v right now.
Its just that when i enter a game it downclocks back to 2d speeds, but say if i was in my desktop it would stay overclocked. Not a clue why though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
post #10 of 16
Thread Starter 
It just backed down to 2d speeds when i enter condemned criminal origins. Also does it on the fear extraction demo. Yet on some other games it stays at the oc 3d settings i set for it. In these games it switches when i start playing them. Then i have to alt tab out and set them while i'm in the game. Why doesn't it stay on the 3d settings that i set it at? I made a profile in ati tray tools. If i try to do anything in atitools it doesn't work. It has my clock speeds at 0 for core and memory. How do i get it to read my ati card in atitools?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800+ (2.7Ghz) ASUS A8N5X ATI X1900XTX (702/801) gskill 400ddr (4x512) 
Hard DriveOSMonitorKeyboard
250Gb 7200rpm Windows XP Pro Sceptre Widescreen 22" A keyboard 
PowerCaseMouse
OCZ GameXStream 700w Cooler Master Cavalier Laser mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1900xtx problems