Overclock.net › Forums › Graphics Cards › NVIDIA › Low VRAM problems
New Posts  All Forums:Forum Nav:

Low VRAM problems

post #1 of 9
Thread Starter 
Hey guys, sorry to keep bombarding this forum with my problems just I can't figure it out. I'm getting low memory warnings in many games such as BF3 even though i'm only using 43% but it's telling me it's my vram.

338
post #2 of 9
64bit?
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
AzuraChan
(13 items)
 
Haruna
(7 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x6 1055T Asus M4A88TD-V Evo/Usb3 EVGA GTX460 1GB SC + 9800GT Phsyx 2x2GB Corsair 1333MHZ 
Hard DriveOSMonitorPower
6.8TB Total w7 + ubuntu 19" something Seasonic S12II 520W 
Case
modded antec 902 
CPUGraphicsRAMHard Drive
I7 3630QM GTX660M 2GB + HD4000 8GB 1600Mhz 1TB  
Optical DriveOSCase
Blu Ray thing Win8 64bit Lenovo Y580 
  hide details  
Reply
post #3 of 9
Thread Starter 
Yes sir.
post #4 of 9
Thread Starter 
It seems random too, likely an SLI issue?
post #5 of 9
Turn your AA and AF down one notch and see if the problem occurs again.
"SKY OC"
(8 items)
 
MSI <3
(10 items)
 
Steam Box
(7 items)
 
CPUMotherboardGraphicsGraphics
i3-6100 ASRock Fatal1ty Z170 Gaming K4/D3 MSI r7850 TFIII OC MSI r7850 TFIII OC 
RAMHard DriveCoolingPower
G,Skill RipjawsZ OCZ Vector 150 TPC-612 Rosewill Capstone 550M 
CPUMotherboardGraphicsRAM
Athlon 860K MSI A88X-G45 MSI GTX 460 G.Skill RipjawsZ 
Hard DriveCoolingOSKeyboard
PNY Optima Hyper T4 Windows 10 Devastator 2 
PowerCase
OCZ ModXtreme Pro DIYPC Ranger-R4-R 
CPUMotherboardRAMHard Drive
Pentium G3258 Z97I-Plus RipjawsX Agility 2 
OSPowerCase
Steam OS CAPSTONE 450M Raijintek Metis 
  hide details  
Reply
"SKY OC"
(8 items)
 
MSI <3
(10 items)
 
Steam Box
(7 items)
 
CPUMotherboardGraphicsGraphics
i3-6100 ASRock Fatal1ty Z170 Gaming K4/D3 MSI r7850 TFIII OC MSI r7850 TFIII OC 
RAMHard DriveCoolingPower
G,Skill RipjawsZ OCZ Vector 150 TPC-612 Rosewill Capstone 550M 
CPUMotherboardGraphicsRAM
Athlon 860K MSI A88X-G45 MSI GTX 460 G.Skill RipjawsZ 
Hard DriveCoolingOSKeyboard
PNY Optima Hyper T4 Windows 10 Devastator 2 
PowerCase
OCZ ModXtreme Pro DIYPC Ranger-R4-R 
CPUMotherboardRAMHard Drive
Pentium G3258 Z97I-Plus RipjawsX Agility 2 
OSPowerCase
Steam OS CAPSTONE 450M Raijintek Metis 
  hide details  
Reply
post #6 of 9
Thread Starter 
I'll try but the weird thing is is that i'm nowhere near the maximum vram usage so that's why it's weird.
post #7 of 9
Have you turned off your page file by any chance? If so, turn it back on. If it's already on, try making it bigger.

This may seem random but my next suggestion after that would be to get a hold of more system ram and try it out (preferably buy it from somewhere you can return it if that doesn't work).

I know it sounds from the message like your vram is the issue, but ... I don't think it actually is. Error messages can be deceiving. And I know you're not 'using' your 8MB of system ram, but a bunch of memory address space gets reserved by your video card(s), so I would try increasing system RAM amount in a temporary, inexpensive fashion just to see if it helps.
    
CPUMotherboardGraphicsRAM
i7 930 d0 @ 4.0ghz (1.30v, 20x200 +ht -turbo) rampage iii extreme gigabyte gtx670oc windforce 2gb (1337/1750/1.162v) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveOSMonitor
raptor X(os),2tb deskstar (apps),1tb spinpoint(bu) plextor px-712sa - still the best optical drive... se7en 64-bit home premium (oem) asus vw266h 25.5" (1920x1200) 
PowerCase
abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 d0 @ 4.0ghz (1.30v, 20x200 +ht -turbo) rampage iii extreme gigabyte gtx670oc windforce 2gb (1337/1750/1.162v) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveOSMonitor
raptor X(os),2tb deskstar (apps),1tb spinpoint(bu) plextor px-712sa - still the best optical drive... se7en 64-bit home premium (oem) asus vw266h 25.5" (1920x1200) 
PowerCase
abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 
  hide details  
Reply
post #8 of 9
Thread Starter 
I did only because it seems like 8mb seemed like it would be enough. I don't mind getting more and I thank you for your help.
post #9 of 9
Quote:
Originally Posted by Arken2121 View Post

I did only because it seems like 8mb seemed like it would be enough. I don't mind getting more and I thank you for your help.

So you did turn off the page file? That's probably the issue then. In my experience, having it off just creates issues, Window's doesn't seem to much like it turned off. It really doesn't help much to turn it off from what I've ever seen, so ... I'd just leave it on if I were you.
    
CPUMotherboardGraphicsRAM
i7 930 d0 @ 4.0ghz (1.30v, 20x200 +ht -turbo) rampage iii extreme gigabyte gtx670oc windforce 2gb (1337/1750/1.162v) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveOSMonitor
raptor X(os),2tb deskstar (apps),1tb spinpoint(bu) plextor px-712sa - still the best optical drive... se7en 64-bit home premium (oem) asus vw266h 25.5" (1920x1200) 
PowerCase
abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 d0 @ 4.0ghz (1.30v, 20x200 +ht -turbo) rampage iii extreme gigabyte gtx670oc windforce 2gb (1337/1750/1.162v) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveOSMonitor
raptor X(os),2tb deskstar (apps),1tb spinpoint(bu) plextor px-712sa - still the best optical drive... se7en 64-bit home premium (oem) asus vw266h 25.5" (1920x1200) 
PowerCase
abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low VRAM problems