Overclock.net › Forums › Graphics Cards › AMD/ATI › Help getting x1900 CF card going
New Posts  All Forums:Forum Nav:

Help getting x1900 CF card going

post #1 of 49
Thread Starter 
Hello anyone!

I have just splashed out on a x1900 CF graphics card and new a new psu (570w) and the dam thing is not recognised when I plug it into my mother board. It's as if it isn't actually there. All it will do is pick up the built in radeon 200. I so badly want this beautifuol card to work so help me please!!
my mother board is a ASUS P5RD2_vm rev1.xx but I'm told it should work with that mobo.

what am I doing wrong
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #2 of 49
Did you remove all the old drivers (completely - Driver Cleaner Pro) prior to powering down and swapping the hardware?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #3 of 49
you claim it ignores the vid card but picks up the 200? Where is your monitor cable plugged into?
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #4 of 49
Thread Starter 
I have disabled and uninstalled all the ATI drivers, however when I power it back up, it just recognises the radeon 200 as new hard ware.

I plugged the monitor into the X1900, but had a blank screen. Will the pc not see it as new hardware?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #5 of 49
Thread Starter 
Plus i can't swap the hardware, as the radeon 200 is built in to the motherboard. I can only plug the new card into thePCI slot
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #6 of 49
Quote:
Originally Posted by rudolfsun
Plus i can't swap the hardware, as the radeon 200 is built in to the motherboard. I can only plug the new card into thePCI slot
did you disable the onboard video in the BIOS?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #7 of 49
nvmd
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #8 of 49
Thread Starter 
Nope how do
I do that, and what will that do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #9 of 49
Quote:
Originally Posted by rudolfsun
Nope how do
I do that, and what will that do?
Power on system
tap <DEL> key after POST
BIOS will load
look for "onboard configuration" or somthing along that line
Find the setting for your onboard video and set it to disable.
reboot.

If anything said is too vague, re-post.

It will disable the onboard video and allow the VGA card to take the reins of the display.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #10 of 49
Thread Starter 
nvmnd, cmon I need help please Im really lost here
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help getting x1900 CF card going