Overclock.net › Forums › Graphics Cards › AMD/ATI › Help getting x1900 CF card going
New Posts  All Forums:Forum Nav:

Help getting x1900 CF card going - Page 2

post #11 of 49
Thread Starter 
Ok so do that in the bios after removing all the drivers?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #12 of 49
Don't worry my man, you'll get it.

Did you try disabling the onboard video?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #13 of 49
Read the post right before your last.... disable onboard video in the BIOS
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #14 of 49
Thread Starter 
so DO I do that in the bios after remvoing all the drivers for the built in graphics card?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #15 of 49
Thread Starter 
Just about to brb in 5
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #16 of 49
Thread Starter 
I can't find anything that asks me to disbale the on board video
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #17 of 49
it should be under "integrated peripherals" or something liek that...
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #18 of 49
Quote:
Originally Posted by rudolfsun
Ok so do that in the bios after removing all the drivers?

Hoo-boy, we are outta sync in our posts...

Yes. Remove drivers. Use Driver Cleaner Pro to compelely purge the system (not necessary, but highly recommended). Be CAREFUL if you do, one can really mess their system up if you delete the wrong stuff. If you have any doubts take a screenshot and post it, we can assist.

Power system down, install new VGA card, then power on. Access BIOS w/ the <DEL> key. Disable the onboard video. Restart. The OS should automatically detect a new device. Cancel all automated prompts and install the drivers manually that came with the VGA card. A restart will be required.

Try that and post back.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #19 of 49
the menu in bios may ask you whther you want pci, onboard, or pcie. You want it set at pcie
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #20 of 49
Thread Starter 
Ok I went into Onboard configuration and the only options I had were to disble port adress1 or disble parrallel port adress, nothing about on board video .

i have rebooted and it is still just recognising the radeon ****t y200 as new hardware
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help getting x1900 CF card going