Overclock.net › Forums › Graphics Cards › AMD/ATI › Help getting x1900 CF card going
New Posts  All Forums:Forum Nav:

Help getting x1900 CF card going - Page 4

post #31 of 49
Thread Starter 
also in adcanced is
Chipset
sub menus are :
Northbridgr setup
SouthBridge setup
sub menus for north bridge:
IGD parallel Port=IGD or PEG/IGD or PCI IGD
#
then lots of IRQ Port thingies I don't understand
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #32 of 49
Ok... go in the BIOS. Go to the 'Advanced' menu, and select 'Chipset' and then 'Northbridge'. You'll see an option that says 'Boot Graphics Adapter Priority'. Now, I am not 100% sure which setting you should use, but I think it should be [PEG/IGD]. I believe IGD = Integrated, PCI = PCI (NOT PCI-E) and PEG = PCI-E, but again, not 100% certain.

Oh.. seems it's named a little different in your case. anyways, that IGD setting should be [PEG/IGD] I think.. try it.

Hope that this helps.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #33 of 49
Thread Starter 
thnaks for the power advice, however I only have the Maste CF card, not the slave so my power is fine for one card I think.!!! is 570 w enough?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #34 of 49
Thread Starter 
ok here we go
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 p5rd2-VM x1900 wont work!! grr 2 x 512 (1g) 
OSKeyboardPowerMouse
xp logitech 570 w logitech 
  hide details  
Reply
post #35 of 49
go to this page and it will tell you all you need to know
post #36 of 49
Is your psu on the list on ati.com ? Could be a rail issue ?
http://ati.amd.com/technology/crossf...dyourown2.html
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #37 of 49
I don't think it's the PSU. Even with a weak PSU, it would still boot, since at those times the card does not draw that much power.

Whether his PSU is sufficient to run at 3D (when the card is indeed hungry) I don't know. I need to know the brand/model PSU for that.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #38 of 49
When you have plugged the card in, and it doesnt post on the screen. Did you check to see if the fan on the card was working? Just to check if the card is dead or not.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #39 of 49
Make sure that the PCI-E slot if free of dust and that the Gold contacts on the Card are clean. Also try a CMOS reset.

To do this look to your motherboard and remove the little bettery from it for 2 mins and then put it back in.
post #40 of 49
I think he got it working already
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help getting x1900 CF card going