Overclock.net › Forums › Components › Hard Drives & Storage › My RAID-0 HD Tune Benchmarks
New Posts  All Forums:Forum Nav:

My RAID-0 HD Tune Benchmarks - Page 4

post #31 of 34
With the jumpers they run at SATA150, without them they run at SATA300. It's a backward compatibility thing.
Lynnfield Build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 750 ASUS P7P55D EVO GTX280 RAID0 250GB Seagate Perp. 16MB 
Optical DriveOSMonitorKeyboard
Sony DVD+/-RW/RAM Windows 7 Ultimate x64 20.1" Sceptre 1680x1050 Logitech Slim 
PowerCaseMouseMouse Pad
Corsair TX650W Antec P180B Logitech G500 Allsop High-tracking Metal pad 
  hide details  
Reply
Lynnfield Build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 750 ASUS P7P55D EVO GTX280 RAID0 250GB Seagate Perp. 16MB 
Optical DriveOSMonitorKeyboard
Sony DVD+/-RW/RAM Windows 7 Ultimate x64 20.1" Sceptre 1680x1050 Logitech Slim 
PowerCaseMouseMouse Pad
Corsair TX650W Antec P180B Logitech G500 Allsop High-tracking Metal pad 
  hide details  
Reply
post #32 of 34
Thread Starter 
Are you sure it would work if I took them off, and would I have to do anything (reformat, etc) to make it work by just taking the jumpers off?
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #33 of 34
Quote:
Originally Posted by Pinhead-227 View Post
Hmm... Your burst rate is way low. The burst rate of your single drive seems low for SATAII drives. My SATAII WD drive bursts at 165.4MB/s and my RAID0 drives (PATA-to-SATA adapters) burst at 155.5MB/s. I've got two old 40Gb IDE drives in RAID0. Your average, however, is higher than mine (probably due to PATA vs SATA), my RAID0 being right at 76.6MB/s. My WD (single drive) averages at 57.1MB/s .
Maybe nothing wrong exactly. I find that it is a lucky combo of controller/mobo/dfrive that puts out a good score.

My understanding is that the burst is not all that important in actual performance but average read is as is seek time. I only get about 107 average read with a pair of Raptors on most NF4 controllers. I get burst of 233 and thereabouts. Sometimes a lot lower depending on the controller. Random Access times in HD tach are around 8 ms which is one of the more important points of HDD response.

NOt sure if stripe and cluster are gonna change your performance much. The default for my controllers is 64K.
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #34 of 34
Quote:
Originally Posted by lightsource View Post
Are you sure it would work if I took them off, and would I have to do anything (reformat, etc) to make it work by just taking the jumpers off?
Not sure if it will affect your RAID setup. I doubt it. I don't have any jumpers on mine. HDTach had me at....I can't remember. It was plenty fast. Very fast. 128k chunks too.
    
CPUMotherboardGraphicsRAM
FX-6300 MSI 990FXA Gaming Two XFX R9 270X Kingston HyperX Blue 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Kingston SSD Western Digital Blue Generic CD/DVD Corsair H100i 
OSMonitorPowerCase
Windows 7 Professional x64 LG 34UM68-P Corsair RM750 Antec P-100 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 MSI 990FXA Gaming Two XFX R9 270X Kingston HyperX Blue 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Kingston SSD Western Digital Blue Generic CD/DVD Corsair H100i 
OSMonitorPowerCase
Windows 7 Professional x64 LG 34UM68-P Corsair RM750 Antec P-100 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › My RAID-0 HD Tune Benchmarks