Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] ROG Maximus V Owners Club - Page 198

post #1971 of 4012
OK just installed my and I'm getting code55 but NY ram works fine in A2 and B2 just not A1 and B1

Any guesses? Same spec below except the motherboard of course
post #1972 of 4012
Quote:
Originally Posted by Dreamxtreme View Post

OK just installed my and I'm getting code55 but NY ram works fine in A2 and B2 just not A1 and B1

Any guesses? Same spec below except the motherboard of course

I had the same problem, turn out one wasn't seated correctly. I'm not a fan of the memory slots with one moveable and one stationary clip.

If not that, check for bent cpu pins. That's what I read when I was having problems anyway.
    
CPUMotherboardGraphicsGraphics
I7 3770K ASUS MAXIMUS V FORMULA GALAXY GTX 670 4Gb GALAXY GTX 670 4Gb 
RAMHard DriveHard DriveCooling
G.SKILL RIPJAWS X  SAMSUNG 840 250GB SSD SAMSUNG 840 500GB SSD Kuhler 620 
CoolingCoolingOSMonitor
Kuhler 620 Corsair H80 WIN 8 64 BIT Asus VG278H 120Hz 
KeyboardCaseMouseMouse Pad
Corsair Quickfire Rapid NZXT Switch 810 Logitech G400 Ratpadz 
AudioAudioAudio
Creative Soundblaster Z FiiO E12 Mont Blanc Portable Headphone Amplifier   Beyerdynamic DT 990 Pro 250 Ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 3770K ASUS MAXIMUS V FORMULA GALAXY GTX 670 4Gb GALAXY GTX 670 4Gb 
RAMHard DriveHard DriveCooling
G.SKILL RIPJAWS X  SAMSUNG 840 250GB SSD SAMSUNG 840 500GB SSD Kuhler 620 
CoolingCoolingOSMonitor
Kuhler 620 Corsair H80 WIN 8 64 BIT Asus VG278H 120Hz 
KeyboardCaseMouseMouse Pad
Corsair Quickfire Rapid NZXT Switch 810 Logitech G400 Ratpadz 
AudioAudioAudio
Creative Soundblaster Z FiiO E12 Mont Blanc Portable Headphone Amplifier   Beyerdynamic DT 990 Pro 250 Ohm 
  hide details  
Reply
post #1973 of 4012
Sorry B1 and B2 work fine just not A1 A2
post #1974 of 4012
Quote:
Originally Posted by usoldier View Post

Anyone having problems with latest 1604 bios getting turbo multipliers getting stuck, and needing a clr Cmos to get it working again?

I know iam not the only one having this problem so i was wondering if anyone here has that problem too.

Link to Rog forums of more users having the same problem.


http://rog.asus.com/forum/showthread.php?28915-Maximus-5-Gene-Turbo-not-working-and-settings-not-saving.&country=&status=

http://rog.asus.com/forum/showthread.php?28357-strange-issues-with-latest-bios-(1604)/page5

I am having that problem too generally I am finding it only happens after a slightly bad oc ie 6hrs stable in prime 95
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
post #1975 of 4012
Quote:
Originally Posted by usoldier View Post

Anyone having problems with latest 1604 bios getting turbo multipliers getting stuck, and needing a clr Cmos to get it working again?

I know iam not the only one having this problem so i was wondering if anyone here has that problem too.

Link to Rog forums of more users having the same problem.


http://rog.asus.com/forum/showthread.php?28915-Maximus-5-Gene-Turbo-not-working-and-settings-not-saving.&country=&status=

http://rog.asus.com/forum/showthread.php?28357-strange-issues-with-latest-bios-(1604)/page5
Yes i am having same problem, or i should say i was. I reset everything and am just running stock with -105 offset for lower voltages for now, gave up trying for 4.5-4.6 stable until they fix this issue. I hope they do, or i'll be selling this board and buying a UP7, or selling the whole shebang when haswell gets here. This is horrible how Asus won't even admit there's a problem. mad.gifthumbsdownsmileyanim.gif
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
post #1976 of 4012
Guys is there any sleeved extension cable for usb 3.0 (internal)
post #1977 of 4012
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
post #1978 of 4012
Hey all. Which cooler do you use on V GENE? I don't think water. Thx
post #1979 of 4012
Thread Starter 
Quote:
Originally Posted by KaiotEch View Post

Hey all. Which cooler do you use on V GENE? I don't think water. Thx

There's quite a few coolers you can use, the only thing that can hold you back is the case you are useing. I personally use an H80 which is great for small cases because it uses a 120 rad but if your on a budget I suggest getting a CM 212 if you have the space. If you aren't on a budget I suggest looking at a Noctua NH-D14 or a Thermalright SILVER ARROW, all great alternatives to WC.
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #1980 of 4012
Quote:
Originally Posted by ripsaw View Post

Yes i am having same problem, or i should say i was. I reset everything and am just running stock with -105 offset for lower voltages for now, gave up trying for 4.5-4.6 stable until they fix this issue. I hope they do, or i'll be selling this board and buying a UP7, or selling the whole shebang when haswell gets here. This is horrible how Asus won't even admit there's a problem. mad.gifthumbsdownsmileyanim.gif

So depressing ill probably try to sell my motherboard now, no point in rma.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club