Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] ROG Maximus V Owners Club - Page 241

post #2401 of 4018
thanks..... ill mostly keep it for awhile... and if i run into any trouble ill update the bios.
    
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus Maximus V Formula EVGA GTX680 4GB w/Backplate EVGA GTX680 4GB w/Backplate 
RAMHard DriveHard DriveCooling
G.Skill Trident X 2400MHz 32GB Samsung 840 Pro Series 256GB Samsung EVO 500GB EK Supremacy Nickel CPU Waterblock 
CoolingCoolingCoolingCooling
Bitfenix Spectre Pro 140mm White LED (x1) Cougar CF-D12HB-W 120mm White LED (x13) EK GTX680+ Waterblock (x2) Bitspower Black Sparkle Compression Fittings 
CoolingCoolingCoolingCooling
Bitspower 150mL Reservoir Swiftech MCP655B Pump Alphacool UT60 240mm Radiator Alphacool XT45 360mm Radiator 
CoolingCoolingOSMonitor
Alphacool UT60 360mm Radiator Noiseblock PK-2 140mm Fans (x6) Windows 7 Ultimate 64Bit ASUS PB278Q 
KeyboardPowerCaseMouse
Ducky Shine 3 - Cherry MX Black - Red LED Seasonic X-1250 Caselabs Mercury S8 Logitech G9X 
Mouse Pad
Mionix Sargas 900 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus Maximus V Formula EVGA GTX680 4GB w/Backplate EVGA GTX680 4GB w/Backplate 
RAMHard DriveHard DriveCooling
G.Skill Trident X 2400MHz 32GB Samsung 840 Pro Series 256GB Samsung EVO 500GB EK Supremacy Nickel CPU Waterblock 
CoolingCoolingCoolingCooling
Bitfenix Spectre Pro 140mm White LED (x1) Cougar CF-D12HB-W 120mm White LED (x13) EK GTX680+ Waterblock (x2) Bitspower Black Sparkle Compression Fittings 
CoolingCoolingCoolingCooling
Bitspower 150mL Reservoir Swiftech MCP655B Pump Alphacool UT60 240mm Radiator Alphacool XT45 360mm Radiator 
CoolingCoolingOSMonitor
Alphacool UT60 360mm Radiator Noiseblock PK-2 140mm Fans (x6) Windows 7 Ultimate 64Bit ASUS PB278Q 
KeyboardPowerCaseMouse
Ducky Shine 3 - Cherry MX Black - Red LED Seasonic X-1250 Caselabs Mercury S8 Logitech G9X 
Mouse Pad
Mionix Sargas 900 
  hide details  
Reply
post #2402 of 4018
what happen when you break one if the wifi antenna connector little cable the one near the end not the one close to the Mobo i loose the 5Ghz signal? cus wifi is working and Bluetooth so i just lost 5Ghz or 2.5 Ghz signal? MVE Board

Ps. or am i just loosing the signal distance for the Bluetooth?
Edited by Himea - 3/25/13 at 1:54am
ROG EVE
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k ASUS Maximus V Extreme LGA 1155 Intel Z77 Exten... Intel(R) HD Graphics 4000 NvdiaZotac GeForce GTX 570 Sli 50506 Fermil 
RAMHard DriveHard DriveOptical Drive
Samsung 16GB DDR3-1600 (PC3-12800) CL11 UDIMM D... Momentus XT 750GB 2.5" 7200RPM SATA Internal So... Intel 525 mSATA 90GB ASUS SBW-06D2X-U External Blu-ray Writer 
CoolingOSMonitorKeyboard
Corsair H80i Windows Ultimate 7 64 Bit Acer G185H Microsoft 600 
PowerCaseMouseMouse Pad
Thermeltake 850watts Smart Series  Corsair Vengeance Series C70 Razer Naga Epic Gaming Mouse Razer ExatMat X Speed 
AudioOtherOtherOther
Creative Labs Sound Blaster Z MX 5021 Altec Lansing THX Z5500 Logitech THX Altec Lansing Headphones 
  hide details  
Reply
ROG EVE
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k ASUS Maximus V Extreme LGA 1155 Intel Z77 Exten... Intel(R) HD Graphics 4000 NvdiaZotac GeForce GTX 570 Sli 50506 Fermil 
RAMHard DriveHard DriveOptical Drive
Samsung 16GB DDR3-1600 (PC3-12800) CL11 UDIMM D... Momentus XT 750GB 2.5" 7200RPM SATA Internal So... Intel 525 mSATA 90GB ASUS SBW-06D2X-U External Blu-ray Writer 
CoolingOSMonitorKeyboard
Corsair H80i Windows Ultimate 7 64 Bit Acer G185H Microsoft 600 
PowerCaseMouseMouse Pad
Thermeltake 850watts Smart Series  Corsair Vengeance Series C70 Razer Naga Epic Gaming Mouse Razer ExatMat X Speed 
AudioOtherOtherOther
Creative Labs Sound Blaster Z MX 5021 Altec Lansing THX Z5500 Logitech THX Altec Lansing Headphones 
  hide details  
Reply
post #2403 of 4018
Quote:
Originally Posted by ANDMYGUN View Post

Yeah, I'd try to take the picture anyways, requirement are requirements after all, the quality of the picture doesn't matter.

My Canon digital camera went dead so all I have now is my old Sony DV camcorder which takes 1mp grainy pics.

Does this qualify?

(Stock cooling is only temporary because this board will be RMAed for a replacement MVF due to a faulty PCIe lane on PCIEX16-1)





post #2404 of 4018
So re flashing and loading backed up cmos is no longer working. Now it simply will always run at the same settings, and ive lost my raid because of this stoopid bug twice....mad.gif
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5/1.26v ASUS Maximus Formula V XFX R290X 16GB CORSAIR DOMINATOR GT DDR3 2133Mhz 
Hard DriveOptical DriveCoolingCooling
x2 WD WD2500HHTZ, x2 WD WD5000HHTZ (Raid0), Sea... Samsung SH-222AB Corsair H100 Quad-Fan - CPU Corsair H80/H80 - 6990 
OSMonitorKeyboardPower
7 Ultimate x64 SP1 3x Samsung S27A750D in Eyefinity Microsoft Sidewinder X6 Corsair AX1200 
CaseMouseMouse PadAudio
Cooler Master Haf X (Temp Case) NZXT Avatar S (Black) Xtrac PADS RIPPER XXL Razer Megalodon/Maelstrom Audio Engine 7.1 
AudioAudioAudio
Sony CECHYA-0080 Wireless Headset/Onboard Realt... Harman/Kardon AVR 1600 - Sony SAVS-150H 7.1 Spe... Harman/Kardon 330A - Cinema Acoustics CSX-1200 ... 
CPUMotherboardGraphicsRAM
Intel C2D E6700 (Conroe) @ 3.6Ghz Intel D975XBX2 "Bad Axe 2" ATi Radeon X1950 Pro 4GB DualChan Corsair Dominator PC6400 @ 720Mhz 
Hard DriveOptical DriveCoolingOS
Old 130gb 5400rpm Seagate  SH22AB H60 Dual Fan Intake 
PowerCaseMouse Pad
Corsair TX750v2 NZXT Apollo None 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5/1.26v ASUS Maximus Formula V XFX R290X 16GB CORSAIR DOMINATOR GT DDR3 2133Mhz 
Hard DriveOptical DriveCoolingCooling
x2 WD WD2500HHTZ, x2 WD WD5000HHTZ (Raid0), Sea... Samsung SH-222AB Corsair H100 Quad-Fan - CPU Corsair H80/H80 - 6990 
OSMonitorKeyboardPower
7 Ultimate x64 SP1 3x Samsung S27A750D in Eyefinity Microsoft Sidewinder X6 Corsair AX1200 
CaseMouseMouse PadAudio
Cooler Master Haf X (Temp Case) NZXT Avatar S (Black) Xtrac PADS RIPPER XXL Razer Megalodon/Maelstrom Audio Engine 7.1 
AudioAudioAudio
Sony CECHYA-0080 Wireless Headset/Onboard Realt... Harman/Kardon AVR 1600 - Sony SAVS-150H 7.1 Spe... Harman/Kardon 330A - Cinema Acoustics CSX-1200 ... 
CPUMotherboardGraphicsRAM
Intel C2D E6700 (Conroe) @ 3.6Ghz Intel D975XBX2 "Bad Axe 2" ATi Radeon X1950 Pro 4GB DualChan Corsair Dominator PC6400 @ 720Mhz 
Hard DriveOptical DriveCoolingOS
Old 130gb 5400rpm Seagate  SH22AB H60 Dual Fan Intake 
PowerCaseMouse Pad
Corsair TX750v2 NZXT Apollo None 
  hide details  
Reply
post #2405 of 4018
Quote:
Originally Posted by dekciW View Post

So re flashing and loading backed up cmos is no longer working. Now it simply will always run at the same settings, and ive lost my raid because of this stoopid bug twice....mad.gif
what's happening dude.?
post #2406 of 4018
Thread Starter 
Quote:
Originally Posted by NLight95 View Post

My Canon digital camera went dead so all I have now is my old Sony DV camcorder which takes 1mp grainy pics.

Does this qualify?

(Stock cooling is only temporary because this board will be RMAed for a replacement MVF due to a faulty PCIe lane on PCIEX16-1)

Warning: Spoiler! (Click to show)




Perfect, added to the club.
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #2407 of 4018
Quote:
Originally Posted by dekciW View Post

So re flashing and loading backed up cmos is no longer working. Now it simply will always run at the same settings, and ive lost my raid because of this stoopid bug twice....mad.gif
I have flashed a ton of time on two machines and that has not happened to my MVF, sorry to hear about the trouble. What procedure do you use to flash?

I always put the renamed bios file on a usb, shut the machine down, plug in the usb to the flashback port, push and hold the clear CMOS button for 10 seconds, then push the flashback button for 3 or 4 seconds and wait for it to finish. Finally push the clear CMOS again, then start it up.
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #2408 of 4018
I simply reflash from bios via usb, after a cmos clear and power down the psu for a min or 2. It worked 1 time, and the computer ran awesomely for about a week. Now the settings bug is back and wont go away I just flashed back to 0804 which came on the mobo and I had no problems with initially but the bug remains. I used the bioflashback renamer and reflashed from bios for 0804.

Since updating to 1604 I have also got this awesome bug where the computer refuses to post after a restart and only after a restart. If I power down completely it will post no problem, If i restart it just sits there powered on but not doing anything...When I got it working with 1604 this bug was disappeared for the week that everything was good.

EDIT*** reverting to 701 fixed nothing...I also want to point out the PC is useless for anything other then basic media playback or web browsing. Playing games is horrendous, I get a constant 16 fps no matter what....or it simply will crash on launch...

DOUBLE EDIT**** Well after 3 hours of trouble shooting a lot of cussing and frustration its managed to "fix" itself. I say "it" fixed itself because I didn't really change anything during the whole process just repeated the same steps over and over and was expecting different results thumb.gif I guess my insanity paid off..

For the record though, The last process I did was flash back to 1604 I loaded the cmos file and it did the whole not reset thing, gave me error 23 So while it was sitting there not resetting I decided to clear cmos and held it for a good 15 seconds. Rebooted, loaded cmos it gave me 23 again I hit the chasis reset button it eventually reset gave me 23 I did it again and it loaded...axesmiley.png
Edited by dekciW - 3/25/13 at 9:57pm
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5/1.26v ASUS Maximus Formula V XFX R290X 16GB CORSAIR DOMINATOR GT DDR3 2133Mhz 
Hard DriveOptical DriveCoolingCooling
x2 WD WD2500HHTZ, x2 WD WD5000HHTZ (Raid0), Sea... Samsung SH-222AB Corsair H100 Quad-Fan - CPU Corsair H80/H80 - 6990 
OSMonitorKeyboardPower
7 Ultimate x64 SP1 3x Samsung S27A750D in Eyefinity Microsoft Sidewinder X6 Corsair AX1200 
CaseMouseMouse PadAudio
Cooler Master Haf X (Temp Case) NZXT Avatar S (Black) Xtrac PADS RIPPER XXL Razer Megalodon/Maelstrom Audio Engine 7.1 
AudioAudioAudio
Sony CECHYA-0080 Wireless Headset/Onboard Realt... Harman/Kardon AVR 1600 - Sony SAVS-150H 7.1 Spe... Harman/Kardon 330A - Cinema Acoustics CSX-1200 ... 
CPUMotherboardGraphicsRAM
Intel C2D E6700 (Conroe) @ 3.6Ghz Intel D975XBX2 "Bad Axe 2" ATi Radeon X1950 Pro 4GB DualChan Corsair Dominator PC6400 @ 720Mhz 
Hard DriveOptical DriveCoolingOS
Old 130gb 5400rpm Seagate  SH22AB H60 Dual Fan Intake 
PowerCaseMouse Pad
Corsair TX750v2 NZXT Apollo None 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5/1.26v ASUS Maximus Formula V XFX R290X 16GB CORSAIR DOMINATOR GT DDR3 2133Mhz 
Hard DriveOptical DriveCoolingCooling
x2 WD WD2500HHTZ, x2 WD WD5000HHTZ (Raid0), Sea... Samsung SH-222AB Corsair H100 Quad-Fan - CPU Corsair H80/H80 - 6990 
OSMonitorKeyboardPower
7 Ultimate x64 SP1 3x Samsung S27A750D in Eyefinity Microsoft Sidewinder X6 Corsair AX1200 
CaseMouseMouse PadAudio
Cooler Master Haf X (Temp Case) NZXT Avatar S (Black) Xtrac PADS RIPPER XXL Razer Megalodon/Maelstrom Audio Engine 7.1 
AudioAudioAudio
Sony CECHYA-0080 Wireless Headset/Onboard Realt... Harman/Kardon AVR 1600 - Sony SAVS-150H 7.1 Spe... Harman/Kardon 330A - Cinema Acoustics CSX-1200 ... 
CPUMotherboardGraphicsRAM
Intel C2D E6700 (Conroe) @ 3.6Ghz Intel D975XBX2 "Bad Axe 2" ATi Radeon X1950 Pro 4GB DualChan Corsair Dominator PC6400 @ 720Mhz 
Hard DriveOptical DriveCoolingOS
Old 130gb 5400rpm Seagate  SH22AB H60 Dual Fan Intake 
PowerCaseMouse Pad
Corsair TX750v2 NZXT Apollo None 
  hide details  
Reply
post #2409 of 4018
Quote:
Originally Posted by dekciW View Post


Since updating to 1604 I have also got this awesome bug where the computer refuses to post after a restart and only after a restart. If I power down completely it will post no problem, If i restart it just sits there powered on but not doing anything...When I got it working with 1604 this bug was disappeared for the week that everything was good.
I was having same problem on MVE, removing Intel RST seemed to fix it, don't know if that's an option with your raid setup.....
As far as the sticky settings, I've followed this procedure, no problems: Clear cmos, flash bios via usb flashback port(hold down rog connect button til blink), reload settings, (you can save your settings to the usb drive, although you can't carry over settings to a different bios.)
Hope you figure it out thumb.gif
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
post #2410 of 4018
This ok: ?



Winter Husky
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-S ASUS Matrix ROG 980 Ti Platinum Crucial Ballistix Sport DDR4 16GB (4x4) 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 PRO 256GB WD RED PRO (FFSX) 3TB Samsung DVD-RW SH-S223AB Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Acer Predator XB270HA Logitech G110 Cooler Master V850 
CaseMouseAudio
Cooler Master Storm Stryker Asus Strix Claw Sennheiser HD 449 
  hide details  
Reply
Winter Husky
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-S ASUS Matrix ROG 980 Ti Platinum Crucial Ballistix Sport DDR4 16GB (4x4) 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 PRO 256GB WD RED PRO (FFSX) 3TB Samsung DVD-RW SH-S223AB Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Acer Predator XB270HA Logitech G110 Cooler Master V850 
CaseMouseAudio
Cooler Master Storm Stryker Asus Strix Claw Sennheiser HD 449 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club