Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] ROG Maximus V Owners Club - Page 246

post #2451 of 4012
If I review one does that count smile.gif The Formula is a nice little board, got my 3770K to 5.25GHz at 1.3 volts. Memory was also impressive, pushing one of my IMCs to DDR3-2962. Think I'm at the memory limit though. Have the Gene in to review against the G1.Sniper M3, will see how that fares.
Edited by borandi - 3/29/13 at 2:28pm
post #2452 of 4012
Quote:
Originally Posted by borandi View Post

If I review one does that count smile.gif The Formula is a nice little board, got my 4770K to 5.25GHz at 1.3 volts. Memory was also impressive, pushing one of my IMCs to DDR3-2962. Think I'm at the memory limit though. Have the Gene in to review against the G1.Sniper M3, will see how that fares.
Didn't know Haswell was out yet ..... biggrin.gif
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
post #2453 of 4012
biggrin.gif My bad, haswell on the brain. Meant 3770K
post #2454 of 4012
I've tested the new BIOS for the last few hours and it has not reset on me even once. Looks like they fixed the bug at last
post #2455 of 4012
Ok, spent about an hour with the new bios...

Installed the IRST 12.5.0.1066 drivers in both the OSs(i could do it after the bios update but what the heck), reboot, went in 1604, load oprimized defaults, save, exit, shutdown, clear CMOS just in case...

Flashbacked the 1707 with the 12.5.0.1066 RAID OROM and started checking, basically spent time rebuilding my OC profiles (4 frequencies), saving them as OC profiles in both the bios and usb stick, loading them, checking vcore and frequency in WIn (2 actual OS one in RAID0, the other in single ssd), taking a look at the IRST panel to make sure the raid0 works like it should (6Gb/s etc) etc...

So far so good guys, looking good...

Still having the white screens issues (randomly) but i am sure this has to do with the igpu/hdmi/resolution changing (i use 2600K's igpu for the time being). I have a vga on the way so i am not worried about this anymore...
post #2456 of 4012
Thread Starter 
Quote:
Originally Posted by Idarzoid View Post

My Maximus V Gene came in yesterday. smile.gif



How do you turn off the LED from the start/reset button on the motherboard? I can only turn off the red line but I have no issues with that, it looks nice.

Welcome to the club, I don't think you can turn them off sadly.
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #2457 of 4012
Quote:
Originally Posted by borandi View Post

If I review one does that count smile.gif The Formula is a nice little board, got my 3770K to 5.25GHz at 1.3 volts. Memory was also impressive, pushing one of my IMCs to DDR3-2962. Think I'm at the memory limit though. Have the Gene in to review against the G1.Sniper M3, will see how that fares.

That is one very nice chip... I sure wish I could hit 5.25 at 1.3V - think I'm gonna have to pick up a recent release 3770K and see what it can do in my rig... seems like the most recent releases are doing incredibly. Is yours a Costa Rica fab or Malasia?
post #2458 of 4012
Thread Starter 
Quote:
Originally Posted by borandi View Post

If I review one does that count smile.gif The Formula is a nice little board, got my 3770K to 5.25GHz at 1.3 volts. Memory was also impressive, pushing one of my IMCs to DDR3-2962. Think I'm at the memory limit though. Have the Gene in to review against the G1.Sniper M3, will see how that fares.

Meets the requirements in my book tongue.gif Welcome to the club.
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #2459 of 4012
Quote:
Originally Posted by feznz View Post

I wouldn't worry when you get your windows disk you will have the option to format your SSD when installing windows.
I am guessing your HHD is not formatted too?
otherwise if you HHD has been formatted you should have no bootable drive detected error code on the monitor.
AND you cannot upgrade your firmware on your SSD if you have already installed windows on it,
I would suggest plugging it in another computer format it and upgrade firmware before installing windows on it.

I would highly recommend upgrading Motherboard bios to 1701 the link in posted previously in this form
As it has been unofficially released not available though Asus I am using 1701 Bios and it is simply the best bios available so far

So I updated the bios and every thing was fine still had the a2 code as expected, then I went and formatted the ssd and done a firmware upgrade on it using Sandisk software, brought it back home plugged it in and now I get "warning the current bios setting do not fully support the boot device. Press F1 to enter bois setup. Go to advanced> Boot>CSM(compatibility support module) settings to enable the boot device."
I went in to the CSM and changed a few things around saving and restarting every time, but I still get the same message, I even unplugged the ssd and the message is still coming up, I'm not sure what I'm meant to have those CSM boot options on, or can remember what they originally were. In EZ mode down the bottom in boot priority it doesn't show any thing.
Chimmy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus maximus V extreme Gigabyte GeForce GTX 980 Ti G1 Gaming 6GB Corsair dominator platinum 16gb CMD16GX3M2A2400C10 
Hard DriveHard DriveOptical DriveCooling
WD green 3tb Sandisk extreme ssd 240gb Pioneer blu-ray Corsair H100i 
KeyboardPowerCaseMouse
Razer blackwidow ultimate 2013 Corsair AX680i Nzxt phantom 410 mid chimera edition Razer death adder 
  hide details  
Reply
Chimmy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus maximus V extreme Gigabyte GeForce GTX 980 Ti G1 Gaming 6GB Corsair dominator platinum 16gb CMD16GX3M2A2400C10 
Hard DriveHard DriveOptical DriveCooling
WD green 3tb Sandisk extreme ssd 240gb Pioneer blu-ray Corsair H100i 
KeyboardPowerCaseMouse
Razer blackwidow ultimate 2013 Corsair AX680i Nzxt phantom 410 mid chimera edition Razer death adder 
  hide details  
Reply
post #2460 of 4012
Quote:
Originally Posted by xlr8 unleashed View Post

So I updated the bios and every thing was fine still had the a2 code as expected, then I went and formatted the ssd and done a firmware upgrade on it using Sandisk software, brought it back home plugged it in and now I get "warning the current bios setting do not fully support the boot device. Press F1 to enter bois setup. Go to advanced> Boot>CSM(compatibility support module) settings to enable the boot device."
I went in to the CSM and changed a few things around saving and restarting every time, but I still get the same message, I even unplugged the ssd and the message is still coming up, I'm not sure what I'm meant to have those CSM boot options on, or can remember what they originally were. In EZ mode down the bottom in boot priority it doesn't show any thing.

Try clearing your CMOS. Try a different sata port on the mobo.
Bad Attitude
(21 items)
 
  
CPUMotherboardGraphicsGraphics
I5 4690K Gigabyte GA-Z97X Gaming GT MSI HD 7970 TF 3GD5/OC BE MSI HD 7970 TF 3GD5/OC BE 
GraphicsRAMHard DriveHard Drive
MSI HD 7970 TF 3GD5/OC BE Muskin Enhanced Redling DDR 3 2133Mhz 2 X 8gb  Samsung 850 EVO WD Black 
Hard DriveOptical DriveOSKeyboard
WD Black Samsung EXT DVD-RW Windows 10 Pro x64 Steelseries Apex 
PowerCaseMouseMouse Pad
Antec 1200w High Current Gamer Custom Built R.A.T. 9 GG Gaming XXL 
Audio
Turtle Beach X42 Headphones 
  hide details  
Reply
Bad Attitude
(21 items)
 
  
CPUMotherboardGraphicsGraphics
I5 4690K Gigabyte GA-Z97X Gaming GT MSI HD 7970 TF 3GD5/OC BE MSI HD 7970 TF 3GD5/OC BE 
GraphicsRAMHard DriveHard Drive
MSI HD 7970 TF 3GD5/OC BE Muskin Enhanced Redling DDR 3 2133Mhz 2 X 8gb  Samsung 850 EVO WD Black 
Hard DriveOptical DriveOSKeyboard
WD Black Samsung EXT DVD-RW Windows 10 Pro x64 Steelseries Apex 
PowerCaseMouseMouse Pad
Antec 1200w High Current Gamer Custom Built R.A.T. 9 GG Gaming XXL 
Audio
Turtle Beach X42 Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club