Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] ROG Maximus V Owners Club - Page 377

post #3761 of 4012
Quote:
Originally Posted by captvizcenzo View Post

That's what I thought. However the Qcode doesn't light up at all.
Is it possible it is due to corrupted bios? I might try to flash the bios once I got home later.

Edit: Flashed my bios, but the problem is still there. Even with nothing on the board, the QCODE LED does not light up. However the CPU_LED next to the 24 pin connector lights up faintly.

It almost sounds like the board isn't getting enough power. Are any of the led's on the board lighting up at all like the Start and Reset buttons, the sound card divider or the ROG logo? If you RMA the board, which is looking like you're going to have to, I don't think you'll have to send it back to the States since I'm sure Asus has a European or Asian RMA office.
The Fortress
(17 items)
 
Black Mamba
(14 items)
 
The Black Pearl
(25 items)
 
CPUMotherboardGraphicsRAM
Intel Core i3 4130 Gigabyte B85M-D3H Sapphire HD6950 1GB 8 GB of Corsair Vengeance lp  
Hard DriveCoolingOSMonitor
Samsung 840 Evo 120GB Intel Stock Cooler Windows 8.1 64 Bit LG 24EN43VS-B 
KeyboardPowerCaseMouse
Logitech K350 Seasonic G-Series 550W  Silverstone PS07B Logitech M510 
Mouse PadAudio
Corsair MM200 Compact Harmon Kardon 2.1 Audio 
  hide details  
Reply
The Fortress
(17 items)
 
Black Mamba
(14 items)
 
The Black Pearl
(25 items)
 
CPUMotherboardGraphicsRAM
Intel Core i3 4130 Gigabyte B85M-D3H Sapphire HD6950 1GB 8 GB of Corsair Vengeance lp  
Hard DriveCoolingOSMonitor
Samsung 840 Evo 120GB Intel Stock Cooler Windows 8.1 64 Bit LG 24EN43VS-B 
KeyboardPowerCaseMouse
Logitech K350 Seasonic G-Series 550W  Silverstone PS07B Logitech M510 
Mouse PadAudio
Corsair MM200 Compact Harmon Kardon 2.1 Audio 
  hide details  
Reply
post #3762 of 4012
Quote:
Originally Posted by Branish View Post

It almost sounds like the board isn't getting enough power. Are any of the led's on the board lighting up at all like the Start and Reset buttons, the sound card divider or the ROG logo? If you RMA the board, which is looking like you're going to have to, I don't think you'll have to send it back to the States since I'm sure Asus has a European or Asian RMA office.
Everything lights up, even fans and pump are functioning.
Asus warranty is regional, so items bought in the US need be send back to the US, that's what I have been told by an Asus representative I was chatting with just now.
Do we have Asus representative here on OCN?
Edited by captvizcenzo - 3/27/14 at 8:38am
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
post #3763 of 4012
Quote:
Originally Posted by captvizcenzo View Post

Everything lights up, even fans and pump are functioning.
Asus warranty is regional, so items bought in the US need be send back to the US, that's what I have been told by an Asus representative I was chatting with just now.
Do we have Asus representative here on OCN?

I guess the board is faulty. It's very odd that it worked fine until you powered down the unit. I wonder if you had left it on if it would have just shut itself off? As for the RMA I didn't know it was regional. The board is expensive so even though the shipping cost will be high (for me being in Canada to ship to the US is a minimum of $60 to ship something as heavy as the ROG boards) it's still going to be worth paying since I'm sure it will be well below the cost of the board itself. That sucks man I hope you get everything sorted out.
The Fortress
(17 items)
 
Black Mamba
(14 items)
 
The Black Pearl
(25 items)
 
CPUMotherboardGraphicsRAM
Intel Core i3 4130 Gigabyte B85M-D3H Sapphire HD6950 1GB 8 GB of Corsair Vengeance lp  
Hard DriveCoolingOSMonitor
Samsung 840 Evo 120GB Intel Stock Cooler Windows 8.1 64 Bit LG 24EN43VS-B 
KeyboardPowerCaseMouse
Logitech K350 Seasonic G-Series 550W  Silverstone PS07B Logitech M510 
Mouse PadAudio
Corsair MM200 Compact Harmon Kardon 2.1 Audio 
  hide details  
Reply
The Fortress
(17 items)
 
Black Mamba
(14 items)
 
The Black Pearl
(25 items)
 
CPUMotherboardGraphicsRAM
Intel Core i3 4130 Gigabyte B85M-D3H Sapphire HD6950 1GB 8 GB of Corsair Vengeance lp  
Hard DriveCoolingOSMonitor
Samsung 840 Evo 120GB Intel Stock Cooler Windows 8.1 64 Bit LG 24EN43VS-B 
KeyboardPowerCaseMouse
Logitech K350 Seasonic G-Series 550W  Silverstone PS07B Logitech M510 
Mouse PadAudio
Corsair MM200 Compact Harmon Kardon 2.1 Audio 
  hide details  
Reply
post #3764 of 4012
Quote:
Originally Posted by Branish View Post

I guess the board is faulty. It's very odd that it worked fine until you powered down the unit. I wonder if you had left it on if it would have just shut itself off? As for the RMA I didn't know it was regional. The board is expensive so even though the shipping cost will be high (for me being in Canada to ship to the US is a minimum of $60 to ship something as heavy as the ROG boards) it's still going to be worth paying since I'm sure it will be well below the cost of the board itself. That sucks man I hope you get everything sorted out.
Indeed this sucks so much. I just finished my new water cooling loop setup, hoped to enjoy it for the rest of its life. Instead the joy only lasted for less than 2 weeks. frown.gif

I might get a replacement mobo for a while, sadly Asus cheaper variants are not in red and black. Maybe i'll go with Asrock this time, their gold and black theme, or the Extreme 3 that is mostly black. rolleyes.gif
Edited by captvizcenzo - 3/27/14 at 5:25pm
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
post #3765 of 4012
Is your battery bad or did you try the 2nd bios? It could also be your PSU
post #3766 of 4012
Quote:
Originally Posted by BadKarmaD2 View Post

Is your battery bad or did you try the 2nd bios? It could also be your PSU
Is there any second bios on the M5F? I did try it on a different PSU with no success. Not sure about the battery though, will try to use different battery later.
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
post #3767 of 4012
If you have a Maximus V Extreme, yes it has a 2nd bios.
post #3768 of 4012
He's using the Formula variant.
The Fortress
(17 items)
 
Black Mamba
(14 items)
 
The Black Pearl
(25 items)
 
CPUMotherboardGraphicsRAM
Intel Core i3 4130 Gigabyte B85M-D3H Sapphire HD6950 1GB 8 GB of Corsair Vengeance lp  
Hard DriveCoolingOSMonitor
Samsung 840 Evo 120GB Intel Stock Cooler Windows 8.1 64 Bit LG 24EN43VS-B 
KeyboardPowerCaseMouse
Logitech K350 Seasonic G-Series 550W  Silverstone PS07B Logitech M510 
Mouse PadAudio
Corsair MM200 Compact Harmon Kardon 2.1 Audio 
  hide details  
Reply
The Fortress
(17 items)
 
Black Mamba
(14 items)
 
The Black Pearl
(25 items)
 
CPUMotherboardGraphicsRAM
Intel Core i3 4130 Gigabyte B85M-D3H Sapphire HD6950 1GB 8 GB of Corsair Vengeance lp  
Hard DriveCoolingOSMonitor
Samsung 840 Evo 120GB Intel Stock Cooler Windows 8.1 64 Bit LG 24EN43VS-B 
KeyboardPowerCaseMouse
Logitech K350 Seasonic G-Series 550W  Silverstone PS07B Logitech M510 
Mouse PadAudio
Corsair MM200 Compact Harmon Kardon 2.1 Audio 
  hide details  
Reply
post #3769 of 4012
Quote:
Originally Posted by captvizcenzo View Post

That's what I thought. However the Qcode doesn't light up at all.
Is it possible it is due to corrupted bios? I might try to flash the bios once I got home later.

Edit: Flashed my bios, but the problem is still there. Even with nothing on the board, the QCODE LED does not light up. However the CPU_LED next to the 24 pin connector lights up faintly.

kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
post #3770 of 4012
Quote:
Originally Posted by feznz View Post


frown.gif

Anyway, does anyone knows what will be shown on the Q_code LED if I turn on the mobo with nothing plugged in (no ram, no CPU, no storage devices, just the 8 and 24 pins power cables)?

Also, the ROG logo LED usually blinks slowly if the PSU is turned on. For my case, it lights up constantly, not blinking like it used to. Would this be a clue to anything? Any troubleshooting tips? I would like to try everything before I send it for RMA.
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
003
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-3770K 4.6GHz @ 1.23V Asus Maximus V Formula EVGA GTX680 GSkill Trident-X 8GB 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB 2 OCZ Vertex 4 128GB in RAID0 Custom Loop (DD M6, Koolance D5 top with 80mm r... Windows 7 Pro 
MonitorKeyboardPowerCase
Samsung S27C350H Poker II Corsair HX650 Corsair Vengeance C70 
MouseAudioAudio
Logitech G700 Beyerdynamic DT990 Pro Audioengine A5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club