Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] ROG Maximus V Owners Club - Page 66

post #651 of 4018
I have an issue guys.

I put my Maximus V Formula in my loop today:

IMG_8063.JPG

I can't get the bubbles out of the loop, everything was perfectly fine before I added it to the loop. Air is just appearing. I think the block is reacting.

Anyone else had issues?
post #652 of 4018
Quote:
Originally Posted by max1mus View Post

Quote:
Originally Posted by Swag View Post

Single 680 overclocked a damn load, then when you have more money, another one! So 2x SLI OC = damn nice. Probably can run high then if it's SLI. Also, you can get a third and do even more. *Folding*

I guess I am going for the GTX 680!

Very pricey but worth it in the quest to future proof my new system.

Future proof is a joke to me. I say i'm going to keep it longer but I end up spending again and upgrading
Quote:
Originally Posted by johnko1 View Post

Seems that my chip is crap http://valid.canardpc.com/show_oc.php?id=2479258

Most people here are showing 3770k or 3570k so far and you have a 2700k. SB vs IB, you really can't compare things.
Quote:
Originally Posted by GenesisZero View Post

Quote:
Originally Posted by Swag View Post

Well you could always visit the States and buy it then. Waaaaay cheaper here and shipping probably costs a fortune already.

That was my plan , well here in the Philippines , the price is PHP 18,999 = $449 approx , well in the States it costs $279 = PHP 11,999.00 , dayum thats a lot. . So I wish I would not get a dead board so I wouldn't spend money on RMA/Warranty to ship the board back and it would take alot of time

Consider EU as an option to go. Not sure if it a bit more expensive but a lot EU members seem not to complain.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #653 of 4018
I don't think it's reacting; I think it's because the Formula heatsink uses an odd size, so unless your loop uses the same size tubing, it's gonna be a pain to get all the air out.
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
Red Rover
(25 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2550K Asus Maximus V Gene XFX 6950 reference Avexir CORE series red LED 16 GB 
Hard DriveHard DriveOptical DriveOS
Mushkin Enhanced Chronos 120 GB SSD WD Blue 2.5" ASUS DVD-RW Win7 Ultimate 
MonitorMonitorKeyboardPower
Acer 23' LED LCD 5ms monitor Acer 23' LED LCD 5ms monitor Cooler Master Storm Trigger XFX 750w  
CaseMouseMouse PadAudio
NZXT Phantom Full Tower in White/Red Logitech G600 generic red/white/black mouse pad Sony 520w stereo 
OtherOtherOtherOther
Bitfenix single-sleeved cable extensions Red Swiftech MCR420-QP Swiftech MCR420-QP Swiftech Apogee Drive II 
OtherOtherOtherOther
Swiftech Maelsrtom EK FC6970 waterblock NZXT FS200 (x5) NZXT FX120 (x1) 
Other
XSPC Xinrulian 120mm (x8) 
  hide details  
Reply
post #654 of 4018
Quote:
Originally Posted by Willhemmens View Post

I have an issue guys.

I put my Maximus V Formula in my loop today:
Warning: Spoiler! (Click to show)
IMG_8063.JPG

I can't get the bubbles out of the loop, everything was perfectly fine before I added it to the loop. Air is just appearing. I think the block is reacting.

Anyone else had issues?

I couldn't quote you with the rest because you cut off in the page. So if you think it is reacting, try to look at the exhaust end of the Formula tube and see if air bubbles are coming out of there. Also, no one can help you with reacting if you don't provide your WC details. I won't know if you waterblock is messing up with the GPU block or so on.
Edited by Swag - 8/17/12 at 8:16am
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #655 of 4018
Quote:
Originally Posted by Willhemmens View Post

I have an issue guys.
I put my Maximus V Formula in my loop today:
IMG_8063.JPG
I can't get the bubbles out of the loop, everything was perfectly fine before I added it to the loop. Air is just appearing. I think the block is reacting.
Anyone else had issues?

Question for you: How do you have you loop going?

  - From the picture it looks like you have Res to Asus thermal from thermal to cpu from cpu to rad from rad to (looks like pump or top of res?)  Cant tell from the picture.  Is pump below picture?

 

  - Did you run test of the water setup prior to hooking up MB. You should have done a test of the water loop before starting up the MB. you should also have tested atleast 2 hours of more and shake the tubes and modify the speed of the pump to help clear up any bubbles in the loop.  Do not hook up the MB until this is done incase there is a leak which can fry you MB.


Edited by gponcho - 8/17/12 at 8:20am
post #656 of 4018
Quote:
Originally Posted by Phelan View Post

I don't think it's reacting; I think it's because the Formula heatsink uses an odd size, so unless your loop uses the same size tubing, it's gonna be a pain to get all the air out.

I have my water cooled system and it is fine. The formula heatsink is not the issue.

post #657 of 4018
Quote:
Originally Posted by gponcho View Post

Quote:
Originally Posted by Phelan View Post

I don't think it's reacting; I think it's because the Formula heatsink uses an odd size, so unless your loop uses the same size tubing, it's gonna be a pain to get all the air out.
I have my water cooled system and it is fine. The formula heatsink is not the issue.

He probably has some type of metal issue going on or his pump is sucking up air. Or it's just air bubbles that are trying to escape because it's a new loop.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #658 of 4018
Quote:
Originally Posted by GenesisZero View Post

That was my plan , well here in the Philippines , the price is PHP 18,999 = $449 approx , well in the States it costs $279 = PHP 11,999.00 , dayum thats a lot. . So I wish I would not get a dead board so I wouldn't spend money on RMA/Warranty to ship the board back and it would take alot of time

where do you live in the philippines? i'm planning to go home and have a vacation, i can buy some stuffs for you
post #659 of 4018
Quote:
Originally Posted by Phelan View Post

I don't think it's reacting; I think it's because the Formula heatsink uses an odd size, so unless your loop uses the same size tubing, it's gonna be a pain to get all the air out.

I'm using1/2" in the bottom of the case where it can't be seen and 3/8" everywhere else. That's not the issue.
Quote:
Originally Posted by Swag View Post

I couldn't quote you with the rest because you cut off in the page. So if you think it is reacting, try to look at the exhaust end of the Formula tube and see if air bubbles are coming out of there. Also, no one can help you with reacting if you don't provide your WC details. I won't know if you waterblock is messing up with the GPU block or so on.

My loop runs:

Res > Pump > 360 > Thermo Fusion > EK Supreme HF > 280 Rad > Res

quote name="gponcho" url="/t/1273640/official-rog-maximus-v-gene-formula-extreme-owners-club/600_100#post_17958994"]Question for you: How do you have you loop going?
  - From the picture it looks like you have Res to Asus thermal from thermal to cpu from cpu to rad from rad to (looks like pump or top of res?)  Cant tell from the picture.  Is pump below picture?

  - Did you run test of the water setup prior to hooking up MB. You should have done a test of the water loop before starting up the MB. you should also have tested atleast 2 hours of more and shake the tubes and modify the speed of the pump to help clear up any bubbles in the loop.  Do not hook up the MB until this is done incase there is a leak which can fry you MB.
[/quote]

As above

Yes, it's been running for quite a while without issue.

I've been watercooling for years, for the most part I know what I'm doing.


Quote:
Originally Posted by gponcho View Post

I have my water cooled system and it is fine. The formula heatsink is not the issue.

You can't garentee that. I'm going to try changing out my fluid now to something else to see if it helps.
Quote:
Originally Posted by Swag View Post

He probably has some type of metal issue going on or his pump is sucking up air. Or it's just air bubbles that are trying to escape because it's a new loop.

Copper, Nickel and Steel should be the only metals in the loop.

My loops normally clear within 15 minutes and settle down after a couple of hours.

After 5 hours there is still loads of bubbles going around the loop and there's no leaks.

As I said, I'm going to swap from DI water to Mayhems Aurora now to see if there is any difference.


EDIT: One full bottle of Aurora later and the system is quiet. Sorted.
Edited by Willhemmens - 8/17/12 at 1:27pm
post #660 of 4018
Quote:
Originally Posted by ghostrider85 View Post

where do you live in the philippines? i'm planning to go home and have a vacation, i can buy some stuffs for you

I live in Manila , Pasig City =) When are you going to take a visit here ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] ROG Maximus V Owners Club