Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Help me to update BIOS on Rampage 4 formula
New Posts  All Forums:Forum Nav:

Help me to update BIOS on Rampage 4 formula - Page 4

post #31 of 38
Thread Starter 
got another 100GB to back up then I will try it
post #32 of 38
Thread Starter 
Did you push the button before doing it?
post #33 of 38
Quote:
Originally Posted by blodflekk View Post

Did you push the button before doing it?

 

 

What button wth.gif

 

Put the bios file on a USB stick, boot into BIOS, go EZ flash 2...pick the new BIOS from the usb stick and flash it.

 

After the update, boot into bios and set sata configuration to RAID, reboot into bios again and set RAID as first boot device.

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #34 of 38
Thread Starter 
Well, I did it and it didn't work, I lost everything. I backed up most of my stuff so its ok, I now just have to reinstall everything again frown.gif
post #35 of 38
Quote:
Originally Posted by blodflekk View Post

Well, I did it and it didn't work, I lost everything. I backed up most of my stuff so its ok, I now just have to reinstall everything again frown.gif

Did you go into the BIOS and set the Sata config to RAID after the update.

 

Then save and reset

 

Then go back into the BIOS and set the RAID as first boot device

 

Save and reset

 

?

 

How did you update the BIOS, with USB stick and EZ flash 2 and what is this button that you are talking about ?

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #36 of 38
Thread Starter 
Yes I did exactly that and it didn't work, after flashing the screen went black for 20 minutes and nothing happened and the LED's stopped blinking so I rebooted and it was dead so I used the white port and the flash button on the I/O plate and did that, rebooted and set everything up then reinstalled, I was able to back up the important stuff so it's ok, I am now running 1404, I was actually running the very first or very second BIOS so that was a big update, Now I just have to see if I notice any improvements
post #37 of 38
Quote:
Originally Posted by blodflekk View Post

Yes I did exactly that and it didn't work, after flashing the screen went black for 20 minutes and nothing happened and the LED's stopped blinking so I rebooted and it was dead so I used the white port and the flash button on the I/O plate and did that, rebooted and set everything up then reinstalled, I was able to back up the important stuff so it's ok, I am now running 1404, I was actually running the very first or very second BIOS so that was a big update, Now I just have to see if I notice any improvements

 

 

I see, sounds like the first flash didn't go right wth.gif

 

When I updated mind, the computer rebooted it self, right after it had finish flashing.

 

Well glad to hear you are up and running again.  thumb.gif

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #38 of 38
IMG-20131013-WA0003.jpg 84k .jpg file

hello .. I'm sad .. very sad .. I bought the parts for my pc .. but I'm frustrated .. I installed my i7 4820k processor on the motherboard rampage IV formulates .. the motherboard vendor said I had to update the bios of the motherboard .. Now the problem ...

the motherboard and processor resets, video does not, it is not stable, repetitive turn off and turn off and on .. if anyone can tell me what to do would be very happy ...

the catualizacion of the do for usb bios, now I am currently trying to re-install the initial bios, the one with the cd ...
Edited by D3v1L0 - 10/13/13 at 6:47pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Help me to update BIOS on Rampage 4 formula