Overclock.net › Forums › Cooling › Water Cooling › Temps Too High!!!
New Posts  All Forums:Forum Nav:

Temps Too High!!!

post #1 of 15
Thread Starter 
My WC setup must not be up to the challenge. I reset the WB and same temps. 4.200Ghz on a vcore of 1.45V. Is this what I should expect???

60 degree load temps!!! 35 at idle...
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #2 of 15
What program are you using to look at the temps?
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #3 of 15
Are you saying you changed waterblocks on the CPU?
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
post #4 of 15
Thread Starter 
Everest ultimate edition. Speedfan oddly enough does not read real-time temps for my cpu with this particular board...

No change in wb, just reseated after seeing temps, and still the same...
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #5 of 15
Do you have high ambient temps?
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by jcbzhnsr1
My WC setup must not be up to the challenge. I reset the WB and same temps. 4.200Ghz on a vcore of 1.45V. Is this what I should expect???

60 degree load temps!!! 35 at idle...
Wow I dont know what kind of temp's a Intel should be getting but that seems high...

That hydrcool only has 1/4 inch tube doesn't it? That could be a lot of your problem...You might be better off with a high end air cooler then that...

Has your AS5 or whatever TIM your are using had a couple of days to cure..If not that could be your problem.....
Here's a link to a discussion of Intel WC temp's hope it helps some...cpu temps ok? - Overclock.net - Overclocking.net
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #7 of 15
Thread Starter 
my ambient temp is 74 degrees fahrenheit
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by ira-k
Wow I dont know what kind of temp's a Intel should be getting but that seems high...

That hydrcool only has 1/4 inch tube doesn't it? That could be a lot of your problem...You might be better off with a high end air cooler then that...

Has your AS5 or whatever TIM your are using had a couple of days to cure..If not that could be your problem.....
Here's a link to a discussion of Intel WC temp's hope it helps some...cpu temps ok? - Overclock.net - Overclocking.net
correct on the hose size, but my temps were much better even when I had cured as5 with the same system. The only difference is the board and the vcore. Guess that is the problem. My old air set-up was a silvertone nt06... Worse with air on the temps too...except for now. I know the bosch pump in my stand alone wc unit is a porsche fuel pump, rated at like 80 gph or something, think I should upgrade for more flow, better velocity with smaller diameter tubing?
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #9 of 15
Thread Starter 
aaaaahhhhhh!!!!!!!!!!!!!!! 62 C!!!!!!!!!!!!!!!!!!!!!!
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by jcbzhnsr1
correct on the hose size, but my temps were much better even when I had cured as5 with the same system. The only difference is the board and the vcore. Guess that is the problem. My old air set-up was a silvertone nt06... Worse with air on the temps too...except for now. I know the bosch pump in my stand alone wc unit is a porsche fuel pump, rated at like 80 gph or something, think I should upgrade for more flow, better velocity with smaller diameter tubing?
Thats a good question, but I dont know if you would be able to force anymore water through the 1/4 inch tube...And if you used step-up barbs to 3/8 it would still be bottlenecked at the pump and WB's.....You know at the Corsair web-site I saw a guide to change over the hydro-cool to 3/8 tube, it didn't seem expensive or complicated, but I dont really recall exactly how to do it.....Why dont you have a look around their forum and see if you can find it.....Official Corsair Memory Support Forum - The House of Help Support Forums
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Temps Too High!!!