Overclock.net › Forums › Cooling › Water Cooling › [SOLVED] Computer won't turn on after spill?
New Posts  All Forums:Forum Nav:

[SOLVED] Computer won't turn on after spill?  

post #1 of 65
Thread Starter 
I was installing my water-cooling system yesterday when I got a big leak from the CPU block. It spills on my motherboard, graphics card, and PSU. I let it dry for about 24 hours then I tried to turn it on today. the motherboard LED is on when I plug in the power. Then when I turn it on it turns on for maybe 1-2 seconds then makes a click noise and turns off. The fans and etc turn on for that split second as well. Is the motherboard dead? I used distilled water
post #2 of 65
Most likely the mother board is dead.. Distilled water or not... Sorry man..
    
CPUMotherboardGraphicsRAM
i5 2500k 4.5 @1.374 Asock P67 Extreme4 gen3 Galaxy GTX560Ti 448 cores G.Skill Ripjaws 2X4 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256gb Samsung F3 1tb Asus DVD/CD RW sata Mega Shadow 
OSMonitorKeyboardPower
Win 7 Ult. X64 LG W2361V CM Quickfire pro browns. Corsair HX 850 
CaseMouseMouse PadAudio
CM Storm Trooper.. G500 Allsop Diamond pad Creative X-FI Fatality 
Audio
Klipsch Pro Media  
  hide details  
    
CPUMotherboardGraphicsRAM
i5 2500k 4.5 @1.374 Asock P67 Extreme4 gen3 Galaxy GTX560Ti 448 cores G.Skill Ripjaws 2X4 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256gb Samsung F3 1tb Asus DVD/CD RW sata Mega Shadow 
OSMonitorKeyboardPower
Win 7 Ult. X64 LG W2361V CM Quickfire pro browns. Corsair HX 850 
CaseMouseMouse PadAudio
CM Storm Trooper.. G500 Allsop Diamond pad Creative X-FI Fatality 
Audio
Klipsch Pro Media  
  hide details  
post #3 of 65
Thread Starter 
Is there anyway to find out for sure?
post #4 of 65
Did you leak test your system? Sorry for your loss frown.gif
post #5 of 65
Quote:
Originally Posted by CudaBoy71 View Post

Most likely the mother board is dead.. Distilled water or not... Sorry man..

Unfortunately, that is what it sounds like to me.

Was it totally dry in every nook and cranny before you powered back on?
My Precious...
(24 items)
 
 
RIP Old Parts
(10 items)
 
CPUMotherboardGraphicsRAM
[Intel] Core i7-960 [ASUS] Rampage III Formula [EVGA] GTX 670 FTW 2GB [Corsair] Dominator-GT 6GB DDR3-1866 
Hard DriveHard DriveHard DriveCooling
[Crucial] M4 128GB [Samsung] Spinpoint F3 1TB x2 [WD] Caviar Black 750GB [XSPC] Raystorm 
CoolingCoolingCoolingCooling
[EVGA] GTX 680 Hydro Copper w/ Backplate  [XSPC] EX360 and EX240 [XSPC] Dual-bay Res w/ [Swiftech] MCP655 [Scythe] Gentle Typhoon AP-15 x 5 
CoolingOSMonitorKeyboard
[Bitfenix] Spectre Pro Red LED - 140mm x 4 [Windows] 7 Ultimate 64-Bit [BenQ] XL2420TX [Saitek] Cyborg V.5 Red LED 
PowerCaseMouseAudio
[Corsair] AX850 [NZXT] Switch 810 Matte Black [Razer] Naga Epic Red LED [Audio Technica] ATH-A700 
AudioOther
[ASUS] Xonar Essence STX [Lamptron] FC5-V2 
CPUMotherboardGraphicsRAM
[Intel] Core i7-4790k [ASUS] Z97-DELUXE undecided [Corsair] Vengance Pro Series 16GB DDR3-2400 
Hard DriveHard DriveCoolingCooling
[Crucial] M550 512GB [WD] Black 3TB x 2 [EK] Supremacy EVO - Gold [Monsoon] 3/8" ID, 5/8" OD Compressions 
CoolingCoolingOSKeyboard
[Primochill] Advanced LRT Tubing - Black [Corsair] SP120 Quiet Edition x 6 [Windows] 8.1 Pro 64-bit [Corsair] K70 - Red switches 
PowerCaseMouseAudio
[Corsair] AX850 (reuse from current rig) [Corsair] Carbide Air 540 [Razer] Naga Epic [ASUS] Xonar Essence STX (reuse from current rig) 
CPUMotherboardGraphicsGraphics
[Intel] Core i5-650 [ASUS] P7P55D EVO [Sapphire] Radeon 5770 1GB [XFX] Radeon 5770 1GB 
RAMRAMCoolingCooling
[Corsair] XMS3 4GB DDR3-1600 [Corsair] Vengeance 6GB DDR3-1600 [Corsair] H50 [Corsair] H100 
PowerCase
[Corsair] HX850 [Cooler Master] CM-690, [Corsair] Obsidian 650D 
  hide details  
My Precious...
(24 items)
 
 
RIP Old Parts
(10 items)
 
CPUMotherboardGraphicsRAM
[Intel] Core i7-960 [ASUS] Rampage III Formula [EVGA] GTX 670 FTW 2GB [Corsair] Dominator-GT 6GB DDR3-1866 
Hard DriveHard DriveHard DriveCooling
[Crucial] M4 128GB [Samsung] Spinpoint F3 1TB x2 [WD] Caviar Black 750GB [XSPC] Raystorm 
CoolingCoolingCoolingCooling
[EVGA] GTX 680 Hydro Copper w/ Backplate  [XSPC] EX360 and EX240 [XSPC] Dual-bay Res w/ [Swiftech] MCP655 [Scythe] Gentle Typhoon AP-15 x 5 
CoolingOSMonitorKeyboard
[Bitfenix] Spectre Pro Red LED - 140mm x 4 [Windows] 7 Ultimate 64-Bit [BenQ] XL2420TX [Saitek] Cyborg V.5 Red LED 
PowerCaseMouseAudio
[Corsair] AX850 [NZXT] Switch 810 Matte Black [Razer] Naga Epic Red LED [Audio Technica] ATH-A700 
AudioOther
[ASUS] Xonar Essence STX [Lamptron] FC5-V2 
CPUMotherboardGraphicsRAM
[Intel] Core i7-4790k [ASUS] Z97-DELUXE undecided [Corsair] Vengance Pro Series 16GB DDR3-2400 
Hard DriveHard DriveCoolingCooling
[Crucial] M550 512GB [WD] Black 3TB x 2 [EK] Supremacy EVO - Gold [Monsoon] 3/8" ID, 5/8" OD Compressions 
CoolingCoolingOSKeyboard
[Primochill] Advanced LRT Tubing - Black [Corsair] SP120 Quiet Edition x 6 [Windows] 8.1 Pro 64-bit [Corsair] K70 - Red switches 
PowerCaseMouseAudio
[Corsair] AX850 (reuse from current rig) [Corsair] Carbide Air 540 [Razer] Naga Epic [ASUS] Xonar Essence STX (reuse from current rig) 
CPUMotherboardGraphicsGraphics
[Intel] Core i5-650 [ASUS] P7P55D EVO [Sapphire] Radeon 5770 1GB [XFX] Radeon 5770 1GB 
RAMRAMCoolingCooling
[Corsair] XMS3 4GB DDR3-1600 [Corsair] Vengeance 6GB DDR3-1600 [Corsair] H50 [Corsair] H100 
PowerCase
[Corsair] HX850 [Cooler Master] CM-690, [Corsair] Obsidian 650D 
  hide details  
post #6 of 65
Thread Starter 
Yeah It leaked immediately after the install then I leak test it. (nothing was plugged in when it leaked) then I let it dry for 24 hours then today I try to turn it on. It turns on for 1 second then turns off then I can't press the power button anymore until I unplug the 24 pin from the PSU then replug it back in. Then I can press the power button but it turns on for less than a second then off again. It makes a single click noise before it turns off
post #7 of 65
Unfortunately distilled water picks up ions very quickly. Did you test everything before to make sure it all worked? Also, were you shorting the PSU on to test the loop when it leaked?
    
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte G1 Sniper 3 GTX 480 SLI Patriot G2 
Hard DriveCoolingOSMonitor
Caviar Black 1TB Alpenfohn K2 Windows 7 professional Asus VG248QE 
KeyboardPowerCaseMouse
IBM Model M 52G9700 Corsair HX1000 Corsair 650D Logitech G400 
Mouse PadAudioAudio
Steelseries Qck+ Sennheiser HD650 Xonar DX 
  hide details  
    
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte G1 Sniper 3 GTX 480 SLI Patriot G2 
Hard DriveCoolingOSMonitor
Caviar Black 1TB Alpenfohn K2 Windows 7 professional Asus VG248QE 
KeyboardPowerCaseMouse
IBM Model M 52G9700 Corsair HX1000 Corsair 650D Logitech G400 
Mouse PadAudioAudio
Steelseries Qck+ Sennheiser HD650 Xonar DX 
  hide details  
post #8 of 65
I've had a bad power supply do the exact same thing before.

Try and swap one out and see if that's it
 
Great White
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 TZ77XE4 AMD Radeon HD 7900 Series AMD Radeon HD 7900 Series 
RAMHard DriveCoolingOS
G.SKILL Sniper Gaming Series 16GB (2 x 8GB) 240... SanDisk Ultra Plus stock 7 
MonitorKeyboardPowerCase
HP ZR30W Rosewill mechanical  rosewill hive 850w planned purchase 
CPUMotherboardGraphicsRAM
Amd 965 @3.83 GHZ Asus Sapphire 6870 @ 1ghz using TRIXX 8GB 
Hard DriveOptical DriveCoolingOS
2x Kingston SSD 64 GB in RAID 0 LG DVD Xspc RX240 with GPU block Windows 7 64 
MonitorPowerCase
HP ZR30W 2560x1600 IPS Rosewill RV2-700 700W Phantom 
  hide details  
 
Great White
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 TZ77XE4 AMD Radeon HD 7900 Series AMD Radeon HD 7900 Series 
RAMHard DriveCoolingOS
G.SKILL Sniper Gaming Series 16GB (2 x 8GB) 240... SanDisk Ultra Plus stock 7 
MonitorKeyboardPowerCase
HP ZR30W Rosewill mechanical  rosewill hive 850w planned purchase 
CPUMotherboardGraphicsRAM
Amd 965 @3.83 GHZ Asus Sapphire 6870 @ 1ghz using TRIXX 8GB 
Hard DriveOptical DriveCoolingOS
2x Kingston SSD 64 GB in RAID 0 LG DVD Xspc RX240 with GPU block Windows 7 64 
MonitorPowerCase
HP ZR30W 2560x1600 IPS Rosewill RV2-700 700W Phantom 
  hide details  
post #9 of 65
Sounds like the mobo is probably dead - although swapping the PSU couldn't hurt just to be sure. If a new psu doesn't do the trick, I think its safe to say the mobo is a goner frown.gif

Sorry man.
ASUS G74sx
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2630QM G74Sx NVIDIA GeForce GTX 560M  Stock 
Hard DriveOSMouseAudio
Stock Microsoft Windows 7 Home Razer Deathadder 3500DPI Razer Carcharias 
Other
Razer Nostromo 
  hide details  
ASUS G74sx
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2630QM G74Sx NVIDIA GeForce GTX 560M  Stock 
Hard DriveOSMouseAudio
Stock Microsoft Windows 7 Home Razer Deathadder 3500DPI Razer Carcharias 
Other
Razer Nostromo 
  hide details  
post #10 of 65
If it was a large leak, and you didn't dis-assemble everything to dry then there is almost assuredly still water trapped somewhere. It's water, it can seep into tiny cracks between CPU and motherboard, into your PCI express slot your GPU is plugged into, and without removing these those tight spaces could take a very long time to totally dry out.

Assuming it was not damaged when you tried to turn it on, or when the accident happened(modern hardware does have pretty good protection built in) then it could certainly still dry out and resume functionality.

I once had soda spill into the top fan on my tower right onto my SLI setup while I was playing a game, the screen went all crazy, but after taking it apart and waiting for it to dry thoroughly it worked just as well afterwards.

I've also gotten my cell phone wet plenty of time, and lost keyboard/microphone functionality until it had time to dry out completely.(once it took over a week to start working properly again)
Ginormous M-ITX
(11 items)
 
Girlfriend's Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z77E-ITX AMD Radeon HD 7970 ASUS DC2T Samsung Green DDR3 
Hard DriveHard DriveCoolingMonitor
Patriot Pyro Hitachi - 2.5" Custom Loop - made from 2 Thermaltake Water 2.0... Auria 27" 1440P 
PowerCaseMouse
PC Power and Cooling 600W Modular Bitfenix Prodigy Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
intel g850 MSI P67s c43 EVGA Geforce GTX 480 G skill 
Hard DriveOptical DriveCoolingOS
Patriot Pyro LG DVD Antec 620 7 
MonitorKeyboardPowerCase
KDS 22" k120 logitech Antec Neo Eco 520W Azza Triton 401 
Mouse
Sidewinder X8 
  hide details  
Ginormous M-ITX
(11 items)
 
Girlfriend's Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z77E-ITX AMD Radeon HD 7970 ASUS DC2T Samsung Green DDR3 
Hard DriveHard DriveCoolingMonitor
Patriot Pyro Hitachi - 2.5" Custom Loop - made from 2 Thermaltake Water 2.0... Auria 27" 1440P 
PowerCaseMouse
PC Power and Cooling 600W Modular Bitfenix Prodigy Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
intel g850 MSI P67s c43 EVGA Geforce GTX 480 G skill 
Hard DriveOptical DriveCoolingOS
Patriot Pyro LG DVD Antec 620 7 
MonitorKeyboardPowerCase
KDS 22" k120 logitech Antec Neo Eco 520W Azza Triton 401 
Mouse
Sidewinder X8 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
This thread is locked  
Overclock.net › Forums › Cooling › Water Cooling › [SOLVED] Computer won't turn on after spill?