Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Asus P5W DH Deluxe BIOS/loading problem
New Posts  All Forums:Forum Nav:

Asus P5W DH Deluxe BIOS/loading problem

post #1 of 24
Thread Starter 
I recently updated my BIOS to the new 1503 version. Things were working perfectly fine prior to the update, mind you. At first, the computer complained about the CMOS being incorrect and it needed to be cleared and reset or something (that was option F2). Option F1 was to ignore it and load Windows anyway. So, I hit option F1 first and Windows loaded fine. I reset the computer to see if the problem persisted (I figured it would), and it did indeed. This time, I hit F2 to clear and reset it, and Windows again loaded fine. I reset the computer once more after that to see if the problem was fixed, and I got no error message and Windows loaded with no problem, though I did notice that the new BIOS put the default FSB for my system at 187 MHz instead of the 200.7 it was running at with the original version that shipped with the motherboard.

Anyway, it loaded fine a couple of times after the CMOS resetting. However, the past 5 or 6 times I have attempted to turn on the computer, everything goes smoothly until the "Welcome" screen appears and Windows loads to desktop. The "Welcome" screen does not display, nor does the desktop, but I hear AI Booster Utility loading up, followed by an alert sound that occurs when you get an error message. Since nothing displays, I have no idea what is going on, nor how to fix it, so I thought I would stop by here and see what you all have to say and/or suggest.

Do I need to downgrade the BIOS to the 14xx version, or should I just reinstall Windows with the 1503 version? Is there a way to fix it as it is so I don't have to reinstall anything? HELP!
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #2 of 24
Pretty sure the 1503 Version is still in Beta, I would downgrade the BIOs to the latest "stable" release.1407
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 24
After I upgraded to 1503 I was getting the same CMOS messages you were. It popped up twice until I went into the BIOS, changed things back to default and restarted. It went away after that. Then I just went back in and made all my usual adjustments.

I've have no trouble at all since running 1503.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #4 of 24
Oh and what version of AI Booster are you running? If it's the most latest version, you may want to try getting rid of it because I had trouble with that myself. Right after it would play that sound it would instantly crash my computer. Perhaps try booting in safe mode to make some adjustments.

If youre not sure how, press F8 during post. You'll get a boot prompt window, select your HDD, then keep pressing F8 after that and youll get your list of options for safe mode.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #5 of 24
Thread Starter 
I have tried loading to the "most recent settings that worked" after it gave me the BSOD for a brief second, which I forgot to mention above, but it only did that once. That obviously did not work.

I have also tried to reset the BIOS to default settings, but Windows still won't display.

If I can get it to load in safe mode, will I be able to run the BIOS flashing software? Also, is this a BIOS issue or a Windows issue?
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #6 of 24
I would think you'd be able to run it. Worth the shot anyway. I'd try getting rid of AI Booster also to see if that helps before reinstalling windows or anything drastic..if you can even get to safe mode that is. AIB isn't the most stable program in the world.

I'm not sure why you are having problems all of the sudden. I'm getting much more stable overclocks with 1503 than I did with 1407.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #7 of 24
Strange problem there I dont know a lot about the P5W DH so I cant really help you out. But your best bet would be to somehow re-flash the bios back to the older bios and try that again, hopefully someone on here will tell you what to do. I hope you fix it
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #8 of 24
Thread Starter 
Any other options? Do you think the problem is with the BIOS or Windows?
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #9 of 24
Were you able to get in safe mode and use AsusUpdate? What's the status of it?
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #10 of 24
Thread Starter 
I was able to get it to load in safe mode, but ASUS Update would not run. I also did "dskchk" in safe mode, and it discovered no problems, so I have no clue what the problem is. HELP! :'(
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Asus P5W DH Deluxe BIOS/loading problem