Overclock.net › Forums › Components › Memory › Memory issues
New Posts  All Forums:Forum Nav:

Memory issues - Page 2

post #11 of 18
Quote:
Originally Posted by bburrill2012 View Post

So uninstalling directx and reinstalling didnt help, you had to reformat?
I've already installed OS on this ssd twice. trying not to write to it as much as I can. Or does it take a while for that to degrade it?
But how come I never got this directx error until today after installing new memory, well installed a new cpu yesterday as well went to the 6100 from the 8150.
Do you think I should reformat?

If you haven't, be sure to follow this guide for installing OS http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds
It's full of links and a must read, simply tons of info. Also make sure to return to stock settings on OC before installing.

Your issues might be due to running two 8GB kits instead of one 16GB kit which would be the proper way. The 16GB kit has all four modules matched, unlike the running two 8GB kits. There is a reason the 16GB kits cost more. Sometimes you get lucky, and other times they don't play well together. You may want to see how it acts with only one matched set of 8GB installed. If you can get it stabilized then try adding the other 8GB kit.

For the OS re-installation question, it may be due to the non stable ram (while loading with all four sticks) this might be what caused the issue of corrupt DirectX. Again try loading OS using only two sticks after you do some testing for stability if you choose to follow this path. All i can say is it took me three times to get everything loaded properly (no issues w/directx etc) and was thinking it was just me being fairly new to Raid 0 setup on my SSD's lol.

Are you running the latest bios?
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #12 of 18
sounds simple try turning on LLC thumb.gif

I have the same FX 8150 and the same amount of ram as you and what I find that works flawless for me is ocing to 4.5 ghz 200 x 22.5 and a cpu nb of 2600 MHz HTL of 2000 and LLC on cpu extream and cpunb to extream turn off all power saving modes and turn off spread spectrum and turn on HPC if you have that option hpc means high performance computing on my CHV and im running these low pro Samsung 30 nm rams at 1600mhz @ 7-8-8-20-28-T1 by the way make sure u set all your voltages to auto so you let llc work properly then once you boot into windows you can see what voltages your running if you use hwmonitor
Edited by Kalistoval - 6/30/12 at 8:50pm
Medusa
(23 items)
 
  
CPUMotherboardGraphicsRAM
FX 8370 5Ghz 2600/2600 32GB 24/7 Prime95 Stable... Asus Sabertooth 990fx r2.0 ASUS Radeon R9 390 DirectX 12 R9390-DC2-8GD5 8GB  CMY32GX3M4A2400C11R 
Hard DriveHard DriveOptical DriveCooling
Samsung 500GB Evo MZ-75E500B/AM Seagate  Asus DRW-24B1ST/BLK/B/AS NZXT Kraken X61 RL-KRX61-01 280mm 
CoolingCoolingCoolingCooling
NZXT Kraken X41 RL-KRX41-01 140mm NZXT Kraken G10 NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... 
CoolingCoolingOSMonitor
NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... Windows 7 x64 Pro HP W2207 
KeyboardPowerCaseMouse
Genius Corsair AX860i Corsair Graphite CC600TWM-WHT  Genius 
AudioAudioOther
FiiO E07K ANDES Sennheiser Momentum Over Ear Purex PXR-301 6-Slot SuperSpeed USB 3.0 Interna... 
  hide details  
Reply
Medusa
(23 items)
 
  
CPUMotherboardGraphicsRAM
FX 8370 5Ghz 2600/2600 32GB 24/7 Prime95 Stable... Asus Sabertooth 990fx r2.0 ASUS Radeon R9 390 DirectX 12 R9390-DC2-8GD5 8GB  CMY32GX3M4A2400C11R 
Hard DriveHard DriveOptical DriveCooling
Samsung 500GB Evo MZ-75E500B/AM Seagate  Asus DRW-24B1ST/BLK/B/AS NZXT Kraken X61 RL-KRX61-01 280mm 
CoolingCoolingCoolingCooling
NZXT Kraken X41 RL-KRX41-01 140mm NZXT Kraken G10 NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... 
CoolingCoolingOSMonitor
NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... NF-A14 iPPC-3000 PWM, 140mm PWM,AAO Frame Techn... Windows 7 x64 Pro HP W2207 
KeyboardPowerCaseMouse
Genius Corsair AX860i Corsair Graphite CC600TWM-WHT  Genius 
AudioAudioOther
FiiO E07K ANDES Sennheiser Momentum Over Ear Purex PXR-301 6-Slot SuperSpeed USB 3.0 Interna... 
  hide details  
Reply
post #13 of 18
Thread Starter 
Sorry havent updated my sig rig.. I am now running a FX-6100 and I am using 2x4g gskill ares.

I played around with it, at 4.4ghz or less its fine. Anyhting more I get slow computing or slight freezes. and bsod in bf3
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
post #14 of 18
Thread Starter 
Quote:
Originally Posted by Kalistoval View Post

sounds simple try turning on LLC thumb.gif
I have the same FX 8150 and the same amount of ram as you and what I find that works flawless for me is ocing to 4.5 ghz 200 x 22.5 and a cpu nb of 2600 MHz HTL of 2000 and LLC on cpu extream and cpunb to extream turn off all power saving modes and turn off spread spectrum and turn on HPC if you have that option hpc means high performance computing on my CHV and im running these low pro Samsung 30 nm rams at 1600mhz @ 7-8-8-20-28-T1 by the way make sure u set all your voltages to auto so you let llc work properly then once you boot into windows you can see what voltages your running if you use hwmonitor

I thought FX series liked a higher ht than nb, or for them to be about the same speed.

Also, I have llc on 25%, it keeps the voltage pretty close to bios setting under load

disabled and my voltaes go up under load. 50% 75% and 100% my voltages go down under load.

Also thought u only need to up the cpu/nb freq when using a higher fsb/htt and when overclocking memory for stability.

I have all the options in bios disabled. C1E, CNC, C6, APM, Speed Spectrum, Turbo Core, Thermal, etc..
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by bburrill2012 View Post

Also thought u only need to up the cpu/nb freq when using a higher fsb/htt and when overclocking memory for stability.
I have all the options in bios disabled. C1E, CNC, C6, APM, Speed Spectrum, Turbo Core, Thermal, etc..

CPU/NB voltage increase is for stabilizing NB Freq.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #16 of 18
Thread Starter 
I put my computer back to stock bios settings exept i disabled c1e, c6, cnc, thermal, speed spec, apm, turbo etc after clearing cmos. Did a fresh install of OS.

Okay, well I overclocked my cpu to 4ghz 200x20 on stock voltage with nb and ht at 2000mhz (will adjust nb and ht later when I get my OC where I want it stable and running fine with the memory. Memory on profile 1, dram 1866mhz, default/stock manual timings 1.5v. ran prime over night on blend test and it was still stable at 8hrs so i went ahead and stopped it. Ran memtest86 for about 5 hours, no errors.

Computer runs great, no hisitation, no slight freezing, no bsod.


What do yall recommend next to get a higher OC. Cuz remember before I was trying 4.4ghz (temps are fine at this oc and well below max operating temp) and I was getting bsod in bf3, when i used IE, i would go to yahoo for example and would click on mail and it wouldnt go, almost like it froze but I could close the browser out. Also when i go to a different website, at the top on the tab it would say its there and the circle revolved and stopped as if the page loaded but I would still be on yahoo and it would stay like that. But it didnt always do this. I could sometimes restart my computer and it would be fine the next time for a good while until i get a bsod in bf3.

I guess I will try to slowly increasy core clock my 200 or even maybe 100mhz at a time. I would like to keep stock fsb so I can keep my memory at 1866 to see if the memory really is the problem. I have never OC'd memory because I am not sure how, if it involves changing the timings, i am completely clueless on where to begin. However I could raise the fsb but downclock the memory but would have to get a high enough fsb to downclock it to 1866 because again, i dont know anyhting about changing timings for different speeds except what bios tells me for instance 1866 1600 1333 etc..

Any suggestions anyone?
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
post #17 of 18
Thread Starter 
Well, decided to stay at 4.0ghz right now because i somehow think its something else causing it.

Left settings the same as previous post. Only changed cpu/nb and ht. Upped cpu/nb to 2400 and HT to 2600. The web browsing issue continues. So i then did cpu/nb at 2200 and HT link at 2400, same thing happens.

Changed it back to 2000 and 2000 and its fine. So not sure which one or could be both causing it to do that. I will have to play around a little more and find out. Going to try nb 2200 and 2400 while leaving ht at 2000 then try leaving nb at 2000 and changing ht to 2200 2400 and 2600.
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
post #18 of 18
Thread Starter 
Leaving HT at 2000 and rasing CPU/NB did the same thing

Leaving CPU/NB at 2000 and raising HT it was fine.

Does anyone find this odd or can that be normal in some systems or situations??



I guess now I will try to raise my OC and try it all over again.
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
Brandon
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 ASRock 990FX Professional Fatal1ty P1.80 EVGA Geforce GTX 560 Ti Fermi Classified 2 X 4GB GSkill Ares 1866mhz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 90Gb Sata 3 6.0Gb/s WD RE4 500GB Sata 2 3.0Gb/s Asus DVD-RW Xigmatek Aegir w/ XAF-F1255 
OSMonitorKeyboardPower
Windows 7 64-Bit 20" Acer 1080P LED 1600x900 Microsoft Wireless Comfort 4000 Thermaltake TR2 RX 750W Bronze 
CaseMouseMouse PadAudio
Homemade Test Bench Microsoft Wireless Laser 5000 Freedom Forever US Air Force Headphones or harmon/kardon w/ sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory issues