Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Media Player won't load
New Posts  All Forums:Forum Nav:

Windows Media Player won't load - Page 2

post #11 of 17
Thread Starter 
When it disappears the song stops. Sorry for the lateness of my reply too.
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
post #12 of 17
Thread Starter 
Fixed it!! It was something to do with the registry. I just had to load a backup, and it worked.
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by jakeo772005 View Post
Fixed it!! It was something to do with the registry. I just had to load a backup, and it worked.
Has a feeling it was the registry..Well glad to see you fixed it.
post #14 of 17
Thread Starter 
Thanks for the help anyway ENTERPRISE1701.
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
post #15 of 17
Thread Starter 
Damn. May I call upon your help again Mr ENTERPRISE1701. It seems to be doing it again. Stupid Windows v.v.
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
post #16 of 17
Try reinstalling your sound drivers maybe
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
post #17 of 17
Thread Starter 
Their always breaking, but I know it's not them, because it's doing that thing where the song starts to play, but then WMP disappears. I think there is something that is stopping it running.
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400 Yorkfield-6M @ 2.66Ghz Gigabyte GA-EP45-UD3LR Rev. 1.0 eVGA GTX460 SSC - 1024MB GDDR5 8GB (2x2GB) OCZ Gold DDR2-1066 
Hard DriveOptical DriveOSMonitor
2TB Seagate ST2000DM001 7200RPM Optiarc AD-5240S DVD±RW Windows 7 Ultimate x64 2 x 21.5" Acer S221HQLBD - Full HD LED 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 3000 Corsair HX-750W Xigmatec Pantheon Logitech G400 
Mouse PadAudio
CyberSnipa Aluminium Mouse Pad ASUS Xonar DX & M-Audio AV30 Mk2's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Media Player won't load