Overclock.net › Forums › AMD › AMD Motherboards › DFI nf3 ut problems
New Posts  All Forums:Forum Nav:

DFI nf3 ut problems

post #1 of 4
Thread Starter 
ellllo'

Havin problems with a DFi NF3 UT... I put a stick of G.Skill HZ (1gb) and when I boot it up, LED 6 (DRAM POWER I believe) is red and it is one constant beep.. I cleared CMOS and same thing. I tried a generic stick of PC2700 and same thing.

Any ideas?
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
post #2 of 4
One long beep is ram if i remember right, so you're on the right track.
Have you tried the ram in different slots?
    
CPUMotherboardGraphicsRAM
Hard DriveOSMonitorKeyboard
PowerCaseMouseMouse Pad
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Hard DriveOSMonitorKeyboard
PowerCaseMouseMouse Pad
  hide details  
Reply
post #3 of 4
with mine i could only use slots 1 and 3....

try the slot near the cpu.....
that board is very picky with ram

good luck
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 Intel 965 M8600GT 2x2048 DDR2 
OS
VISTA ULTIMATE 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 Intel 965 M8600GT 2x2048 DDR2 
OS
VISTA ULTIMATE 
  hide details  
Reply
post #4 of 4
Thread Starter 
Well if anyone wanted to know the problem, VGA card wasn't in all the way.

Talk to you guys later I need help with some RAID BS now
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › DFI nf3 ut problems