New Posts  All Forums:Forum Nav:

Window 7 - Page 2

post #11 of 49
Do you have the USB flash drive in the USB 3.0 port on the front of your case or on the rear? If so move it to a 2.0 port (I think the ones above the PS/2 port are 2.0) and try it again from the USB. I encountered this when trying to install from a USB on my sig rig. Moved to a 2.0 and driver issue went away. Hope this helps. As for your DVD issue, make sure the DVD drive is showing up in the BIOS and that it is first in the boot order. If it is not in the BIOS then you need to do some trouble shooting on the connections or DVD drive its self.

Es
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
post #12 of 49
Thread Starter 
Quote:
Originally Posted by fritx View Post

I believe if I'm right is asking for the drive in where you want to place the os, since you said you have a 120 ssd it should be that one. Before you try to install the ssd, does the BIOS recognize your ssd?

Not sure if my bios recognizes the SSD. Under my SATA3 ports it says SATA3_0 : Not Detected, but when I click on it I have the option to Enable or Disable the External Sata and change the SATA Device Type from Solid State Drive to Hard Disk Driver. I kind of figured the driver was where the OS was being downloaded so I went to SanDisk's website to see if they have drivers for their Extreme SSD line. Couldn't find anything. I guess I have to wait until Monday to call them.
My Setup
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asrock Z68 Extreme3 Gen3 Integrated =] G. Skill  
Hard DriveOSMonitorKeyboard
SanDisk Extreme SDSSDX Cool Master Hyper 212 + Acer S231HLbid Black 23" 5ms HDMI LED-Backlight... Razer Blackwidow Stealth Edition 
PowerCaseMouseMouse Pad
Corsair TX750M Cool Master Elite 330 Razer Deathadder Black Edition Razer Sphex 
  hide details  
Reply
My Setup
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asrock Z68 Extreme3 Gen3 Integrated =] G. Skill  
Hard DriveOSMonitorKeyboard
SanDisk Extreme SDSSDX Cool Master Hyper 212 + Acer S231HLbid Black 23" 5ms HDMI LED-Backlight... Razer Blackwidow Stealth Edition 
PowerCaseMouseMouse Pad
Corsair TX750M Cool Master Elite 330 Razer Deathadder Black Edition Razer Sphex 
  hide details  
Reply
post #13 of 49
Just enter to the BIOS and the name of the driver should appear there, if you don't see your drive name is not been recognize.

it should look something similar to this image
427

Even though the image is not very clear by the bottom you can see the drive
Edited by fritx - 7/8/12 at 1:06pm
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
post #14 of 49
Could also be that service pack is not on cd, and you're missing drivers. Don't remember exactly how I did it, but you'll have to create an ISO of your win 7, download service pack 1 and any drivers you might need (controllers) add to ISO burn and install. Google it up. Don't remember if I had this problem wit XP or 7 though.
bestiam
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.0 x58a ud5 GTX Titan 3*2 xms3 corsair 
Hard DriveCoolingOSMonitor
Samsung 840 PRO Koolance 380i 7 ultimate 64 bit Toshiba 42'' tv 
PowerCase
corsair 850hx Corsair 800D 
  hide details  
Reply
bestiam
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.0 x58a ud5 GTX Titan 3*2 xms3 corsair 
Hard DriveCoolingOSMonitor
Samsung 840 PRO Koolance 380i 7 ultimate 64 bit Toshiba 42'' tv 
PowerCase
corsair 850hx Corsair 800D 
  hide details  
Reply
post #15 of 49
Thread Starter 
Quote:
Originally Posted by Sporadic E View Post

Do you have the USB flash drive in the USB 3.0 port on the front of your case or on the rear? If so move it to a 2.0 port (I think the ones above the PS/2 port are 2.0) and try it again from the USB. I encountered this when trying to install from a USB on my sig rig. Moved to a 2.0 and driver issue went away. Hope this helps. As for your DVD issue, make sure the DVD drive is showing up in the BIOS and that it is first in the boot order. If it is not in the BIOS then you need to do some trouble shooting on the connections or DVD drive its self.
Es

Nothing is wrong with my USB flash drive. I used Windows USB DVD Download Tool. I got the setup to run from the flash drive, it's just my driver is not recognized in bios or in the installation of windows.

Quote:
Originally Posted by fritx View Post

Just enter to the BIOS and the name of the driver should appear there, if you don't see your drive name is not been recognize.
it should look something similar to this image
427
Even though the image is not very clear by the bottom you can see the drive

My bios does not recognize my drives :/

Quote:
Originally Posted by stratman View Post

Could also be that service pack is not on cd, and you're missing drivers. Don't remember exactly how I did it, but you'll have to create an ISO of your win 7, download service pack 1 and any drivers you might need (controllers) add to ISO burn and install. Google it up. Don't remember if I had this problem wit XP or 7 though.

Would this be specific for the branded Windows 7 CD? I thought it was identical to the retail version except for the background logos etc.
Edited by Overclock Noob - 7/8/12 at 1:59pm
My Setup
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asrock Z68 Extreme3 Gen3 Integrated =] G. Skill  
Hard DriveOSMonitorKeyboard
SanDisk Extreme SDSSDX Cool Master Hyper 212 + Acer S231HLbid Black 23" 5ms HDMI LED-Backlight... Razer Blackwidow Stealth Edition 
PowerCaseMouseMouse Pad
Corsair TX750M Cool Master Elite 330 Razer Deathadder Black Edition Razer Sphex 
  hide details  
Reply
My Setup
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asrock Z68 Extreme3 Gen3 Integrated =] G. Skill  
Hard DriveOSMonitorKeyboard
SanDisk Extreme SDSSDX Cool Master Hyper 212 + Acer S231HLbid Black 23" 5ms HDMI LED-Backlight... Razer Blackwidow Stealth Edition 
PowerCaseMouseMouse Pad
Corsair TX750M Cool Master Elite 330 Razer Deathadder Black Edition Razer Sphex 
  hide details  
Reply
post #16 of 49
Quote:
Originally Posted by Overclock Noob View Post

Windows 7 boots up from a usb drive, but not from the cd.
Before I start the installation process I should format my hard drive, correct?
And when it asks where do I want to install windows my usb thumb and non formatted hard drive come up, but when I try to select them to download windows on it gives me the error "No signed device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK.

Quote:
Originally Posted by Overclock Noob View Post

Nothing is wrong with my USB flash drive. I used Windows USB DVD Download Tool. I got the setup to run from the flash drive, it's just my driver is not recognized in bios or in the installation of windows.

You did not answer the question. I did not ask if the usb drive had an issue, the issue is most likely the usb 3.0 port you are using. Move the usb drive to a 2.0 port and try it if you have it in a 3.0. I had this same issue when installing 7 from my usb drive when I had it in the 3.0 port. As for not seeing the drives in the BIOS, like I said before, make sure everything is connected correctly and if it is you may have a defective optical drive.

Es
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
post #17 of 49
Quote:
Originally Posted by Sporadic E View Post

You did not answer the question. I did not ask if the usb drive had an issue, the issue is most likely the usb 3.0 port you are using. Move the usb drive to a 2.0 port and try it if you have it in a 3.0. I had this same issue when installing 7 from my usb drive when I had it in the 3.0 port. As for not seeing the drives in the BIOS, like I said before, make sure everything is connected correctly and if it is you may have a defective optical drive.
Es

I believe he's not having problems with the installation is just that he's computer don't recognize the SSD, so he can't install the OS.
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
post #18 of 49
have you move anything on the settings? try to reset everything to default factory then try to install it
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
post #19 of 49
Thread Starter 
Quote:
Originally Posted by fritx View Post

I believe he's not having problems with the installation is just that he's computer don't recognize the SSD, so he can't install the OS.

Would I be able to call SanDisk tomorrow and ask if they have drivers for their Extreme SSD line? Then download the driver to the usb flash drive and during Windows 7 installation when it asks for the drivers it will recognize? bigeyedsmiley.png

Maybe I got a bad SSD. I wish they were returnable so I could buy another
I reset all the bios settings, put on AHCI mode, saved then exited. Tried booting up but still does not recognize..
Edited by Overclock Noob - 7/8/12 at 6:12pm
My Setup
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asrock Z68 Extreme3 Gen3 Integrated =] G. Skill  
Hard DriveOSMonitorKeyboard
SanDisk Extreme SDSSDX Cool Master Hyper 212 + Acer S231HLbid Black 23" 5ms HDMI LED-Backlight... Razer Blackwidow Stealth Edition 
PowerCaseMouseMouse Pad
Corsair TX750M Cool Master Elite 330 Razer Deathadder Black Edition Razer Sphex 
  hide details  
Reply
My Setup
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asrock Z68 Extreme3 Gen3 Integrated =] G. Skill  
Hard DriveOSMonitorKeyboard
SanDisk Extreme SDSSDX Cool Master Hyper 212 + Acer S231HLbid Black 23" 5ms HDMI LED-Backlight... Razer Blackwidow Stealth Edition 
PowerCaseMouseMouse Pad
Corsair TX750M Cool Master Elite 330 Razer Deathadder Black Edition Razer Sphex 
  hide details  
Reply
post #20 of 49
well you can try but installing the os into the sdd is simple you shouldn't have any problems, probably your ssd is dead
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
Kuro
(18 items)
 
   
CPUGraphicsRAMHard Drive
1.3GHz dual-core Intel Core i5 Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 128GB flash storage 
OS
OS X Mavericks  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows