Overclock.net › Forums › Graphics Cards › NVIDIA › Sli problems
New Posts  All Forums:Forum Nav:

Sli problems - Page 2

post #11 of 37
Thread Starter 
no need for the power connector as they do not have them...Yeah both cards work separatly...
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #12 of 37
the motherboard drivers are properly installed? (I think this should have been done anyways... but just checking)
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #13 of 37
Try this: go into the device manager, and right click on your 7600GT, and select 'uninstall'. THis will get rid of any drivers, and after you re-start, it will re-detect cards, and might get both this time. That worked once when I toyed around with my SLI too much.

Edit: Props to stevemc for suggesting this to me a couple of weeks ago.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #14 of 37
Thread Starter 
that is what I am doing now I am going to make sure they are installed correctly..
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #15 of 37
Congrats on the SLI.Sorry for ur problem..but after u find out glitch may i recomend the 84.21 drivers (as others have to me) drivers they perform the best for me.BTW all 9x.xx drivers gave me bad color coruption in sli
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700 DTR EPOX Sli 754 ep-8npa 3DFUZION 7600GT SLI 1gb Mushkin 991433 DDR 400 
Hard DriveOptical DriveOSMonitor
maxtor 250 gb SATA BenQ DVD R/W XP Pro, Ubuntu 7.04 CTX 19" 1600X1200 
KeyboardPowerCaseMouse
HP Multimedia MODDED 600WATT OKIA Atrix CHOPPED Rosewill laser 1200dpi 
Mouse Pad
HUH????? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700 DTR EPOX Sli 754 ep-8npa 3DFUZION 7600GT SLI 1gb Mushkin 991433 DDR 400 
Hard DriveOptical DriveOSMonitor
maxtor 250 gb SATA BenQ DVD R/W XP Pro, Ubuntu 7.04 CTX 19" 1600X1200 
KeyboardPowerCaseMouse
HP Multimedia MODDED 600WATT OKIA Atrix CHOPPED Rosewill laser 1200dpi 
Mouse Pad
HUH????? 
  hide details  
Reply
post #16 of 37
Thread Starter 
Quote:
Originally Posted by bdattilo View Post
Try this: go into the device manager, and right click on your 7600GT, and select 'uninstall'. THis will get rid of any drivers, and after you re-start, it will re-detect cards, and might get both this time. That worked once when I toyed around with my SLI too much.
never thought of that...I will try andd seee what happens
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #17 of 37
SLI bridge? LOL.

Meh I bet you got that also.

Try reinstalling the display drivers completely and see what happens.
Powder Keg
(22 items)
 
 
Flippin' Sony
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K Gigabyte X99M Gaming 5 Sapphire R9 295X2 32GB (4x 8GB) Crucial Ballistix Sport DDR4-2400 
Hard DriveCoolingCoolingCooling
(4x) Seagate Constellation CS 3TB [RAID-5] Swiftech Apogee Drive II Black Ice Nemesis 120GTS Black Ice Nemesis 240GTS 
CoolingOSMonitorKeyboard
Koolance VID-AR295X2 Windows 8.1 Pro Dell U3011 Logitech G710+ 
PowerCaseMouseMouse Pad
Cooler Master V750 Bitfenix Phenom Nvidia Edition (debadged) Logitech G700 Corsair MM600 
AudioAudioAudioAudio
Creative Sound Blaster ZxR Beyerdynamic T1 Onkyo A-905FX2 Onkyo D-152E 
AudioOther
Astro Mixamp AVerMedia Live Gamer HD 
CPUMotherboardGraphicsRAM
Intel Core i5-4278U Apple Intel Iris 5100 8GB DDR3 
Hard DriveOSMonitorKeyboard
256GB PCIe SSD OS X Yosemite 13.3" LED-backlit 2560x1600 "Retina" display Apple 
PowerCaseAudio
MagSafe 2 power adapter Aluminum unibody Audio Technica ATH-ESW9 
CPUMotherboardGraphicsRAM
Intel Core i7-4500U Sony NVIDIA GT 735M Patriot 2x 8GB DDR3-1600 1.35V 
Hard DriveOSMonitorMouse
Samsung 830 256GB Windows 8.1 Pro Sony 1080p IPS w/ N-Trig digitizer Razer Orochi 2013 
Audio
Audio Technica ATH-ESW9 
  hide details  
Reply
Powder Keg
(22 items)
 
 
Flippin' Sony
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K Gigabyte X99M Gaming 5 Sapphire R9 295X2 32GB (4x 8GB) Crucial Ballistix Sport DDR4-2400 
Hard DriveCoolingCoolingCooling
(4x) Seagate Constellation CS 3TB [RAID-5] Swiftech Apogee Drive II Black Ice Nemesis 120GTS Black Ice Nemesis 240GTS 
CoolingOSMonitorKeyboard
Koolance VID-AR295X2 Windows 8.1 Pro Dell U3011 Logitech G710+ 
PowerCaseMouseMouse Pad
Cooler Master V750 Bitfenix Phenom Nvidia Edition (debadged) Logitech G700 Corsair MM600 
AudioAudioAudioAudio
Creative Sound Blaster ZxR Beyerdynamic T1 Onkyo A-905FX2 Onkyo D-152E 
AudioOther
Astro Mixamp AVerMedia Live Gamer HD 
CPUMotherboardGraphicsRAM
Intel Core i5-4278U Apple Intel Iris 5100 8GB DDR3 
Hard DriveOSMonitorKeyboard
256GB PCIe SSD OS X Yosemite 13.3" LED-backlit 2560x1600 "Retina" display Apple 
PowerCaseAudio
MagSafe 2 power adapter Aluminum unibody Audio Technica ATH-ESW9 
CPUMotherboardGraphicsRAM
Intel Core i7-4500U Sony NVIDIA GT 735M Patriot 2x 8GB DDR3-1600 1.35V 
Hard DriveOSMonitorMouse
Samsung 830 256GB Windows 8.1 Pro Sony 1080p IPS w/ N-Trig digitizer Razer Orochi 2013 
Audio
Audio Technica ATH-ESW9 
  hide details  
Reply
post #18 of 37
You in good hand's with Chozart and bdattilo.But you install the sli connector?Go and read the manual againg to see if you miss something.Good luck.You in good hand's.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #19 of 37
Quote:
Originally Posted by NuclearCrap View Post
SLI bridge? LOL.

Meh I bet you got that also.

Try reinstalling the display drivers completely and see what happens.
Yea, and the cards should show up w/o the SLI bridge, they would just work seperately. I turn off my SLI to use dual monitor, and in that config, I technicially don't need the bridge.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #20 of 37
Thread Starter 
hehe...Yes guys I may be a n00b but I suppose it did have to be asked...Yes I got the SLI bridge...I even switched it out with a second sli bridge that I had from my dads computer that I am building for him for a christmas present just in case mine was bad...lol
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Sli problems