Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 144

post #1431 of 7827
Lets move on to a more interesting topic thumb.gif
post #1432 of 7827
Quote:
Originally Posted by dph314 View Post

Should I just try the update command since the backup isn't working? If it works, I guess I could just get the stock BIOS from MSI's website. But since the backup isn't working I doubt the flashing to the new one will. Ugh. No one's come across the "No graphics adapter" problem before? I been searching for it and a few sites have people posting the problem, but it's either a different OS or different version of NVFlash, or their solutions aren't working for me frown.gif

You need to use the newest nvflash:

http://www.techpowerup.com/downloads/Utilities/BIOS_Flashing/NVIDIA/

I had the same error when I flashed my 680.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1433 of 7827
Does the asus hard mod require an asus motherboard with VGA hotwire? or can you do it with any board?
post #1434 of 7827
It can be done without an Asus ROG board as xxmastermindxx has done. It's so much easier if you have the board in hand.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1435 of 7827
Quote:
Originally Posted by MrTOOSHORT View Post

You need to use the newest nvflash:
http://www.techpowerup.com/downloads/Utilities/BIOS_Flashing/NVIDIA/
I had the same error when I flashed my 680.

Excellent thumb.gif Just worked. Flashing to Unlocked now.
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #1436 of 7827
Quote:
Originally Posted by dph314 View Post

Excellent thumb.gif Just worked. Flashing to Unlocked now.

Awesome news. Can't wait to see some numbers from you.
Storm Trooper
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth P67 Galaxy GTX 680 Hall of Fame Corsair Vengeance 2x 4GB 
Hard DriveOptical DriveCoolingOS
1x Crucial 64gb SSD & 1x 2 TB Seagate Nah XSPC Rasa RS240 and 200mm fans out the ass Windows 7 Ultimate 64 
MonitorKeyboardPowerCase
Acer GD235HZ w/ Nvidia 3D Vision Logitech G19 Corsair HX850 Cooler Master HAF X White 
MouseMouse PadAudioOther
Saitek Cyborg R.A.T. 9 Archetype Surface 1030/Razer Ironclad SB Titanium and SB Omega headset I got em 
  hide details  
Reply
Storm Trooper
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth P67 Galaxy GTX 680 Hall of Fame Corsair Vengeance 2x 4GB 
Hard DriveOptical DriveCoolingOS
1x Crucial 64gb SSD & 1x 2 TB Seagate Nah XSPC Rasa RS240 and 200mm fans out the ass Windows 7 Ultimate 64 
MonitorKeyboardPowerCase
Acer GD235HZ w/ Nvidia 3D Vision Logitech G19 Corsair HX850 Cooler Master HAF X White 
MouseMouse PadAudioOther
Saitek Cyborg R.A.T. 9 Archetype Surface 1030/Razer Ironclad SB Titanium and SB Omega headset I got em 
  hide details  
Reply
post #1437 of 7827
Does SB-E /x79 have native pci express 3.0 x16 in sli? Or does it use the PLX chip?

I know normally the PLX chip for double x16 adds latency and lowers benchmark scores (at least for the z77 platform) but I wonder if its native on the x79 chipset......in fact...I tested the P8Z77 premium quad sli board with the PLX chip and in double card SLI it actually benchmarks quite a bit lower (than the asus P8z77 deluxe) due to the PLX chip. The deluxe doesn't have the PLX chip and benchmarks higher in some cases by a lot in 2 way.

I wanna go x79 but I hope it doesn't have the same issue with 2 way sli.

I think it may be time to switch platforms thinking.gif
Edited by xoleras - 7/25/12 at 7:27am
post #1438 of 7827
You need to use the regedit hack to get pci-E 3.0 on x79. I have had no problems with it. The x79 boards do 16x X 16x in two-way SLI. 8x by 4 in quad SLI, just like x58.

I'd stick with what you have with IVY, that system is rocking. Besides, rumour has it that even though IVY-E will be socket 2011 still, the pin out will be different. So you'll need a new board anyways when a person upgrades to IVY-E.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1439 of 7827
Quote:
Originally Posted by MrTOOSHORT View Post

You need to use the regedit hack to get pci-E 3.0 on x79. I have had no problems with it. The x79 boards do 16x X 16x in two-way SLI. 8x by 4 in quad SLI, just like x58.
I'd stick with what you have with IVY, that system is rocking. Besides, rumour has it that even though IVY-E will be socket 2011 still, the pin out will be different. So you'll need a new board anyways when a person upgrades to IVY-E.

Didn't Nvidia just publish an update for X79 allowing PCI-E 3.0 no hacks?

Found it here

http://www.techpowerup.com/tags.php?tag=X79
Storm Trooper
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth P67 Galaxy GTX 680 Hall of Fame Corsair Vengeance 2x 4GB 
Hard DriveOptical DriveCoolingOS
1x Crucial 64gb SSD & 1x 2 TB Seagate Nah XSPC Rasa RS240 and 200mm fans out the ass Windows 7 Ultimate 64 
MonitorKeyboardPowerCase
Acer GD235HZ w/ Nvidia 3D Vision Logitech G19 Corsair HX850 Cooler Master HAF X White 
MouseMouse PadAudioOther
Saitek Cyborg R.A.T. 9 Archetype Surface 1030/Razer Ironclad SB Titanium and SB Omega headset I got em 
  hide details  
Reply
Storm Trooper
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth P67 Galaxy GTX 680 Hall of Fame Corsair Vengeance 2x 4GB 
Hard DriveOptical DriveCoolingOS
1x Crucial 64gb SSD & 1x 2 TB Seagate Nah XSPC Rasa RS240 and 200mm fans out the ass Windows 7 Ultimate 64 
MonitorKeyboardPowerCase
Acer GD235HZ w/ Nvidia 3D Vision Logitech G19 Corsair HX850 Cooler Master HAF X White 
MouseMouse PadAudioOther
Saitek Cyborg R.A.T. 9 Archetype Surface 1030/Razer Ironclad SB Titanium and SB Omega headset I got em 
  hide details  
Reply
post #1440 of 7827
Thread Starter 
Quote:
Originally Posted by samoth777 View Post

could it be that the PGR100 resistor switch is blocking it? in hotwire guides of the DC2, it says you need to remove the PGR100 resistor allow voltage adjustment. I dunno just a thought

that sounds like a good idea actually.. seems plausible... if you remove it without ripping the soldering pads, you can always remount it if you need to
Extreme OC
(52 photos)
  
Reply
Extreme OC
(52 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club