Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 19

post #181 of 7827
Quote:
Originally Posted by xoleras View Post

Bosniac, I think a better benchmark comparison would be with the CUDA features turned off (the last 3 settings). Most AMD users benchmark this game and they don't have those settings, so disabling those is a more apples to apples comparison. I've also found that enabling PHYSX or CUDA features will sometimes cause clockspeeds to fluctuate in odd ways, which doesn't happen otherwise.
Thats just my personal preference though, i've always preferred leaving physx off for benchmark comparisons

So no Bokeh, water, and point light? Will do.
post #182 of 7827
hello fellas,first time poster long time lurker. I just received my new MSI gtx 680 lightning from the egg today, but apparently the fan shroud caused a gash to the outer black fan cable insulation during shipping! I know this is an issue with these cards as I seen in this same thread and a review on newegg. The guy on newegg stated that the copper wire was exposed so he was going to RMA the card. I cant see any copper on mine though. Seems like the inner blue insulation wasn't punctured enough to expose the copper.

Should I RMA? thanks...
8cxKL.jpg
post #183 of 7827
Quote:
Originally Posted by xoleras View Post

(edit: I see mike and dph mentioned this already wink.gif ) I see you're on x79, make sure you have the patch that enabled pci express 3.0. Also, the latest drivers increase 3dmark11 scores a lot so make sure you have the latest beta driver, that should you a lot.

I am using the 304.79 beta drive, enabled pcie gen3. Card is on first x16 slot of ASUS R4E. still showing the same score...........
post #184 of 7827
Ran JC2 bench, Concrete Jungle, Maxed except for PLS, Bokeh, and Water Acc., and got 79fps @ 1350/6800 frown.gif
----
I don't have a damn clue why JC2 runs like this but does anyone else's JC2 usage during the benchmark look like this??
----
700

Edit:
Quote:
Originally Posted by Eustia View Post

I am using the 304.79 beta drive, enabled pcie gen3. Card is on first x16 slot of ASUS R4E. still showing the same score...........

Are you running a lot of processes in the background? Unlikely to affect scores that much, but even internet sites take up GPU usage at times. Also, make sure you run 3dMark11 in "Stretched" mode as this usually scores higher than "Centered". Did you do a completely clean install of the 304.79 drivers when you installed them?
Edited by dph314 - 7/11/12 at 6:43pm
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #185 of 7827
Quote:
Originally Posted by Eustia View Post

292
I have a question. As shown in the picture, My Lightning's 1362Mhz + 3960X @ 5.0GHz (using offset mode) end up a 3D mark 11 P11397. However, I saw many similar setting here got over 12,000 P score. Any thing wrong with me?

And what is your memory oc? Set it to +400 and see what happens again.
post #186 of 7827
Quote:
Originally Posted by FaStVtEc View Post

hello fellas,first time poster long time lurker. I just received my new MSI gtx 680 lightning from the egg today, but apparently the fan shroud caused a gash to the outer black fan cable insulation during shipping! I know this is an issue with these cards as I seen in this same thread and a review on newegg. The guy on newegg stated that the copper wire was exposed so he was going to RMA the card. I cant see any copper on mine though. Seems like the inner blue insulation wasn't punctured enough to expose the copper.

Should I RMA? thanks...

Same thing happened to mine. I just RMAed mine back to Newegg. No clue why MSI design their Twin Frozr's with an exposed fan wire.

LL
Super Trooper
(16 items)
 
ESXi Whitebox
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 - 3930K Asus Rampage IV Formula MSI GTX 680 Lightning G.Skill RipjawZ 
Hard DriveCoolingCoolingCooling
Crucial M4 EKWB CPU and GPU Blocks AlphaCool 360 80mm and 240 30mm Rads Aquacomputer XT Ultra Pump 
OSMonitorKeyboardPower
Windows 7 Professional Triple Dell UltraSharp U2412M 24" Razer Black Widow Ultimate Corsair HX850 
CaseMouseMouse PadAudio
Cooler Master Storm Trooper Cooler Master Storm Recon Mionix Propus 380 Logitech G35 
CPUMotherboardRAMHard Drive
Xeon 1245 v2 GIGABYTE GA-H77N-WIFI Patriot Viper 3 16GB PV316G160C0K Seagate Barracude 7200RPM 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 7200RPM Samsung 840 SSD Stock ESXi 5.1 
PowerCase
PC Power and Cooling Silencer MK III 400W Fractal Designs Node 304 
  hide details  
Reply
Super Trooper
(16 items)
 
ESXi Whitebox
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 - 3930K Asus Rampage IV Formula MSI GTX 680 Lightning G.Skill RipjawZ 
Hard DriveCoolingCoolingCooling
Crucial M4 EKWB CPU and GPU Blocks AlphaCool 360 80mm and 240 30mm Rads Aquacomputer XT Ultra Pump 
OSMonitorKeyboardPower
Windows 7 Professional Triple Dell UltraSharp U2412M 24" Razer Black Widow Ultimate Corsair HX850 
CaseMouseMouse PadAudio
Cooler Master Storm Trooper Cooler Master Storm Recon Mionix Propus 380 Logitech G35 
CPUMotherboardRAMHard Drive
Xeon 1245 v2 GIGABYTE GA-H77N-WIFI Patriot Viper 3 16GB PV316G160C0K Seagate Barracude 7200RPM 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 7200RPM Samsung 840 SSD Stock ESXi 5.1 
PowerCase
PC Power and Cooling Silencer MK III 400W Fractal Designs Node 304 
  hide details  
Reply
post #187 of 7827
Quote:
Originally Posted by FaStVtEc View Post

hello fellas,first time poster long time lurker. I just received my new MSI gtx 680 lightning from the egg today, but apparently the fan shroud caused a gash to the outer black fan cable insulation during shipping! I know this is an issue with these cards as I seen in this same thread and a review on newegg. The guy on newegg stated that the copper wire was exposed so he was going to RMA the card. I cant see any copper on mine though. Seems like the inner blue insulation wasn't punctured enough to expose the copper.

Should I RMA? thanks...
8cxKL.jpg

I would rma it only if it was
A. Poor OC card
B. Wire caused the fans to stop.

That's just me. biggrin.gif
post #188 of 7827
Quote:
Originally Posted by FaStVtEc View Post

hello fellas,first time poster long time lurker. I just received my new MSI gtx 680 lightning from the egg today, but apparently the fan shroud caused a gash to the outer black fan cable insulation during shipping! I know this is an issue with these cards as I seen in this same thread and a review on newegg. The guy on newegg stated that the copper wire was exposed so he was going to RMA the card. I cant see any copper on mine though. Seems like the inner blue insulation wasn't punctured enough to expose the copper.

Should I RMA? thanks...
8cxKL.jpg

I bet newegg resold the card that the other guy RMA'ed....newegg are scumbags lately about selling used cards as new. It happened to me twice with 7970s, I received obviously opened / used products. Makes me want to buy all video cards from amazon.com to be honest.
post #189 of 7827
Quote:
Originally Posted by michaelrw View Post

nevermind doing 5 runs... this is after only one 3Dmark11 run: Warning: Spoiler! (Click to show)
(click picture once.. then right click picture and choose "view image" to see in full size)
338
what the *$&*%&$%*&$ ???

I've noticed 3DMark11 performance drops over multiple back to back runs for me. I've also noticed vsync off makes my scores and gpu usage lower than adaptive vsync does. I am on a 120Hz monitor though.

I would recommend a restart after a couple of runs.
Project HardLine
(17 items)
 
TJ07
(18 items)
 
 
CPUMotherboardGraphicsGraphics
3770K Asus Maximus V Formula Evga GTX 680 4GB Evga GTX 680 4GB 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 1 Samsung 840 Pro 256GB Samsung 840 Pro 256GB 2 Black Ice GTX 480's 
CoolingCoolingCoolingCooling
2 Aquacomputer GTX 680 Nickel Blocks Koolance CPU-370 2 Koolance D5 Pump Res Combo COPPER PIPES 
MonitorKeyboardPowerCase
Asus VG278HE Logitech G710+ Seasonic 1K Platinum Case Labs ST10 
Mouse
G400s 
CPUMotherboardGraphicsRAM
Intel i7 3930K C2 4.6Ghz Rampage IV Extreme EVGA GTX 680 4GB Corsair Dominator Platinum 16GB 
Hard DriveCoolingCoolingCooling
Corsair Neutron GTX 240GB Koolance CPU-370 Aquacomputer AquagraFX 680 GTX XSPC RX480 
CoolingCoolingCoolingOS
Alphacool UT30 240MM Swiftech MCP655-B XSPC Acrylic D5 Tank Reservoir Win 64 Pro 
MonitorKeyboardPowerCase
Asus VG278HE 144hz  Logitech G710+ Sleeved Seasonic 1K Platinum TJ07 
Mouse
Zowie EC-1 Evo 
  hide details  
Reply
Project HardLine
(17 items)
 
TJ07
(18 items)
 
 
CPUMotherboardGraphicsGraphics
3770K Asus Maximus V Formula Evga GTX 680 4GB Evga GTX 680 4GB 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 1 Samsung 840 Pro 256GB Samsung 840 Pro 256GB 2 Black Ice GTX 480's 
CoolingCoolingCoolingCooling
2 Aquacomputer GTX 680 Nickel Blocks Koolance CPU-370 2 Koolance D5 Pump Res Combo COPPER PIPES 
MonitorKeyboardPowerCase
Asus VG278HE Logitech G710+ Seasonic 1K Platinum Case Labs ST10 
Mouse
G400s 
CPUMotherboardGraphicsRAM
Intel i7 3930K C2 4.6Ghz Rampage IV Extreme EVGA GTX 680 4GB Corsair Dominator Platinum 16GB 
Hard DriveCoolingCoolingCooling
Corsair Neutron GTX 240GB Koolance CPU-370 Aquacomputer AquagraFX 680 GTX XSPC RX480 
CoolingCoolingCoolingOS
Alphacool UT30 240MM Swiftech MCP655-B XSPC Acrylic D5 Tank Reservoir Win 64 Pro 
MonitorKeyboardPowerCase
Asus VG278HE 144hz  Logitech G710+ Sleeved Seasonic 1K Platinum TJ07 
Mouse
Zowie EC-1 Evo 
  hide details  
Reply
post #190 of 7827
You guys need to close your browsers and ensure that adobe flash player is not in the background when you run these tests - I know chrome in particular takes up GPU cycles and especially adobe flash player. Best thing to do when gaming is close everything out if you're benching.....

My benchmark scores are way worse when I have a flash player paused in the background....Keep in mind most browsers also take gpu cycles, if you open chrome by itself you will see the 680 will clock itself up to 915mhz even when nothing is going on...it uses a few GPU cycles and can hurt benchmarks...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club