Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 284

post #2831 of 7827
I'm running them both individually now, and it looks like the card I'm running now is running out of puff at 1350, it's stable in kombustor and 3dmark but not in Heaven. Will report back once I find out about the other card.

Is it safe to run them in sli at different clock speeds? Ie: can I clock them separately due to their needs and then run them in sli or would that not work?
post #2832 of 7827
Anyone notice this card? It's the 680 Power Edition. Looks like a slightly lowered clocked Lightning for less money. Maybe it started off as a Lightning and couldn't make it.
Edited by MrMarauder - 9/19/12 at 10:30pm
post #2833 of 7827
Quote:
Originally Posted by dph314 View Post

Make sure your temps are staying at safe levels. And make sure you follow these instructions carefully.
I know this is the type of site where people want to do this kind of stuff, even if it doesn't mean a trophy in a Pro competition. I know I get nothing out of it except the thrill in and of itself. That's the only reason I keep posting the directions for the hack, because I know it's fun, albeit a bit dangerous (adds to the excitement of course wink.gif). But, again, just watch temps and be careful redface.gif
-Download ArtMoney SE v7.39
-Open Afterburner 2.2.3
-Right-click ArtMoney and select Run as Admin, then click continue
-Select Afterburner from the drop-down list in the center
-Set the core voltage (or any voltage you want to 'edit') in Afterburner to a number other than +0 (just to help narrow results) and click Apply. For this example, we'll assume you set the core voltage to +31mv
-Click Search in ArtMoney and enter 31 in the value box and then click OK, then click OK again
-Change that same voltage in Afterburner to another number, we'll say +63mv, then click Apply
-Click Filter in ArtMoney and change the Value box to the new voltage value you just applied in Afterburner and click OK, then OK again
-Click the top arrow in ArtMoney to move the top value listed in the left column to the right column (If you did the search and filter correctly, then the addresses for each voltage you should have come up with depending what you were editing are- Core = 00449000, Memory = 00449030, Aux = 00449060)
-Once you moved one of those into the right column, right-click it and go to Set Value, enter the voltage off-set you would like, then click OK, and notice that it's changed in ArtMoney
-Now, change one of the clock speeds so that you are able to click the Apply button in Afterburner, and then click it. You will now see the edited voltage jump to the amount you entered in ArtMoney
BE CAREFUL WHAT YOU ENTER. Make sure the voltages in Afterburner jumped to where they were supposed to before you put any type of load on the card
Glad it worked out thumb.gif Mine did 1350mhz/7000mhz with +0mv


thanks for that mate

what would be a suitable to get more out of the card, but not too extreme to enter as a value for the offset?
post #2834 of 7827
Quote:
Originally Posted by MrMarauder View Post

Anyone notice this card? It's the 680 Power Edition. Looks like a slightly lowered clocked Lightning for less money. Maybe it started off as a Lightning and couldn't make it.

Yeah funny you bring that up actually. I just bought another 680 Lightning here in Australia and i expected for it to have the new crappy locked bios but what i also noticed is that the card actually came up in software saying "MSI gtx680 Power edition" I flashed to the unlocked LN2 bios and the card could barely do 1300mhz @+0mV and crashed running 1320mhz @ +93mV and it had full voltage as seen with DMM.. :s Hahaha what a fail..

I think your spot on in saying that it is one of the cards that couldn't make it. So if uz have the original Lightning id be holding onto it if i were you. I might have to scrap my wanting 4 Lightnings because the chance of me getting 4 good chips are slim to none now.... I bought 4 Lightnings the second they were released and all of them could do 1360-1370 out of the box LN2 position with AB 2.2.2.. Wish i never sold them. frown.gif
Edited by White Ice - 9/20/12 at 1:45am
post #2835 of 7827
I bought mine 6 weeks ago , runs OK , it looks that newer ones are locked/downgraded etc / this Power Edition ../ wink.gif
post #2836 of 7827
Quote:
Originally Posted by gavbon View Post


thanks for that mate

what would be a suitable to get more out of the card, but not too extreme to enter as a value for the offset?

As long as temps are fine you shouldn't have a problem going up to around +118mv, which didn't increase temps too much more for me. Should really only use it for some quick bench runs though and stop raising it when temps start getting into the mid 70C's.

Quote:
Originally Posted by White Ice View Post

Quote:
Originally Posted by MrMarauder View Post

Anyone notice this card? It's the 680 Power Edition. Looks like a slightly lowered clocked Lightning for less money. Maybe it started off as a Lightning and couldn't make it.

Yeah funny you bring that up actually. I just bought another 680 Lightning here in Australia and i expected for it to have the new crappy locked bios but what i also noticed is that the card actually came up in software saying "MSI gtx680 Power edition" I flashed to the unlocked LN2 bios and the card could barely do 1300mhz @+0mV and crashed running 1320mhz @ +93mV and it had full voltage as seen with DMM.. :s Hahaha what a fail..

I think your spot on in saying that it is one of the cards that couldn't make it. So if uz have the original Lightning id be holding onto it if i were you. I might have to scrap my wanting 4 Lightnings because the chance of me getting 4 good chips are slim to none now.... I bought 4 Lightnings the second they were released and all of them could do 1360-1370 out of the box LN2 position with AB 2.2.2.. Wish i never sold them. frown.gif

That's rediculous. I'd return it right away and ask for a real Lightning.

And you said you almost hit 1300mhz with +0mv, but can only hit 1320mhz with +93mv and the DMM shows 1.36v? Yeah, that's bad. Unusually small gain. I'd return it.
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #2837 of 7827
dph314, I ve tried the old unlocked F8 BIOS- so far 1362MHz 3DM11 through with the default voltage- do you think it might be different from the newer 3A that I ve had from the beginning ?
post #2838 of 7827
Evening guys

Im grabbing a lightning tomorrow.

Is there any way to stop that "dust removal" from kicking on at boot?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500k ASUS P8P67-M PRO Gigbyte 580 GTX windforce G.Skill RipJaws X 4GB [F3-12800CL7D-4GBXM] 
Hard DriveOSMonitorPower
OCZ 120gig SSD, 2x 2tb hdd, 1x 1tb HDD Windows 7 32bit Samsung P2770H Corsair 650w 
Case
Lian Li A05NB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500k ASUS P8P67-M PRO Gigbyte 580 GTX windforce G.Skill RipJaws X 4GB [F3-12800CL7D-4GBXM] 
Hard DriveOSMonitorPower
OCZ 120gig SSD, 2x 2tb hdd, 1x 1tb HDD Windows 7 32bit Samsung P2770H Corsair 650w 
Case
Lian Li A05NB 
  hide details  
Reply
post #2839 of 7827
Quote:
Originally Posted by midway22 View Post

Evening guys
Im grabbing a lightning tomorrow.
Is there any way to stop that "dust removal" from kicking on at boot?

Out of curiosity, why would you not want that? I've paid close attention to mine, and it actually performs excellent. After two months, there's little dust collected in the heatsink.

That said, the newer BIOS that was released is supposed to tone down the start up spin at boot.
post #2840 of 7827
Well im coming from a 580gtx windforce which is extremely silent and my rig has more than enough dust filters in it to do the job.

Speaking of which does the lighting vent sideways or backwards?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500k ASUS P8P67-M PRO Gigbyte 580 GTX windforce G.Skill RipJaws X 4GB [F3-12800CL7D-4GBXM] 
Hard DriveOSMonitorPower
OCZ 120gig SSD, 2x 2tb hdd, 1x 1tb HDD Windows 7 32bit Samsung P2770H Corsair 650w 
Case
Lian Li A05NB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500k ASUS P8P67-M PRO Gigbyte 580 GTX windforce G.Skill RipJaws X 4GB [F3-12800CL7D-4GBXM] 
Hard DriveOSMonitorPower
OCZ 120gig SSD, 2x 2tb hdd, 1x 1tb HDD Windows 7 32bit Samsung P2770H Corsair 650w 
Case
Lian Li A05NB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club