Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 299

post #2981 of 7827
Quote:
Originally Posted by gavbon View Post

just a quick question
im running 3dmark 11 benches atm
i have 2 x 680 lighting's, and i see some of the amazing clocks on here
but mine seem to only do +140 clock on the LN2 bios without 3d mark crashing ( im using the first ever bios and both cards are running it )
ive put the juice up to full on AB 2.2.3
is there anything else i can do currently where i can get alot more out of them?
Actually that is good for 2 cards in sli, they will never clock as high as a single card
post #2982 of 7827
are there any black water blocks for the lightning yet?
post #2983 of 7827
I was looking around a bit last night and saw this http://www.ekwb.com/news/262/19/MSI-N680GTX-Lightning-to-get-FC-water-block/. I think I saw end of September somewhere, so it should be soon.
x79.2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K ASUS RAMPAGE IV EXTREME NVIDIA GeForce GTX 980 MSI Gaming 4G 32gb G. Skill DDR3 
Hard DriveHard DriveCoolingOS
OCZ Vertex 2 128gb Crucial M4 256gb Noctua NH-D14 Windows 7 64 
MonitorKeyboardPowerCase
Acer XB270HU 1440 IPS G-Sync Filco Majestouch 2 tenkeyless Antec HCP-1200 Xigmatek Elysium 
Mouse
Logitech g303 
  hide details  
Reply
x79.2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K ASUS RAMPAGE IV EXTREME NVIDIA GeForce GTX 980 MSI Gaming 4G 32gb G. Skill DDR3 
Hard DriveHard DriveCoolingOS
OCZ Vertex 2 128gb Crucial M4 256gb Noctua NH-D14 Windows 7 64 
MonitorKeyboardPowerCase
Acer XB270HU 1440 IPS G-Sync Filco Majestouch 2 tenkeyless Antec HCP-1200 Xigmatek Elysium 
Mouse
Logitech g303 
  hide details  
Reply
post #2984 of 7827
Quote:
Originally Posted by Davitz View Post

are there any black water blocks for the lightning yet?

Aqua Computer has a full block out already. http://www.sidewindercomputers.com/aqcofucogpub.html
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
post #2985 of 7827
Hey guys, I'm a little late also. I currently have 2 gtx680 lightnings. They will both run 1350mhz on the core seperately but will only do 1302mhz in sli. Now im happy enough with those clocks and am pulling 20000 performance in 3dmark11. That's with a 3930k at 4.4ghz. My question is about afterburner. I have unlocked voltage control for both cards and have them both set the same.+100 core +400ram. They both have their own profile also. My problem is after every restart afterburner seems to keep dropping the voltage and i have to manually increase it back to +100mv(which then drops to +93mv). Why does this happen? And is their anyway to keep it at +100mv or even +93mv? Thanks guys!
post #2986 of 7827
Quote:
Originally Posted by bluntman420 View Post

Hey guys, I'm a little late also. I currently have 2 gtx680 lightnings. They will both run 1350mhz on the core seperately but will only do 1302mhz in sli. Now im happy enough with those clocks and am pulling 20000 performance in 3dmark11. That's with a 3930k at 4.4ghz. My question is about afterburner. I have unlocked voltage control for both cards and have them both set the same.+100 core +400ram. They both have their own profile also. My problem is after every restart afterburner seems to keep dropping the voltage and i have to manually increase it back to +100mv(which then drops to +93mv). Why does this happen? And is their anyway to keep it at +100mv or even +93mv? Thanks guys!
http://forums.guru3d.com/showpost.php?p=4417467&postcount=92 wink.gif
post #2987 of 7827
Quote:
Originally Posted by offshell View Post

I was looking around a bit last night and saw this http://www.ekwb.com/news/262/19/MSI-N680GTX-Lightning-to-get-FC-water-block/. I think I saw end of September somewhere, so it should be soon.

ah, awesome thanks smile.gif
post #2988 of 7827
Hi had a strange finding today (at least for me)

F1 2012 in-game benchmark is more rough than any other bench/game I tried. ie: I've been stable with 1300/7000 @+68mv in +30 runs of Heaven, 3DM11, and playing Crysis 2, Darksiders 2, Trine 2 and Max Payne 3, but for F1 2012 bench with all maxed out (except vsync, of course) I had to raise it to +87mv in order to prevent it from crashing. Really unexpected...
post #2989 of 7827
Hi Guys,

Awesome thread you have going on here.

I am a very proud yet dissapointed owner of 2 x GTX 680 lightnings. As I am only get very slight overclocks(compared to the usual around here)

Can someone please help me figure out what I am missing.

Both cards are on LN2 BIOS(Unlocked, downloaded from this forum)
Both cards overclock to +90mhz on the core and +450 on the mem. I used afterburner 2.2.4, and I have since gone back to 2.2.3.
Both cards do not read any more than 1.2v. And this is the problem. I am sure that they will clock alot further if i could just adjust the voltage a little.

When i rolled back to afterburner 2.2.4, i did not save previous settings. So i thought that maybe it would then give me voltage control.

Also I am running these cards on a R3E, did any of you have problems with the x58 board and these cards?


Any help will be much appreciated! Lets see what we can get out of these puppies!
post #2990 of 7827
Also my settings seem completely locked.

GPU-Z reports 1201 on the core, and 1,2120V. No matter what i do in afterburner.

What do you guys think is up?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club