Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 358

post #3571 of 7827
Quote:
Originally Posted by Arnoud87 View Post

Euh.. im running BF3 now for like 40 minutes on 8004mhz! with 0% extra voltage ... fan speed 60%.
Now im in map strike at karkand.. runs great too smile.gif
mem keeps 45 degrees. 60% fan speed, I think it craps out at 50 degrees only when i keep fan speed on very low 30-40% it would give artifacts in 2 minutes or so
Cant go further.. max settings = ~1000 mem extra, wish it could go up more.
No artifacts, only crazy fps.
memory 33% overclock .. more people who can go that high?

7800mhz memory for one of my GTX Windforce 670's, anything higher is unstable. The other 670 can do about the same. thumb.gif
post #3572 of 7827
Nice smile.gif. Seems like mines runs stable now in BF3 for 90 minutes wihout extra voltage, but just 2 min back had artifact when temp was 47 degrees of mem! Seems temps help a lot! I got a great caseflow, tho smile.gif.

I think best temps are 40-44 max,

been now on 2 full hours on 8000mhz works great biggrin.gif
http://www.3dmark.com/3dm11/4803076
Edited by Arnoud87 - 10/30/12 at 2:04pm
post #3573 of 7827
Anyone here using 2.2.4 with enabled voltage?

If yes, does the voltage fall with every reboot/poweroff like it did in 2.2.3.

I had to manually raise voltage after each boot to be at max voltage.. thumbsdownsmileyanim.gif
Golden Ivy
(14 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770K @ 5 GHz Gigabyte Z77X-UD5H 980 Ti @ 1580/2000 2x 8GB G.Skill @ 2400/CL10 
Hard DriveCoolingOSMonitor
2x 850 Evo 500 GB Custom Water Windows 10 Pro Asus PG258Q 1080p/240Hz TN 
MonitorKeyboardPowerMouse
Dell U2515H 1440p/60Hz AH-IPS Logitech G610 MX-Red + O-Rings EVGA SuperNova G2 850W Logitech G403 
AudioAudio
Asus Xonar Essence STX Philips Fidelio X1 
CPUMotherboardRAMHard Drive
i3-4150T AsRock Z97E-ITX/ac 2x 4GB @ 1600/CL9 Samsung 850 Evo 250GB + 20TB NAS 
Optical DriveCoolingKeyboardPower
None Fanless Logitech K400 Streacom Nano150 Fanless 
Case
Streacom FC8 Evo 
  hide details  
Reply
Golden Ivy
(14 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770K @ 5 GHz Gigabyte Z77X-UD5H 980 Ti @ 1580/2000 2x 8GB G.Skill @ 2400/CL10 
Hard DriveCoolingOSMonitor
2x 850 Evo 500 GB Custom Water Windows 10 Pro Asus PG258Q 1080p/240Hz TN 
MonitorKeyboardPowerMouse
Dell U2515H 1440p/60Hz AH-IPS Logitech G610 MX-Red + O-Rings EVGA SuperNova G2 850W Logitech G403 
AudioAudio
Asus Xonar Essence STX Philips Fidelio X1 
CPUMotherboardRAMHard Drive
i3-4150T AsRock Z97E-ITX/ac 2x 4GB @ 1600/CL9 Samsung 850 Evo 250GB + 20TB NAS 
Optical DriveCoolingKeyboardPower
None Fanless Logitech K400 Streacom Nano150 Fanless 
Case
Streacom FC8 Evo 
  hide details  
Reply
post #3574 of 7827
Quote:
Originally Posted by Lass3 View Post

Anyone here using 2.2.4 with enabled voltage?
If yes, does the voltage fall with every reboot/poweroff like it did in 2.2.3.
I had to manually raise voltage after each boot to be at max voltage.. thumbsdownsmileyanim.gif
I got the same problem
post #3575 of 7827
K
Quote:
Originally Posted by Arnoud87 View Post

Nice smile.gif. Seems like mines runs stable now in BF3 for 90 minutes wihout extra voltage, but just 2 min back had artifact when temp was 47 degrees of mem! Seems temps help a lot! I got a great caseflow, tho smile.gif.
I think best temps are 40-44 max,
been now on 2 full hours on 8000mhz works great biggrin.gif
http://www.3dmark.com/3dm11/4803076

You got some sillicon lotery right there.
8000mhz on the memery is crazy thumb.gif

I have also noticed that core speed doesn't give much performance in games.
But memory does.
In BF3 my GTX680 only did 5 fps more from 1202mhz to 1407mhz.
But memory to 7452mhz gave me some 8 fps+.
post #3576 of 7827
i just tested my first card and im happy to say it hit 8000mhz on the memory!!!!thumb.gif i had no idea that on afterburner it had memory voltage adjustment also..but everytime i add an oc the voltage bar lowers..is it a bug in 2.2.3? is anybody useing 2.2.4?
Edited by snitchkilla11 - 10/30/12 at 2:56pm
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3577 of 7827
Quote:
Originally Posted by snitchkilla11 View Post

i just tested my first card and im happy to say it hit 8000mhz on the memory!!!!thumb.gif i had no idea that on afterburner it had memory voltage adjustment also..but everytime i add an oc the voltage bar lowers..is it a bug in 2.2.3? is anybody useing 2.2.4?

1410MHz on the core and 2000MHz on the memory? stun.gif
post #3578 of 7827
no..lol i wish..i get 1410 with no mem oc..or 8000 with 0 to the core...just a quick oc.. i dont really have the time this week as work is so crazy with this hurricane that ripped thrue my area and left everyone but me with out power!!!hehe i guess im just lucky

update...nvm about the 8000mhz memory..the base clock downclocked it self to keep stable..downclocked to 800mhz..so you loose performance at that speed
Edited by snitchkilla11 - 10/30/12 at 4:31pm
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3579 of 7827
i just put my second card in..and started to oc...added voltage then BAM!!!!!!!!!! all blue screen..my pci slots started lighting up and my board would not post...called asus and they were so fast to rma the darn thing its not funny..i was kinda dissapointed they didnt even try and troubleshoot the problem..so i took matters into my own hands and put the card in the 2 slot and got it to post for a sec..set back to defaults...and wala!!!!! back up and running!!!! thank the lord and baby jesus!!!!biggrin.gif very weird that happend..it tripped my surge pertector and kept turning my pc on and off..
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3580 of 7827
My Lightning finally came in the mail earlier today, and I'm happy to say that I have the 3A unlocked LN2 BIOS! I know everyone has said that updating the BIOS is very easy, but its nice to not even have to go through the process. I'm assuming with Afterburner 2.2.4 (and the config edits) I should have no problem with voltage control or voltage resets after driver crashes?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club