Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 422

post #4211 of 7827
i got 1320mhz so im happy and 400 on the mem
post #4212 of 7827
So I know have my card, well it's still in the states but my aunt said the two that were there had both been returns...so who here bought mine and brought it back tongue.gif
    
CPUMotherboardGraphicsRAM
[Intel][2600K][5GHz][HT ON] [Gigabyte][Z77X][UP5-TH] [EVGA][GTX980]Classified][1585/8150] [Corsair][Dominator Platinum][32GB][2166MHz] 
Hard DriveHard DriveHard DriveCooling
[Samsung][840 EVO x 4][RAID 0] [Western Digital][Red][2TB][RAID0] [Samsung][F3][500GB][RAID1] Full EKWB Custom Loop 
OSMonitorKeyboardPower
[Windows][7][Ultimate][64 Bit] [Dell][U2713HM] + [LG] [24MP55 x2] [DAS][Ultimate Model S] [Corsair][HX850] 
CaseMouseMouse PadAudio
[Corsair][800D] [Mad Catz][R.A.T. 7] [Corsair][MM200] [MicroMega][MyZic][DAC] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel][2600K][5GHz][HT ON] [Gigabyte][Z77X][UP5-TH] [EVGA][GTX980]Classified][1585/8150] [Corsair][Dominator Platinum][32GB][2166MHz] 
Hard DriveHard DriveHard DriveCooling
[Samsung][840 EVO x 4][RAID 0] [Western Digital][Red][2TB][RAID0] [Samsung][F3][500GB][RAID1] Full EKWB Custom Loop 
OSMonitorKeyboardPower
[Windows][7][Ultimate][64 Bit] [Dell][U2713HM] + [LG] [24MP55 x2] [DAS][Ultimate Model S] [Corsair][HX850] 
CaseMouseMouse PadAudio
[Corsair][800D] [Mad Catz][R.A.T. 7] [Corsair][MM200] [MicroMega][MyZic][DAC] 
  hide details  
Reply
post #4213 of 7827
I could break over 1400MHz on 306.97 drivers....but on the beta 310.61 just won't go as high anymore thumbsdownsmileyanim.gif
Cell phone pic, used ArtMoney to get to +200mV to reach this.
post #4214 of 7827
new beta drivers cause me to fail heaven
post #4215 of 7827
Quote:
Originally Posted by kieran13 View Post

new beta drivers cause me to fail heaven

Heaven is also where I had to lower my clocks the most or it will crash.
post #4216 of 7827
i can push 1350 in heaven but i like to back off slightly that way i know its rock solid so i took mine to 1320
post #4217 of 7827
Quote:
Originally Posted by snitchkilla11 View Post

http://www.3dmark.com/3dm11/5050908
i dunno whats going on with these drivers lately but they suck bad! and thats oc to 1405mhz..im really getting fed up ..im only running like 70% useage ...what the F..im about to break some shat!!!!!
Your Physx score is way low for some reason
post #4218 of 7827
Is he brings the speed of his RAM up, that will help improve the Physx score.
post #4219 of 7827
Im at 1866mhz ram. My cards are only running 70% I tried the last few drivers and nothing's changed!!!!
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #4220 of 7827
Quote:
Originally Posted by snitchkilla11 View Post

Im at 1866mhz ram. My cards are only running 70% I tried the last few drivers and nothing's changed!!!!

They are probably rated for 1866? But according to your score they are only running at 1333? Unless I'm reading that wrong....But have you verified through the BIOS the speed they're running at. Also when you're seeing the 70%....are you sure that's the GPU usage and not the TDP usage? Not trying to insult you, just inquiring to get a clear idea here, so don't take me questioning you the wrong way. wink.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club