Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 558

post #5571 of 7827
Quote:
Originally Posted by FtW 420 View Post

Don't start off with max voltages, quite a few people have done better with the aux voltage undervolted a bit. Too high voltage can make things unstable as easily as not enough voltage.
Even for 1800Mhz + memory, I bump the voltage to +10, I rarely touch the aux voltage at all.
Core voltage you can try the max & see what the core clocks can do, although bumping up the voltage as you increase the clocks & test is generally better to see what the card can do at what voltage.

Also, should test the cards separately to know what each can do, then overclock in sli using the weaker cards requirements.

OK i will be more patient from now... realized that i should try it from the beginning ! Thanksss thumb.gif
post #5572 of 7827
Quote:
Originally Posted by Andros7 View Post


OK i will be more patient from now... realized that i should try it from the beginning ! Thanksss thumb.gif

Yeah just make sure you flash both cards, then you'll be good. Insert a '-1' in the one line to flash the second card if you have both installed. Disable SLI, and when typing that one line in the directions, type 'nvflash -1 -4 -5 -6 Unlocked_3a.rom' and it'll flash GPU2. (for "Unlocked_3a" use the filename you saved that BIOS as)

But you should put each card into the first slot and test them individually, so you can put the stronger card on top. That way when there's a game that SLI doesn't work well on, or at all, you have the better overclocker on top for it for single-card use.

Also, make sure you set both cards' clocks/voltages in Afterburner. Or have 'Sync similar GPUs' selected. I don't like using that though because my cards are pretty far apart performance-wise, so I don't like throwing all that extra voltage through my better card. I'll have the clocks on each card the same, but one card needs much more voltage for the same speed the other card can hit. (Top card can hit higher clocks on the stock voltage than the bottom one can with +93mv tongue.gif)
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #5573 of 7827
Quote:
Originally Posted by dph314 View Post

Yeah just make sure you flash both cards, then you'll be good. Insert a '-1' in the one line to flash the second card if you have both installed. Disable SLI, and when typing that one line in the directions, type 'nvflash -1 -4 -5 -6 Unlocked_3a.rom' and it'll flash GPU2. (for "Unlocked_3a" use the filename you saved that BIOS as)

But you should put each card into the first slot and test them individually, so you can put the stronger card on top. That way when there's a game that SLI doesn't work well on, or at all, you have the better overclocker on top for it for single-card use.

Also, make sure you set both cards' clocks/voltages in Afterburner. Or have 'Sync similar GPUs' selected. I don't like using that though because my cards are pretty far apart performance-wise, so I don't like throwing all that extra voltage through my better card. I'll have the clocks on each card the same, but one card needs much more voltage for the same speed the other card can hit. (Top card can hit higher clocks on the stock voltage than the bottom one can with +93mv tongue.gif)

Do i really need to flash both cards?
post #5574 of 7827
Quote:
Originally Posted by Andros7 View Post

Quote:
Originally Posted by dph314 View Post

Yeah just make sure you flash both cards, then you'll be good. Insert a '-1' in the one line to flash the second card if you have both installed. Disable SLI, and when typing that one line in the directions, type 'nvflash -1 -4 -5 -6 Unlocked_3a.rom' and it'll flash GPU2. (for "Unlocked_3a" use the filename you saved that BIOS as)

But you should put each card into the first slot and test them individually, so you can put the stronger card on top. That way when there's a game that SLI doesn't work well on, or at all, you have the better overclocker on top for it for single-card use.

Also, make sure you set both cards' clocks/voltages in Afterburner. Or have 'Sync similar GPUs' selected. I don't like using that though because my cards are pretty far apart performance-wise, so I don't like throwing all that extra voltage through my better card. I'll have the clocks on each card the same, but one card needs much more voltage for the same speed the other card can hit. (Top card can hit higher clocks on the stock voltage than the bottom one can with +93mv tongue.gif)

Do i really need to flash both cards?

You really should. No reason not to. You'd be holding one back while the other is set free, so SLI would probably suffer. Unless you have a pair like mine, where I can leave the one on stock voltage and the other needs quite a bit voltage for the same overclock.

But I would. Only takes a second and then you can try each by itself to see which is better and put that one on top so you can overclock a lot when you have a game that you want/need to use one card for. A good example is Amnesia. It doesn't support SLI, but, ever played it with SSAO Samples set to 128? I have biggrin.gif
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #5575 of 7827
Just a quick before-work run to see the new 3DMark, damn it looks nice smile.gif~! 3960x @ 5.3ghz, SLI 680 Lightnings @ 1437/7038

3dmmarksml.jpg

Full size pic
post #5576 of 7827
Not for me. I think I'm having SLI issues or something. I posted about my problem in the thread. Any idea what's going on?
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #5577 of 7827
So, this is my config



Plus Memory Voltage +70

It's giving me good playing time BUT if i play more than 30 minutes, it starts to get checkered all over the place.... very annoying!!!!!!!!!!!!!!!!!!

What should i do to solve this??? mad.gif

(yes, im really noob at oc)
Edited by Andros7 - 2/4/13 at 5:11pm
post #5578 of 7827
Motherofgod you result GenoOCAU, like said zooterboy


Here is my first try with 1346/7114 (+75mV) : http://www.3dmark.com/3dm/21209

edit: holy f***, I think I clicked on the button to switch to the 2nd bios on my RIVE, I'm running with an old BIOS revision and OC that I had prior getting the H100i and stuff, lmao.
Edited by Kimir - 2/4/13 at 5:17pm
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
post #5579 of 7827
Quote:
Originally Posted by Andros7 View Post

So, this is my config



Plus Memory Voltage +70

It's giving me good playing time BUT if i play more than 30 minutes, it starts to get checkered all over the place.... very annoying!!!!!!!!!!!!!!!!!!

What should i do to solve this??? mad.gif

Did you flash the second card to the 3A BIOS from the first post also?
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #5580 of 7827
Quote:
Originally Posted by dph314 View Post

Did you flash the second card to the 3A BIOS from the first post also?

not yet!! do you think that is the problem??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club