Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 621

post #6201 of 7827
Quote:
Originally Posted by dr/owned View Post

I know this has probably been asked a million times, but google isn't helping me and I can't read 6000 posts.


Is it possible anymore to get the voltage above 1.215 (multimeter actually reports a little bit higher)? From reading it sounds like on the driver level it blocks over-voltage, so it doesn't matter even if you run an older version of AB. I've got the unlocked ln2 bios because I can get +300% power. Also for me I can set +100 Core Voltage and it appies no problem without reverting to +93. I don't see how to increase memory voltage, but I assume that's the cfg mod that's posted above?

Correct me if I'm wrong but the cfg mod is to get newer versions of AB to even give overvoltage ability. The LN2 bios is already at 1.212 volts iirc so your 1.215 doesn't look like it has any extra. I remember seeing AB reporting 1.3v + when I did some runs with +93 on valley. I'd be willing to bet you have a locked bios and/or AB version. Beyond that, when you get the bios/AB fixed then you can use ArtMoney to get even higher voltages by editing some memory addresses but I would never go near that myself.
Gaming PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 3570k Sabertooth Z77 MSI GTX 680 Lightning 16GB 1866 G.Skill 
Hard DriveCoolingMonitorPower
Intel 520 180GB NH-D14 Asus VG236H Corsair AX850 
Case
HAF X 
  hide details  
Reply
Gaming PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 3570k Sabertooth Z77 MSI GTX 680 Lightning 16GB 1866 G.Skill 
Hard DriveCoolingMonitorPower
Intel 520 180GB NH-D14 Asus VG236H Corsair AX850 
Case
HAF X 
  hide details  
Reply
post #6202 of 7827
^^ I have 80.04.09.00.F8 flashed to both cards. I recall reading AB locked the offset voltage to +100 after 2.2 or something.
post #6203 of 7827
Quote:
Originally Posted by Kimir View Post

True and that's what MSI rep said, you can find the quote somewhere here.
Well, It was some time ago and no tweaking as well as not watercooled cards, you can see the date of the score on my sig.
I will receive the missing pieces (res/pump) for my custom waterloop tomorrow, then I will update driver and games (ordered Crysis 3 long ago... pc not working on the release date, shame!).
I might finally be able to try your tweaking guide too (works for 3DMark11?), hoping to get 14k with 3DMark fire strike. I think this weekend will be very short rolleyes.gif
Looking Arma III and waiting for Tomb Raider to be somewhat optimized, seriously, right now it's bad (not talking about TessFX, but lighting effects working in windowed mode only...)

I'm damn sick of using my laptop stun.gif

thumb.gif Waiting for you results!!

You need to test all tweaks to see what works best for you!
post #6204 of 7827
Quote:
Originally Posted by JulioCesarSF View Post

thumb.gif Waiting for you results!!

You need to test all tweaks to see what works best for you!

thumb.gif That is really the only way
post #6205 of 7827
I am very unhappy !!! My card shows artifacts frown.gif and can't load windows !!!! Yesterday while i was watching a movie the PC freezed and was totally unresponding. Reseted it with the reset button on the computer case and then the artifacts showed up on the black boot screen (where the system shows what is the CPU and how much ram memory has the system) . And the black color is not really black ! Also windows can't boot - restarts constantly and during windows booting process the artifacts are even more and the colors are wrong ! The situation is the same with the LN2 and non LN2 bioses. I am really dissapointed, because i bought this card recently (not even three months had passed till i bought it) frown.giffrown.giffrown.gif
Edited by gkolarov - 3/7/13 at 11:39pm
post #6206 of 7827
Quote:
Originally Posted by gkolarov View Post

I am very unhappy !!! My card shows artifacts frown.gif and can't load windows !!!! Yesterday while i was watching a movie the PC freezed and was totally unresponding. Reseted it with the reset button on the computer case and then the artifacts showed up on the black boot screen (where the system shows what is the CPU and how much ram memory has the system) . And the black color is not really black ! Also windows can't boot - restarts constantly and during windows booting process the artifacts are even more and the colors are wrong ! The situation is the same with the LN2 and non LN2 bioses. I am really dissapointed, because i bought this card recently (not even three months had passed till i bought it) frown.giffrown.giffrown.gif

Sounds like the gpu memory is bad. I don't know, either way its a card that needs to be RMA.
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
post #6207 of 7827
Is the GTX 680 Lightning really one of the best 680 models available? how does it compare to the 7970 Lightning variant?

And I mean with todays latest drivers in games such as BF3, Far Cry 3, and Tomb Raider etc....

Im really thinking about getting one since 7970 Lightnings are extremely rare to find now.
T-980X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Cyberdyne Systems i7 980X Hexa Core @ 4.2Ghz Asus Rampage III Extreme Reference VTek 7970 @ 1150/1700 Stock Bios Stable 12GB Mushkin Blackline DDR3 1600Mhz 
Hard DriveOptical DriveCoolingOS
(2) WD Caviar Black 1TB HDD's Total 2TB Asus Multi DVD Drive Noctua DH-14 SKYNET Neural Net-Based Artificial Intelligence 
MonitorPowerCase
24" Asus VE248H 1920 x 1080 Antec TruePower Quattro 1200w HAF 932 
  hide details  
Reply
T-980X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Cyberdyne Systems i7 980X Hexa Core @ 4.2Ghz Asus Rampage III Extreme Reference VTek 7970 @ 1150/1700 Stock Bios Stable 12GB Mushkin Blackline DDR3 1600Mhz 
Hard DriveOptical DriveCoolingOS
(2) WD Caviar Black 1TB HDD's Total 2TB Asus Multi DVD Drive Noctua DH-14 SKYNET Neural Net-Based Artificial Intelligence 
MonitorPowerCase
24" Asus VE248H 1920 x 1080 Antec TruePower Quattro 1200w HAF 932 
  hide details  
Reply
post #6208 of 7827
Came across a minor annoyance with my sli lightning setup. Since there is only one slot space between the two cards, the air blowing from the top cards creates turbulence in the the nooks and crannies of the bottom card, making either a fluttering sound or a a high pitched whine that gives me a headache. Placing the Reactor core on the bottom card lessens the effect, so does lifting the one of the cards up or down ever so slightly with your hands. it happens at fan speeds above 45. I'm thinking that the problem is probably exacerbated by the thermal armor of my asus board as well.
post #6209 of 7827
I got my two lightnings around chrismas time and have been happy using my cards ln2 bios stable @ 1,212 volts and +60mhz, of course with the 3A unlocked bios.

Yesterday I installed afterburner 2.2.3 , the vcore +93 and +120 mhz (1320 mhz) and mem +300. New highscore for me in 3dmark X7570. Jippi.Will try some more OC in the upcoming weekend.

Should I try to force stable voltage?? I can't make it stable OC with Ln2 and bios 3A. It jumps up and down. is it okey? Have tried the "force stable voltage" setting in afterburner.. but nothing changes.
Edited by asleaker - 3/8/13 at 3:19am
post #6210 of 7827
Quote:
Originally Posted by gkolarov View Post

I am very unhappy !!! My card shows artifacts frown.gif and can't load windows !!!! Yesterday while i was watching a movie the PC freezed and was totally unresponding. Reseted it with the reset button on the computer case and then the artifacts showed up on the black boot screen (where the system shows what is the CPU and how much ram memory has the system) . And the black color is not really black ! Also windows can't boot - restarts constantly and during windows booting process the artifacts are even more and the colors are wrong ! The situation is the same with the LN2 and non LN2 bioses. I am really dissapointed, because i bought this card recently (not even three months had passed till i bought it) frown.giffrown.giffrown.gif

Reset the bios on your motherboard to defaults, re-seat your video card in it's slot and give that a try
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club