Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 680 Lightning Owners Club - Page 72

post #711 of 7827
Quote:
Originally Posted by xoleras View Post

What I meant was I get +50 more with manual fan in SLI...Anyway, preliminary to this discussion is that I must add that my stress testing is quite extensive, I will run crysis 2 maxed or heaven DX11 looped for hours. Without manual fan with SLI (keep in mind the top card in SLI will always have higher temps) I will eventually get artifacts after some time in, sometimes 30 minutes or 45 minutes. With manual fan this does not happen. I'm honestly quite surprised people are using auto fan because a couple years ago it was accepted that to OC a GPU you MUST use manual fan. I'm shocked to be honest that people aren't doing this.

Amen.
I have used manual fan since the moment I had my first video card, an Nvidia 7600GS.

It's well possible to create fan profiles that are both quieter and perform better than auto fan. I don't necessarily run auto fan to get a higher oc as much as because auto fan is absolutely terrible on most cards.

Auto fan on my old 470gtx stock settings = 93c after 2 hours of gaming, fan sounds terrible because it keeps going up 20% beyond 90c, back and forth causing annoying revving sound.
Manual fan maxed at 81c, fan speeds were very smooth and quieter than the auto fan going back and forth between 80 and 100%! Its just about finding a point in your temp curve where the fan increase will prevent heat build-up from occurring. On my 570 if I set the fan to 60% at 60c - 70% at 80c it cools better in games than 70% and 70c, 80% at 75c., depending on game of course. Then again I am a bit of control freak, the word auto makes me a little uneasy wink.gif
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #712 of 7827
I put the fan to 100% and as expected, it doesn't make the slightest difference :|.
post #713 of 7827
I feel really sorry for you! (not being cheeky or anything!) yesterday i run the heaven benchmark with the card at 1322core and +600 memory, going to turn the fans to 70% now (thnx xoleras) and i gues it would do better because the ccard is almost SILENT! on auto =)

It should be writen on the box! that the you should use manual fan when overclocking, never thought about that really, and i put my hand over the backplate where the.. gold things are (under side) rolleyes.gif and it was hot as HEL*!! but not so hot i could not have my hand there though.. i think i have been pretty lucky with this card!
Edited by Makkqverk - 7/19/12 at 11:42am
post #714 of 7827
This is my first time overclocking anything, and yesterday something strange happened on the screen, i got a black blob made from squares [ ] moving around in the middle of the screen!!! and suddenly i got alot of lighning and stuf around middle corners, everywhere, was pretty scary, is this dangerouds??? are those artifacts?? that was +160 on the core.....
post #715 of 7827
Quote:
Originally Posted by Makkqverk View Post

This is my first time overclocking anything, and yesterday something strange happened on the screen, i got a black blob made from squares [ ] moving around in the middle of the screen!!! and suddenly i got alot of lighning and stuf around middle corners, everywhere, was pretty scary, is this dangerouds??? are those artifacts?? that was +160 on the core.....

Its not dangerous , its just artifacts. It happens when the OC is borderline (and +160 would be 1362mhz) or when the cooling is insufficient. You may be able to rectify it with better airflow or higher fan settings , but it will be loud - chances are you need to go a bit lower than 1362.
post #716 of 7827
Thread Starter 
Quote:
Originally Posted by Makkqverk View Post

in afterburner i got max- core 1350 and memory 3348, is that what i'm supposed to look at ? tongue.gif since that's what i overclocked.. damn, gpu-z show i did not even go over the LN1 stock clock haha.... then this is my first ever makkqverk tweked gpu setting, benchmark-went-ok hehe rolleyes.gif

what concerns me is that afterburner is showing 1350 max, but from looking at the graph you can tell that afterburner has only been open for a minute, and that the max frequency was achieved in 2 brief spikes. it is evident that afterburner was not running during the benchmark run, unless of course the card spent most of its time at 324MHz with two brief spikes at 1350MHz. I will need to see a better screenshot before adding to the sheet
Extreme OC
(52 photos)
  
Reply
Extreme OC
(52 photos)
  
Reply
post #717 of 7827
Well to be fair his score would basically be 5 fps if it were running at 2d clocks of 324mhz redface.gif I'm guessing he took the screenshot 30seconds to 1 minute after the test, that would be consistent with his core.

I'm sure he can clarify better though.
post #718 of 7827
Quote:
Originally Posted by PrincetonM View Post

Bummer on the 2nd Lightning. You can run them at different clock speeds, but the gpu usage on the faster card will slightly bottleneck. Try it out and use afterburner to monitor usage.

So yeah i ran some tests with both fans on 100 percent and the one card just does not overclock as high as the other one...i just want to know if i should rma this card...taking a chance on hopefully getting a better mate with the card that clocks higher...i know RMA is a dirty word around here..but if i have a sli config that im spending 1300 dollars for...i figure i should get what i want...is 1282mhz on one card and 1333mhz on the other worth keeping...the cards are new and i see people are getting all kinds of different overclocks..is 1282 considered a "dud" for this particular card or is it average? Are ones that clock past 1300mhz rare? Because no two cards are the same and in my case i own two of them that justify that claim.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GA P67A-UD7 B3 MSI GTX 680 Lightning  Corsair Vengeance 8gb(2x4) 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SSD  WD Raptor  LG - 12x Internal Blu-ray Disc Double-Layer DVD±RW Corsair H60 
OSMonitorKeyboardPower
Win7Pro Samsung syncmaster xl2370 G19 Corsair AX 1200W 
CaseMouse
Corsair Obsidian 800D G500 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GA P67A-UD7 B3 MSI GTX 680 Lightning  Corsair Vengeance 8gb(2x4) 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SSD  WD Raptor  LG - 12x Internal Blu-ray Disc Double-Layer DVD±RW Corsair H60 
OSMonitorKeyboardPower
Win7Pro Samsung syncmaster xl2370 G19 Corsair AX 1200W 
CaseMouse
Corsair Obsidian 800D G500 
  hide details  
Reply
post #719 of 7827
HWiNFO64 is much better than GPU-Z at monitoring voltages and VRM temperatures.
Le Tigre
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3770k MSI Z77 MPower Gigabyte R9-290 Gigabyte R9-290 
RAMHard DriveHard DriveHard Drive
Samsung DDR3 2133 9-10-10-26-1T Samsung 830 OCZ Agility 4 Western Digital Caviar Black 
OSMonitorKeyboardPower
Windows 8.1 Auria EQ276W 27" IPS Logitech G710+ XFX Pro 1050W 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer 3.5G Steelseries 9HD Soundblaster Tactic3D Wrath 
  hide details  
Reply
Le Tigre
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3770k MSI Z77 MPower Gigabyte R9-290 Gigabyte R9-290 
RAMHard DriveHard DriveHard Drive
Samsung DDR3 2133 9-10-10-26-1T Samsung 830 OCZ Agility 4 Western Digital Caviar Black 
OSMonitorKeyboardPower
Windows 8.1 Auria EQ276W 27" IPS Logitech G710+ XFX Pro 1050W 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer 3.5G Steelseries 9HD Soundblaster Tactic3D Wrath 
  hide details  
Reply
post #720 of 7827
Thread Starter 
Quote:
Originally Posted by xoleras View Post

Well to be fair his score would basically be 5 fps if it were running at 2d clocks of 324mhz redface.gif I'm guessing he took the screenshot 30seconds to 1 minute after the test, that would be consistent with his core.
I'm sure he can clarify better though.

look at the graph, AB hasnt been open long enough.. you can see the very beginning of the graph. it doesnt even run off the page
Extreme OC
(52 photos)
  
Reply
Extreme OC
(52 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 680 Lightning Owners Club