Overclock.net › Forums › Intel › Intel - General › Sata Failure at 4.1ghz
New Posts  All Forums:Forum Nav:

Sata Failure at 4.1ghz

post #1 of 8
Thread Starter 
every time i overclock my pentium d 3.4ghz to 4.1 or above my sata drive is no longer detected and that is what i have windows on. IDE is fine just no sata. Weird. yet i can easily get my oc to 4.6ghz at under 35c
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
post #2 of 8
hey and welcome, fill in your system specs and i would suggest check to see if you have a sata lock on your mobo, it may be something like that thats causiing it to crash on ya
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #3 of 8
Thread Starter 
ok And just a question. would the sata lock be physical or in the bios. if in the bios i made sure sata works
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
post #4 of 8
Could be a couple of the SATA ports might be unlocked, if you have say 4 ports on the mobo sometimes SATA ports 1/2 are locked while 3/4 are not and visa versa.

Try the HDD in a different port and see how you get on.
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
post #5 of 8
Thread Starter 
Ok tried in all ports still no detection.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
post #6 of 8
Hmm ok, in the BIOS is the PCI frequency at 33.33Mhz? Or Auto?
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
post #7 of 8
Thread Starter 
I dont have a frequency adjust. Just voltage. And i have the multiplyer between 200 and 500. To get my computer to 4ghz it should be at about 235
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
post #8 of 8
Thread Starter 
Maybe it is the crappy motherboard? Anyone have experience with this MB? Could it be the hard drive itself cause it says it is insufficent on test that say it gets detected too late. So maybe when i speed up my cpu it passes over the test to fast to see if i have a HD.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4ghz ECS 945p-A 1.1v Saphire ATI X1300XT 512mb 1gb Geil DDR2 667 1gb Gskill DDR2 667 
Hard DriveOSMonitorPower
2 80gb one SATA one IDE WIN Xp Home 17"compaq Cheap 20pin 400w 
Case
coolmax 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Sata Failure at 4.1ghz