Overclock.net › Forums › Intel › Intel Motherboards › Serious problems with ASRock z77 RAID and Intel RST
New Posts  All Forums:Forum Nav:

Serious problems with ASRock z77 RAID and Intel RST - Page 2

post #11 of 13
Thread Starter 
I check with all different SATA data cabled as still had the same problem.

Created a RAID with the 2 Hitachi HDD's (leaving the Samsung HDD out) I created a RAID0 with IRST software using the two Hitachi's, rebooted, and now the drives are nowhere to be found in Windows. As if they're unplugged.

Restarted the PC, went to BIOS and they aren't detected.

Switched off the PSU, turned it back on and went to BIOS, the drives ARE recognized again, RST ROM says everything is normal. Then I boot windows (takes a long time to boot) and the Hitachi's are no where to be found.

My next tests are to install Windows to the SSD with the new DVD I created...If that doesn't work, I will install Windows to the Samsung drive and RAID the 2 Hitachi's. To see if the SSD is the problem.

...This is also weird. I unplugged all the HDD's, so I can reinstall Win7 to the SSD. I have the SSD on the Intel Controller set to RAID mode and the DVD Drive on the AsMedia controller set to AHCI mode. Yet, my boot menu shows 4 options to boot from. Not normal?

Picture related: https://dl.dropbox.com/u/17851743/Photos/2012-07-14%2014.44.15.jpg

Gear mentioned in this thread:

post #12 of 13
Thread Starter 
Tested with the new Win7 DVD and installed to the SSD. Same problems.

Tested with installing Win7 to the Samsung HDD and RAIDing the Hitachi HDD's. Same problem.

My machine boots REALLY slow after creating any RAID volume with IRST software.

What else could this be? I just spent over $1k to build a machine specifically for a 3 disc RAID volume. I really need a RAID volume on this machine... I don't even think a RAID card would work, because I had the same problems setting these drives up on a completely different PC.
post #13 of 13
I am having major issues creating a raid 0 stripe as well, on a fatality z77 pro board using twin 500gb sata 3 64 mb cache drives... Did u get your issue ever figured out???
MSI 990FX GD-80 Motherboard Review
MSI 990FXA-GD80 Socket AM3+ AMD 990FX DDR3 CrossFireX & 3-Way SLI SATA3 and USB 3.0 A&GbE ATX Motherboard
Antec's high current gamer 400 is a gem!
Antec High Current Gamer HGC-400 80 plus continuous power supply
Awesome monster!
Aerocool Strike-x s.t.
Reply
MSI 990FX GD-80 Motherboard Review
MSI 990FXA-GD80 Socket AM3+ AMD 990FX DDR3 CrossFireX & 3-Way SLI SATA3 and USB 3.0 A&GbE ATX Motherboard
Antec's high current gamer 400 is a gem!
Antec High Current Gamer HGC-400 80 plus continuous power supply
Awesome monster!
Aerocool Strike-x s.t.
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Serious problems with ASRock z77 RAID and Intel RST