Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding Errors With New Server [Solved]
New Posts  All Forums:Forum Nav:

Folding Errors With New Server [Solved]

post #1 of 11
Thread Starter 
I've been trying to run fah on my new server, but I keep getting errors after a WU completes. I've googled around a bit and tried purging fah off the system and reinstalling but nothing seems to help.

Here is what the terminal is currently giving me:

134

I'll post more pictures in a bit. I'm just getting pretty frustrated. tongue.gif

Server specs:
IBM x3650
Ubuntu server 12.04
Folding v7.1.52
Dual quad core Intel Xeon X5355 Clovertown 2.66GHz
8gb ram ECC
Edited by Fir3Chi3f - 9/14/12 at 8:05pm
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #2 of 11
It looks like you downloaded the deb package, which you can't fold with until you install it:
Code:
sudo dpkg --install fahclient_7.1.52_amd64.deb

After its installed, you should be able to run your client with:
Code:
fah -configonly

To set up your username, team and passkey, then replace the configonly flag with -smp X (where X is the number of cores you want to use) to run.
post #3 of 11
Thread Starter 
Thanks for the response jetpak, but if it weren't installed the error would likely be something more like, "command not found" or the like. I had moved the deb file from my downloads folder to the "folding" folder just for the sake of organization. (I would likely organize the system32 folder if I were using windows tongue.gif )

During the installation I was asked for my information and if I would like the process started at boot, which I thought I had replied "No", but it looks like it is indeed running at boot.
376

So, the issue may have just been that I was running two folding clients at once not knowing that one was starting automatically. I'm going to completely removing and installing for a second time. I might even go back to v6 just because I seem to have more control than v7
Warning: Rant (Click to show)
Whoever decided that it was a good idea for things like BOINC and FaH to start automatically by default needs to be reminded that this is an opt-in initiative. I feel like I've installed some sort of malware that I just can't get rid of
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #4 of 11
Ah, I see. I honestly couldn't make sense of your error, and I wanted to wait to see if any real Linux gurus would contribute, but I thought maybe I could at least figure out if it had gotten installed properly.

I've only tried the standalone client on Linux, so give that a shot if you still having issues, as its pretty fool-proof (at least for a Linux noob like me wink.gif). I believe its only v6 though.

Good luck. smile.gif

(And btw, I very much agree with your rant.)
post #5 of 11
Thread Starter 
Indeed I had no clue if I should have posted this here or in the Linux section and I wouldn't call you a noob, you got the installation down. thumb.gif

Removing it doesn't seem to be working by the way....

507
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #6 of 11
Thread Starter 
Finally figured out how to get rid of those darn start up services-
Code:
sudo origami erase
Source

Even with the new installation it seemed to just ignore all my user data that I input during the installation process. I had to manually make a 'config.xml' file in my 'folding' folder. Crafted using information from this site: https://fah-web.stanford.edu/projects/FAHClient/wiki/ClientUserGuide

700
Code:
<config>
        <user v="Fir3Chi3f"/>
        <passkey v="********************************"/>
        <team v="37726"/>
        <machine-id v="3"/>
        <client-type v="advanced"/>
</config>

I might make a guide later if I can be sure this is working correctly tongue.gif

700
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #7 of 11
Thread Starter 
It's not fixed, these are the runtime errors I was getting before.

376
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #8 of 11
Thread Starter 
Just an update, while installing GMod Server I ran into this:

338

It passed spinrite and I'm running memtest now, also working on tracking down bios and raid controller updates.
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #9 of 11
Thread Starter 
BIOS was already up to date, Raid controller updated to the latest firmware and same for Baseboard Management Controller. Memtest86+ passed three rounds and full system diagnostics in the bios didn't find anything. FaH still throwing this junk at me. Warning: Spoiler! (Click to show)
Code:
01:14:38:WU01:FS00:Core PID:3013
01:14:38:WU01:FS00:FahCore 0xa4 started
01:14:39:WU01:FS00:FahCore returned: FAILED_3 (255 = 0xff)
01:14:39:WARNING:WU01:FS00:Too many errors, failing
01:14:39:WU01:FS00:Sending unit results: id:01 state:SEND error:FAILED project:8013 run:10 clone:3 gen:91 core:0xa4 unit:0x0000007b6652edcc4f72ba88bd2badb6
01:14:39:WU01:FS00:Connecting to 171.67.108.60:8080
01:14:39:WU01:FS00:Server responded WORK_QUIT (404)
01:14:39:WARNING:WU01:FS00:Server did not like results, dumping
01:14:39:WU01:FS00:Cleaning up
01:14:39:WU00:FS00:Connecting to assign3.stanford.edu:8080
01:14:39:WU00:FS00:News: Welcome to Folding@Home
01:14:39:WU00:FS00:Assigned to work server 171.67.108.60
01:14:39:WU00:FS00:Requesting new work unit for slot 00: READY smp:8 from 171.67.108.60
01:14:39:WU00:FS00:Connecting to 171.67.108.60:8080
01:14:40:WU00:FS00:Downloading 865.23KiB
01:14:41:WU00:FS00:Download complete
01:14:41:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:OK project:8013 run:11 clone:33 gen:118 core:0xa4 unit:0x000000ca6652edcc4f782ca9b04336b9
01:14:41:WU00:FS00:Starting
01:14:41:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper (unreachable)/folding/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 00 -suffix 01 -version 701 -lifeline 2177 -checkpoint 15 -np 8
01:14:41:WU00:FS00:Started FahCore on PID 3014
01:14:41:WU00:FS00:Core PID:3018
01:14:41:WU00:FS00:FahCore 0xa4 started
01:14:42:WU00:FS00:FahCore returned: FAILED_3 (255 = 0xff)
01:14:42:WU00:FS00:Starting
01:14:42:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper (unreachable)/folding/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 00 -suffix 01 -version 701 -lifeline 2177 -checkpoint 15 -np 8
01:14:42:WU00:FS00:Started FahCore on PID 3019
01:14:42:WU00:FS00:Core PID:3023
01:14:42:WU00:FS00:FahCore 0xa4 started
01:14:43:WU00:FS00:FahCore returned: FAILED_3 (255 = 0xff)
01:15:42:WU00:FS00:Starting
01:15:42:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper (unreachable)/folding/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 00 -suffix 01 -version 701 -lifeline 2177 -checkpoint 15 -np 8
01:15:42:WU00:FS00:Started FahCore on PID 3026
01:15:42:WU00:FS00:Core PID:3030
01:15:42:WU00:FS00:FahCore 0xa4 started
01:15:43:WU00:FS00:FahCore returned: FAILED_3 (255 = 0xff)
01:17:19:WU00:FS00:Starting
01:17:19:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper (unreachable)/folding/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 00 -suffix 01 -version 701 -lifeline 2177 -checkpoint 15 -np 8
01:17:19:WU00:FS00:Started FahCore on PID 3038
01:17:19:WU00:FS00:Core PID:3042
01:17:19:WU00:FS00:FahCore 0xa4 started
01:17:20:WU00:FS00:FahCore returned: FAILED_3 (255 = 0xff)
01:19:57:WU00:FS00:Starting
01:19:57:WU00:FS00:Running FahCore: /usr/bin/FAHCoreWrapper (unreachable)/folding/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a4.fah/FahCore_a4 -dir 00 -suffix 01 -version 701 -lifeline 2177 -checkpoint 15 -np 8
01:19:57:WU00:FS00:Started FahCore on PID 3047
01:19:57:WU00:FS00:Core PID:3051
01:19:57:WU00:FS00:FahCore 0xa4 started
01:19:57:WU00:FS00:FahCore returned: FAILED_3 (255 = 0xff)
01:19:57:WARNING:WU00:FS00:Too many errors, failing
01:19:57:WU00:FS00:Sending unit results: id:00 state:SEND error:FAILED project:8013 run:11 clone:33 gen:118 core:0xa4 unit:0x000000ca6652edcc4f782ca9b04336b9
01:19:57:WU00:FS00:Connecting to 171.67.108.60:8080
01:19:57:WU00:FS00:Server responded WORK_QUIT (404)
01:19:57:WARNING:WU00:FS00:Server did not like results, dumping
01:19:57:WU00:FS00:Cleaning up
^C01:40:45:WARNING:Caught signal SIGINT(2) on PID 2177
01:40:45:Exiting, please wait. . .
01:40:47:Clean exit
fir3chi3f@backpain:~/folding$ 

Bump for input, I'm finding older threads on this topic, but no one seems to know of a solution or why it happens. I might be installing Suse Linux Enterprise here soon, else I'm running out of ideas.

Edit: It does look like the Garry's Mod server is going well now

Edited by Fir3Chi3f - 7/19/12 at 9:24pm
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #10 of 11
Thread Starter 
I actually caught the terminal output as the WU finished, it looks like it finished alright to me. Just has trouble getting things going again.



Only thing I've been able to find elsewhere is to make a clean install, but I'm going to give the v6 client a whirl as I've already tried purging v7 and reinstalling.
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding Errors With New Server [Solved]