Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Graphite: Reactor B - WC Gaming Rig in a Switch 810
New Posts  All Forums:Forum Nav:

Graphite: Reactor B - WC Gaming Rig in a Switch 810 - Page 2

post #11 of 14
Thread Starter 
V. Underwater...almost

Finally I have all the pieces together to put this build underwater! I started with mounting the radiator. I got some more Yate Loons so I can do push/pull...and replace the one I broke a blade off of while test-fitting my radiator. doh.gif I dug out the screws for my radiator and discovered that Swiftech doesn't include enough long screws to mount in push/pull. Good thing the hardware store was open and machine screws are cheap. thumb.gif

Some help with fan installation:


Push fans in place:


Pull fans & rad mounted:


Dealing with all those fan wires:


The GPU block came next. Warranty void. smile.gif



Gobs of TIM:


All clean:


Block mounted:


Ramsinks in place:


All the components mounted:


Tubing in place:


Leak test time. Toilet paper FTW.


I started filling the loop for leak testing....and all of a sudden my pump died. mad.gif I've had no luck fixing it, so now I'm waiting for a new one. It's frustrating to be sooooo close and then have your rig down while you wait for a part to be shipped. It should be here tomorrow though, so not too much longer to wait.
     
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asrock Z77 Extreme4 XFX Radeon 7850 8GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB + Samsung Spinpoint F3 1TB Samsung Blu-Ray Water Win7 Pro 
MonitorKeyboardPowerCase
32" 1080p LG TV Logitech K800 Thermaltake Toughpower 750W Modular NZXT Switch 810 
MouseMouse PadAudio
Logitech G700 Steelseries QcK Mini Onboard + Klipsch Promedia 
CPUMotherboardGraphicsRAM
Athlon 64 X2 5050e ASUS M3N78-VM GeForce 8200 (onboard) 2x2GB Corsair DDR2 800 
Hard DriveOSPowerCase
Spinpoint 1TB, WD Green 1.5TB, Spinpoint 2TB, W... Ubuntu Server Corsair 400CX nMediaPC HTPC 5000B 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asrock Z77 Extreme4 XFX Radeon 7850 8GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB + Samsung Spinpoint F3 1TB Samsung Blu-Ray Water Win7 Pro 
MonitorKeyboardPowerCase
32" 1080p LG TV Logitech K800 Thermaltake Toughpower 750W Modular NZXT Switch 810 
MouseMouse PadAudio
Logitech G700 Steelseries QcK Mini Onboard + Klipsch Promedia 
CPUMotherboardGraphicsRAM
Athlon 64 X2 5050e ASUS M3N78-VM GeForce 8200 (onboard) 2x2GB Corsair DDR2 800 
Hard DriveOSPowerCase
Spinpoint 1TB, WD Green 1.5TB, Spinpoint 2TB, W... Ubuntu Server Corsair 400CX nMediaPC HTPC 5000B 
  hide details  
Reply
post #12 of 14
Thread Starter 
Quote:
Originally Posted by Nemesis158 View Post

yikes those are some icky looking blocks. looks like it might be copper corrosion (oxidized copper is blue) so maybe check to make sure what you are using in your loop isnt causing it.

I know, they looked terrible. The blue stuff def. came from the rad, but I'm not sure why. I didn't mix metals (no aluminum) & I only used distilled with a killcoil. Maybe I didn't clean it well enough when I got it? It seems to be clear now though.
     
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asrock Z77 Extreme4 XFX Radeon 7850 8GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB + Samsung Spinpoint F3 1TB Samsung Blu-Ray Water Win7 Pro 
MonitorKeyboardPowerCase
32" 1080p LG TV Logitech K800 Thermaltake Toughpower 750W Modular NZXT Switch 810 
MouseMouse PadAudio
Logitech G700 Steelseries QcK Mini Onboard + Klipsch Promedia 
CPUMotherboardGraphicsRAM
Athlon 64 X2 5050e ASUS M3N78-VM GeForce 8200 (onboard) 2x2GB Corsair DDR2 800 
Hard DriveOSPowerCase
Spinpoint 1TB, WD Green 1.5TB, Spinpoint 2TB, W... Ubuntu Server Corsair 400CX nMediaPC HTPC 5000B 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asrock Z77 Extreme4 XFX Radeon 7850 8GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB + Samsung Spinpoint F3 1TB Samsung Blu-Ray Water Win7 Pro 
MonitorKeyboardPowerCase
32" 1080p LG TV Logitech K800 Thermaltake Toughpower 750W Modular NZXT Switch 810 
MouseMouse PadAudio
Logitech G700 Steelseries QcK Mini Onboard + Klipsch Promedia 
CPUMotherboardGraphicsRAM
Athlon 64 X2 5050e ASUS M3N78-VM GeForce 8200 (onboard) 2x2GB Corsair DDR2 800 
Hard DriveOSPowerCase
Spinpoint 1TB, WD Green 1.5TB, Spinpoint 2TB, W... Ubuntu Server Corsair 400CX nMediaPC HTPC 5000B 
  hide details  
Reply
post #13 of 14
Thread Starter 
VI. Mo' Problems, Mo' Money

Sorry to not update for so long. This build is just giving me so many issues. frown.gif

So after about a week and a half of waiting my new pump arrived. And it doesn't leak!



I was so excited to have a fully functioning rig...



...I even bought some of the Samsung "Magic RAM" with the rebate cards I got for the GPU/SSD (I'm thinking of reassembling the old Graphite into a secondary rig, so it needs its RAM back)...



...and then, about 3 weeks later, my 7850 goes nuts. Random flickering all the time and black/white screens. I've tried everything and it's dead. Well, dying. frown.gif I regret voiding the warranty to watercool it now. mad.gif I saw a good deal on Newegg for a 7950, so I decided to splurge a little. It's only $50 than I originally paid for the 7850. It's on its way to me now, but for the time being my rig looks like this:



Note the floating GPU waterblock, lol. I wasn't about to drain the whole loop again so it's just going to hang out until I decide to watercool the new card.

Unfortunately, my aesthetic plans for this rig (new res, sleeving, etc) are on hold for awhile since I had to spend the extra $$ on a new pump/GPU. I'm thinking they'll make a nice Christmas present to myself. smile.gif
     
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asrock Z77 Extreme4 XFX Radeon 7850 8GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB + Samsung Spinpoint F3 1TB Samsung Blu-Ray Water Win7 Pro 
MonitorKeyboardPowerCase
32" 1080p LG TV Logitech K800 Thermaltake Toughpower 750W Modular NZXT Switch 810 
MouseMouse PadAudio
Logitech G700 Steelseries QcK Mini Onboard + Klipsch Promedia 
CPUMotherboardGraphicsRAM
Athlon 64 X2 5050e ASUS M3N78-VM GeForce 8200 (onboard) 2x2GB Corsair DDR2 800 
Hard DriveOSPowerCase
Spinpoint 1TB, WD Green 1.5TB, Spinpoint 2TB, W... Ubuntu Server Corsair 400CX nMediaPC HTPC 5000B 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asrock Z77 Extreme4 XFX Radeon 7850 8GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB + Samsung Spinpoint F3 1TB Samsung Blu-Ray Water Win7 Pro 
MonitorKeyboardPowerCase
32" 1080p LG TV Logitech K800 Thermaltake Toughpower 750W Modular NZXT Switch 810 
MouseMouse PadAudio
Logitech G700 Steelseries QcK Mini Onboard + Klipsch Promedia 
CPUMotherboardGraphicsRAM
Athlon 64 X2 5050e ASUS M3N78-VM GeForce 8200 (onboard) 2x2GB Corsair DDR2 800 
Hard DriveOSPowerCase
Spinpoint 1TB, WD Green 1.5TB, Spinpoint 2TB, W... Ubuntu Server Corsair 400CX nMediaPC HTPC 5000B 
  hide details  
Reply
post #14 of 14
awww , sucks man!

but i see a nice build inc ^^

love the case.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Graphite: Reactor B - WC Gaming Rig in a Switch 810