Overclock.net › Forums › Intel › Intel Motherboards › Has anyone gotten RAID working on the z77 Extreme4-m?
New Posts  All Forums:Forum Nav:

Has anyone gotten RAID working on the z77 Extreme4-m? - Page 3

post #21 of 24
I just got this board myself and got RAID-0 working with 2 OCZ Agility 3 240GB drives.

I had to use SATA3_0 and SATA3_1 (both Intel SATA3 ports). Ensure that you change the drives to RAID from AHCI in the BIOS and also when viewing each disk you can change it from Hard Disk Drive to Solid State Disc.

When booting up you have to hit Control-I to enter the RAID BIOS to configure the RAID

I was only getting about 450MB read out of the RAID which seems a little low to me as I have seen single drives do that on reads?
post #22 of 24
Thread Starter 
Quote:
Originally Posted by Antieon View Post

I just got this board myself and got RAID-0 working with 2 OCZ Agility 3 240GB drives.
I had to use SATA3_0 and SATA3_1 (both Intel SATA3 ports). Ensure that you change the drives to RAID from AHCI in the BIOS and also when viewing each disk you can change it from Hard Disk Drive to Solid State Disc.
When booting up you have to hit Control-I to enter the RAID BIOS to configure the RAID
I was only getting about 450MB read out of the RAID which seems a little low to me as I have seen single drives do that on reads?

Yea, I did all that. I tried the other day to RAID up my 2 ssd's and had the same issues. My plan was to RAID0 my Vertex 4's, then restore a Clonezilla image. I was able to configure the RAID0 by pressing ctrl+i, but my PC stops wont boot my CD's or USB drives after that. So no way to re-install windows.

I've pretty much given up on onboard RAID and accepted that I have an extra SSD with no real use for.
post #23 of 24
Have you tried it with your sata based CD drive removed from the system?
Thunder
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5 ASUS X99-A Zotac 1080 Amp Extreme G.SKILL TZ F4-3200C14Q-32GTZ 13 13 13 28 1t 32... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850Pro 256GB WD RE (3x 2TB) in RAID0 WD Red 4TB samsung 960 evo 
CoolingOSMonitorPower
swiftech H240X W8.1 x64 QNIX QX2710LED 96Hz Rosewill Capstone-750-M  
Mouse
Corsair M65 
  hide details  
Reply
Thunder
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5 ASUS X99-A Zotac 1080 Amp Extreme G.SKILL TZ F4-3200C14Q-32GTZ 13 13 13 28 1t 32... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850Pro 256GB WD RE (3x 2TB) in RAID0 WD Red 4TB samsung 960 evo 
CoolingOSMonitorPower
swiftech H240X W8.1 x64 QNIX QX2710LED 96Hz Rosewill Capstone-750-M  
Mouse
Corsair M65 
  hide details  
Reply
post #24 of 24
Thread Starter 
I don't use a CD drive. Only thing plugged in to the ports are the two SSD's.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Has anyone gotten RAID working on the z77 Extreme4-m?