Overclock.net › Forums › Graphics Cards › AMD/ATI › Question about my 7950 and Intel OpenCL
New Posts  All Forums:Forum Nav:

Question about my 7950 and Intel OpenCL

post #1 of 5
Thread Starter 

Getting this error when opening GPUZ

 

Intel OPenCL Driver Bug Detected. Please Update your Intel OpenCL.

 

never seen this before whats this mean

Speed Demon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600 MSI h67ma ed55 MSI GTX 770 16GB DDR3 Corsair Vengeance 2133 
Hard DriveHard DriveOptical DriveOS
1TB WD Blue EZEX x2 Intel 320 Series 120GB SSD (240GB Raid-0) LightScribe Windows 10 Home 
MonitorKeyboardPowerCase
Asus VX238-HW Dell L100 Corsair GS 700 Thermaltake V6 
MouseAudioOther
Dell Optical Onboard Speakers GX Gaming 2.1 
  hide details  
Reply
Speed Demon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600 MSI h67ma ed55 MSI GTX 770 16GB DDR3 Corsair Vengeance 2133 
Hard DriveHard DriveOptical DriveOS
1TB WD Blue EZEX x2 Intel 320 Series 120GB SSD (240GB Raid-0) LightScribe Windows 10 Home 
MonitorKeyboardPowerCase
Asus VX238-HW Dell L100 Corsair GS 700 Thermaltake V6 
MouseAudioOther
Dell Optical Onboard Speakers GX Gaming 2.1 
  hide details  
Reply
post #2 of 5
Thread Starter 

Not a single person could answer this? If you know the answer I sure would like it

Speed Demon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600 MSI h67ma ed55 MSI GTX 770 16GB DDR3 Corsair Vengeance 2133 
Hard DriveHard DriveOptical DriveOS
1TB WD Blue EZEX x2 Intel 320 Series 120GB SSD (240GB Raid-0) LightScribe Windows 10 Home 
MonitorKeyboardPowerCase
Asus VX238-HW Dell L100 Corsair GS 700 Thermaltake V6 
MouseAudioOther
Dell Optical Onboard Speakers GX Gaming 2.1 
  hide details  
Reply
Speed Demon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600 MSI h67ma ed55 MSI GTX 770 16GB DDR3 Corsair Vengeance 2133 
Hard DriveHard DriveOptical DriveOS
1TB WD Blue EZEX x2 Intel 320 Series 120GB SSD (240GB Raid-0) LightScribe Windows 10 Home 
MonitorKeyboardPowerCase
Asus VX238-HW Dell L100 Corsair GS 700 Thermaltake V6 
MouseAudioOther
Dell Optical Onboard Speakers GX Gaming 2.1 
  hide details  
Reply
post #3 of 5
having same problem
did you fix it? let me know plz
tnx
post #4 of 5
i solved it...smile.gif...You have to disable your onbourd graphics or set it to auto.
fixed it for me
post #5 of 5
onboard smile.gifbiggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Question about my 7950 and Intel OpenCL