Overclock.net › Forums › Graphics Cards › AMD/ATI › Question about my 7950 and Intel OpenCL
New Posts  All Forums:Forum Nav:

Question about my 7950 and Intel OpenCL

post #1 of 5
Thread Starter 

Getting this error when opening GPUZ

 

Intel OPenCL Driver Bug Detected. Please Update your Intel OpenCL.

 

never seen this before whats this mean

I Love Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K Asrock Z97 Anniversary (Blue) MSI GTX 970 4GB 8GB G.Skill Ares 1600 (Blue) 
Hard DriveOptical DriveCoolingOS
240gb sandisk plus SSD LITE-ON DVD Burner iHAS124-14 CRYORIG H7 Windows 10 PRO 64 
MonitorKeyboardPowerCase
Dell S2340m IPS Logitech K360 Rosewill Capstone 550 NZXT S340 White 
MouseMouse PadAudio
Roccat LUA Steel Series QcK Logitech 5.1 
  hide details  
Reply
I Love Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K Asrock Z97 Anniversary (Blue) MSI GTX 970 4GB 8GB G.Skill Ares 1600 (Blue) 
Hard DriveOptical DriveCoolingOS
240gb sandisk plus SSD LITE-ON DVD Burner iHAS124-14 CRYORIG H7 Windows 10 PRO 64 
MonitorKeyboardPowerCase
Dell S2340m IPS Logitech K360 Rosewill Capstone 550 NZXT S340 White 
MouseMouse PadAudio
Roccat LUA Steel Series QcK Logitech 5.1 
  hide details  
Reply
post #2 of 5
Thread Starter 

Not a single person could answer this? If you know the answer I sure would like it

I Love Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K Asrock Z97 Anniversary (Blue) MSI GTX 970 4GB 8GB G.Skill Ares 1600 (Blue) 
Hard DriveOptical DriveCoolingOS
240gb sandisk plus SSD LITE-ON DVD Burner iHAS124-14 CRYORIG H7 Windows 10 PRO 64 
MonitorKeyboardPowerCase
Dell S2340m IPS Logitech K360 Rosewill Capstone 550 NZXT S340 White 
MouseMouse PadAudio
Roccat LUA Steel Series QcK Logitech 5.1 
  hide details  
Reply
I Love Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K Asrock Z97 Anniversary (Blue) MSI GTX 970 4GB 8GB G.Skill Ares 1600 (Blue) 
Hard DriveOptical DriveCoolingOS
240gb sandisk plus SSD LITE-ON DVD Burner iHAS124-14 CRYORIG H7 Windows 10 PRO 64 
MonitorKeyboardPowerCase
Dell S2340m IPS Logitech K360 Rosewill Capstone 550 NZXT S340 White 
MouseMouse PadAudio
Roccat LUA Steel Series QcK Logitech 5.1 
  hide details  
Reply
post #3 of 5
having same problem
did you fix it? let me know plz
tnx
post #4 of 5
i solved it...smile.gif...You have to disable your onbourd graphics or set it to auto.
fixed it for me
post #5 of 5
onboard smile.gifbiggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Question about my 7950 and Intel OpenCL